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About the built-in help features
Using Help for vision- and motor-impaired users
Opening the Help documentation
Using the How To pages



 

About the built-in help features

Adobe® Reader® 7.0 offers many built-in features to assist you while you work, including 
the Help window you're using right now:

●     Help documentation.
●     How To pages. (See Using the How To pages.)
●     Tool tips, which identify the various buttons, tools, and controls in the work area by name. 

These labels appear when you place the pointer over the item you want to identify. Tool 
tips are also available in some dialog boxes.

●     Help buttons in some dialog boxes. When you click these Help buttons, the Help window 
opens with the related topic.

You can also consult online resources. Choosing Help > Online Support leads to links for 
software downloads, product information, support documents, and more. The Help menu 
also contains links to various online resources and references. 

Note: There is no printed user manual for this product. Overviews, explanations, 
descriptions, and procedures are included in Help. 



 

Using Help for vision- and motor-impaired users

Vision- and motor-impaired users can use the Accessibility Setup Assistant to change how 
PDF documents appear on-screen and are handled by a screen reader, screen magnifier, or 
other assistive technology. The first time you start Adobe Reader, the Accessibility Setup 
Assistant starts if Adobe Reader detects that assistive technology is running on your 
system. (See Setting accessibility preferences.)

Single-key accelerators and keyboard shortcuts make document navigation simpler. Some 
of the more common keyboard shortcuts are described here. For a complete list of 
keyboard shortcuts, see About keyboard shortcuts. For additional information on how 
Adobe products enhance electronic document accessibility, visit the Adobe website at 
http://access.adobe.com.

To activate single-key accelerators:

1.  Choose Edit > Preferences (Windows®) or Adobe Reader > Preferences (Mac OS), and 
click General on the left.

2.  Select Use Single-Key Accelerators To Access Tools.
3.  Click OK to apply the change.

To open the How To window:

Press Shift+F4.

To close the How To window:

Do one of the following:

●     (Windows) Press Shift+F4 or Esc.
●     (Mac OS) Click the Close button.

To open or close Adobe Reader Help:

Do one of the following:

●     To open Help, press F1. In Mac OS, you can also press Command+?.
●     To close Help, press Ctrl+W or Alt+F4 (Windows), or click the Close button.

Click the Search or Index tab to use that feature. In Windows, press Ctrl+Tab to cycle 
forward through the tabs, or press Shift+Ctrl+Tab to cycle backward through the tabs. 
Press F6 to move between the document pane and the navigation pane. In the Index tab, 
you can type an entry into the Select Index Entry text box. The list scrolls to the first 
match to the text string you type. Click a link to go to that topic. 



 

Opening the Help documentation

Adobe Reader 7.0 includes complete, built-in documentation in a fully accessible Help system. The 
Help documentation provides explanations about the tools, commands, concepts, processes, and 
keyboard shortcuts. You can print individual Help topics as needed. (See Printing Help topics.)

Adobe Reader 7.0 Help opens in a separate window with two panes: a navigation pane on the left and a 
topic pane on the right. You use the tabs in the navigation pane to find the topics you want to read. For 
example, you click the Contents tab to show the list of topics available in Help. You click a title in the 
list to open that topic in the topic pane. For more information on using the Contents, Search, and Index 
panels, see Using the Help navigation pane to find topics.

Adobe Reader 7.0 Help A. Contents, Search, and Index tabs in the Help navigation pane B. Help topic pane

You can drag the vertical bar between the navigation pane and the topic pane to change their widths. 
You can drag the lower right corner to resize the entire window. The Help window remains visible until 
you close it.

To open Help:

Choose Help > Adobe Reader Help.

To close Help:

Click the Close button.

 There are many keyboard shortcuts to help you navigate the Help. (See About keyboard 
shortcuts.) 

Related Subtopics:

Using the Help navigation pane to find topics
Navigating your Help-session history
Printing Help topics



 

Using the Help navigation pane to find topics

The Help window opens with the Contents tab selected in the navigation pane.

●     Click the Contents tab to view the Help topics organized by subject matter, as in the table 
of contents of a book. You can click the icons to the left of the topics to collapse or 
expand the outline. Click a topic name to that topic in the topic pane.

●     Click the Search tab to find a specific word in Help. Type the word in the text box, and 
click Search. The results list shows the titles of all topics in which the search word 
appears. Topics are listed in the order that they appear on the Contents tab. 

Note: You cannot use Boolean operators (such as AND, OR, NOT, or quotation marks) to 
limit or refine your search. If you type more than one word, the search results include 
every topic in which at least one of the words appears. 

●     Click the Index tab to find a linked, alphabetical list of terms for various functions, 
features, and concepts. You can browse the index in two ways. You can click the controls 
(+ or -) to expand or collapse the entries under a letter of the alphabet, scroll to the term 
you want, and click a link. Or you can type an entry into the Select Index Entry text box. 
The list scrolls to the first match to the text string you type. Click a link to go to that topic.



 

Navigating your Help-session history

The Help system maintains a history of your Help session so that you can go back and 
forth quickly among the topics you open. 

Click the Previous Topic button  on the Help toolbar to return to topics you opened 

earlier in your Help session. Click the Next Topic button  to move forward again.

When you close Help, you end your Help session and delete your Help history.



 

Printing Help topics

You can print any individual topic from the Help documentation. 

Each topic must be printed individually. You can't print multiple topics at a time or entire 
sections of Help. 

To print a Help topic:

1.  Open the Help topic.

2.  Click the Print Topic button   on the Help toolbar.



 

Using the How To pages

The How To pages supplement Adobe Reader Help by presenting overviews of some 
topics. The How To window appears on the right side of the document pane and never 
blocks the view of your open document. 

 There are many keyboard shortcuts to help you navigate the How To pages. (See 
About keyboard shortcuts.) 

To open the How To window:

Do one of the following:

●     Choose Help > How To > [topic].
●     Choose a topic from a How To menu in the toolbar.

To close the How To window:

Do one of the following:

●     (Windows) Click the Hide button.
●     (Mac OS) Click the Close button.
●     (Mac OS) Control-click the How To toolbar (under the title bar), and choose Hide. 

To reposition the How To window:

In Windows, right-click the How To title bar, and choose either Docked Left or Docked 
Right.

In Mac OS, do any of the following:

●     Control-click the How To toolbar (under the title bar), and choose either Docked Left or 
Docked Right.

●     Drag the title bar of the How To window to the opposite side of the Adobe Reader 
window.

You can change the width of the How To window by dragging the separator bar. The 
vertical dimension adjusts to match any changes you make to the document pane.

To navigate through the How To pages:

Use the Back button  and the Forward button  in the How To window to navigate 
among the pages you've viewed in your current session.



 

ADOBE READER ESSENTIALS

What's the difference between Adobe Acrobat and Adobe Reader?
About Adobe PDF documents with additional usage rights
Viewing document properties
Updating Adobe Reader



 

What's the difference between Adobe Acrobat and Adobe 
Reader?

Adobe® Acrobat® and Adobe Reader are separate applications that let you open and view 
documents created in Adobe Portable Document Format (PDF). However, Adobe Acrobat 
lets you create PDF documents, add bookmarks and comments, change security settings, 
and edit PDF documents in other ways. Adobe Reader is free software that lets you open 
and view any PDF document.

There are two versions of Adobe Reader. The basic version contains a smaller set of 
features to allow for fast downloading, while the full version of Adobe Reader includes a 
broader version set, including the ability to search PDF files, play back embedded media 
clips, and support Digital Editions. Both versions of Adobe Reader are available from the 
Adobe web site (www.adobe.com) at no cost.

Related Subtopics:

Viewing PDF documents on the desktop or in a browser



 

Viewing PDF documents on the desktop or in a browser

You can open PDF documents in two different ways. One way is to open the PDF 
documents directly in the Adobe Reader application on your desktop. Another way is to 
open a PDF document that is posted on the Internet in your web browser. When you open 
a PDF document in your web browser, Adobe Reader tools appear within the web 
browser. You can change preference settings to determine whether PDF documents on the 
web are opened in Adobe Reader on your desktop or in a web browser. (See Viewing 
Adobe PDF documents in a web browser.)

To determine whether web-based PDF documents are opened within a browser:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
then click Internet.

2.  Select Display PDF In Browser to open PDF documents on the web within the browser. 
Deselect this option if you want web-based PDF documents to open in Adobe Reader, not 
the browser.



 

About Adobe PDF documents with additional usage rights

Adobe Reader is free software that lets you open and view Adobe PDF documents. In 
most PDF documents, adding review comments requires Adobe Acrobat. However, you 
can add review comments in Adobe Reader if the PDF document includes additional 
usage rights. The Document Status dialog box indicates whether Comment & Markup 
features are enabled. The author of the PDF document determines whether the document 
includes additional usage rights.

To view additional usage rights in a PDF document:

Open a PDF document with additional usage rights, and do one of the following:

●     View the rights in the yellow Document Message Bar just below the toolbars.
●     Choose Document Status from the document pane pop-up menu in the upper right corner.

To hide or show the Document Message Bar:

Open a PDF document with additional usage rights, and do one of the following:

●     To hide the Document Message Bar, move the pointer over the horizontal bar that 
separates the Document Message Bar from the document pane. Drag the bar up to the 
toolbar when the pointer icon changes to the Double Arrow icon. 

●     To show the Document Message Bar, move the pointer over the horizontal bar that 
separates the toolbar from the document pane. Drag the bar down when the pointer icon 
changes to the Double Arrow icon.



 

Viewing document properties

When you view a PDF document, you can get information on the file, such as the title, the 
fonts used, and security settings. Some of this information is generated when the PDF 
document is created, and some can added by the person who created the document. In 
Adobe Reader, you can view, but not edit, document properties.

To get information on the current document:

1.  Choose File > Document Properties, or choose Document Properties from the document 
pane menu, which is located just above the vertical scroll bar.

2.  Select a tab in the Document Properties dialog box:
●     Description. (See Description document property settings.)
●     Security. The Security panel describes what activities, if any, are not allowed. (See 

Viewing the security settings of PDF documents.)
●     Fonts. The Fonts panel lists the fonts and the font types used in the original document, and 

the fonts, font types, and encoding used to display the original fonts. If substitute fonts are 
used and you aren't satisfied with their appearance, you may want to install the original 
fonts on your system or ask the document creator to re-create the document with the 
original fonts embedded in it.

●     Advanced. (See Advanced document property settings.)

Related Subtopics:

Description document property settings
Advanced document property settings



 

Description document property settings

The Description panel shows basic information about the document. The title, author, 
subject, and keywords may have been set by the person who created the document in the 
source application, such as Microsoft Word or Adobe InDesign®, or by the person who 
created the PDF document. In Adobe Reader, you cannot add to or edit this document 
information.

You can search for these description items in Adobe Reader to find particular documents. 
The Keywords section can be particularly useful for narrowing searches. (See About 
searching text.) Note that many search engines use the title to describe the document in 
their search results list. If a PDF file does not have a title, the file name appears in the 
results list instead. A file's title is not necessarily the same as its file name.

The Advanced group box shows which PDF version the document is created in, the page 
size, number of pages, and whether the document is tagged. This information is generated 
automatically and cannot be modified.



 

Advanced document property settings

The Advanced panel shows PDF settings and reading options:

●     Base URL displays the base Uniform Resource Locator (URL) set for web links in the 
document. The base URL is not used if a link contains a complete URL address.

●     Search Index displays the name of the autoindex associated with the file. (The autoindex 
is created in Acrobat.) Opening the file adds the associated index to the list of indexes that 
can be searched. (See Searching across multiple Adobe PDF documents.)

●     The Trapped menu indicates whether trapping is applied to the file. Prepress software uses 
this information to determine whether to apply trapping at print time.

●     Binding affects how the pages are arranged side by side when you view them using the 
Continuous - Facing page layout. (See Setting the page layout and orientation.) This is for 
matching the reading direction (left to right or right to left) of text in the document. Right 
Edge binding is useful for viewing Arabic or Hebrew text or vertical Japanese text.

●     Language specifies the default language used in the document. (See Using a screen 
reader.)



 

Updating Adobe Reader

Adobe Reader files and components can be updated in a variety of ways. Some updates 
are available if you open an Adobe PDF document that triggers the updating process. For 
example, if you open a form that uses Asian-language fonts, Adobe Reader asks if you 
want to download the fonts. Other updates are available only from the Help menu, where 
you must manually install them. Some updates are available using either method.

You can also use the Updates panel in the Preferences dialog box to determine how to 
handle updates. Adobe Reader can automatically check for critical updates and 
notifications once a month. Depending on your preference settings, Adobe Reader can 
download updates in the background when other web transactions, such as email, are 
inactive. In Windows, you can minimize the download dialog box to a status bar icon. 
When all the components have been downloaded, a Summary Install Now dialog box lets 
you choose which updates to install. 

To set updating preference options:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
then select Updates on the left side of the dialog box.

2.  Select an option to determine how to handle updates. If you select Do Not Automatically 
Check For Critical Updates, you should periodically check for updates manually by 
choosing Help > Check For Updates Now.

3.  Click View Notifications to preview any notifications before deciding whether to update. 
Click OK to close the dialog box.

4.  Click Installed Updates to view the names and descriptions of installed updates. If several 
versions of an update have been installed, only the latest version appears in the Installed 
Updates dialog box. 

5.  Deselect Display Notification Dialog At Startup if you don't want to be advised about 
available updates when you start Adobe Reader. 

6.  Deselect Display Installation Complete Dialog if you don't want to be advised when 
updates are successfully installed.

To manually update components:

1.  Choose Help > Check For Updates Now.
2.  Select updates from the column on the left, and click Add or Reinstall to move them to the 

column on the right. Only the updates and components appropriate for your platform and 
product are listed.

3.  Click Update.



 

What's New in Adobe Reader 7.0

New features overview
Additional language support
Filling in forms
Reviewing and approving
Document security and digital signatures
File attachments
Additional new features



 

New features overview 

As with earlier versions of Adobe Reader, the free Adobe Reader 7.0 software allows you 
to open and read any PDF document and fill in PDF forms. But Adobe Reader 7.0 also 
offers significant new features and enhancements that greatly extend the flexibility of 
Adobe PDF documents. If the creator of an Adobe PDF document has assigned it 
additional usage rights, more tools and features are available to users of Adobe Reader, 
allowing you to save form data, sign documents, participate in email and browser-based 
document reviews, and attach PDF and non-PDF files to a PDF document. If you open a 
document that has these additional usage rights, a Document Message Bar displays the 
additional tools required to work with the document.

Language support has been extended, a new autosave feature guards against losing your 
work in case of a power failure, and new accessibility features make Reader even easier to 
use for motor- and vision-impaired users. Depending on your preference settings, Adobe 
Reader can automatically download updates in the background, even while other web 
transactions are occurring. 



 

Additional language support

The extended language support in Adobe Reader 7.0 allows you to view, search, and print 
PDF documents that contain Central and Eastern European languages. Forms entry, 
comments, and digital signatures are also supported in these languages. If you open a 
document that requires the installation of additional fonts, you are prompted to install the 
appropriate language font kit using the Check For Updates Now command.



 

Filling in forms

If a PDF form contains interactive form fields, you can fill in the form electronically and 
submit the form by email or over the web. Reader also lets you spellcheck your entries. If 
the form author added special usage rights to the PDF document, you can also save the 
form data.

PDF forms may contain bar code form fields that typically appear as a series of vertical 
bars with a unique set of characters underneath the bars. You can't manually enter data 
into the bar code form field, but the bars and characters of these interactive barcode fields 
change to encrypt the data that you've entered into other form fields in the PDF.



 

Reviewing and approving

If the creator of the PDF document assigned additional usage rights, you can review PDF 
documents via email or the web. (In Mac OS, browser-based reviews are supported 
through Safari.) You're provided with a Commenting toolbar and--if you're part of a 
tracked review--specific instructions for opening the document, adding comments, and 
returning the document to the review initiator. 

You can add your comments as a file attachment, or record an audio comment if there's a 
microphone connected to the computer. A new Callout tool lets you create text box 
markups that point to specific areas of a PDF document. And you can group markups so 
that your comments behave as a single comment. A comments tab gives you easy access 
to your own and other reviewers' comments.

In the Asian (Traditional Chinese, Simplified Chinese, Japanese, and Korean) version of 
Adobe Reader 7.0, you may also be invited to participate in a workflow that requires 
approval from multiple branches of an organization. In this type of workflow, PDF 
documents are sent to participants in sequential order. (Only users of Acrobat 7.0 
Professional can organize a tracked review.) 



 

Document security and digital signatures

With Adobe Reader 7.0, you may receive an Adobe PDF document with attachments that 
are bundled into a secure electronic envelope (eEnvelope) designed to protect documents 
during transit. When you open the eEnvelope, you can extract the file attachments and 
save them to disk. The saved files are identical to the original file attachments and are no 
longer encrypted when saved.

Acrobat 7.0 users can create Adobe PDF documents using security policies that can expire 
and revoke documents, as well as maintain accountability by keeping track of who opens 
protected documents. You can only open these secure PDF documents if you have the 
necessary passwords or are on the list of approved recipients.

You can sign a PDF document only if the document includes additional usage rights 
assigned by the creator of the document.



 

File attachments

Acrobat 7.0 users can attach non-PDF and PDF files or pages from files to their Adobe 
PDF documents. If you move one of these PDF documents, the attached files or pages 
automatically move with the document. If the creator of the PDF file has assigned 
additional usage rights, you can attach files, edit attached files, and save your edits. A 
description of each attached file appears in the Attachments tab of the navigation pane.



 

Additional new features

Adobe Reader 7.0 includes many other new and enhanced features to improve how you 
work.

Updates

Depending on your Updates preferences, Adobe Reader can automatically check for 
critical updates and notifications. If you disable this feature, you can manually check for 
updates by choosing Help > Check For Updates Now.

Find toolbar

The Find toolbar provides a basic set of options for searching for text in the active Adobe 
PDF document. You can locate a word, series of words, or partial word.

Recover your work

The Autosave feature guards against losing your work in case of a power failure by 
incrementally saving file changes to a specified location. The original file is not modified. 
(Autosave is available only for documents that have additional usage rights.)

View 3D content 

The 3D plug-in allows you to view and navigate embedded 3D content in PDF files. Now, 
you can experience high-quality 3D environments with realistic lighting and motion. 
Acrobat 7.0 Professional is required to embed 3D content. 

Set up for accessibility 

For vision- and motor-impaired users, a new Accessibility Setup Assistant makes it easy 
to change how PDF documents appear on-screen and how they're read by a screen reader, 
screen magnifier, or other assistive technology. In Windows, this wizard starts 
automatically the first time Adobe Reader detects assistive technology on your system. In 
Mac OS, you can start the wizard from a menu. 

Read Out Loud

You can use the Read Out Loud feature to read form fields out loud as you tab through 
them.

Improved Help 

The Help system has been improved for vision- and motion-impaired users.

Subscribe to digital periodicals and journals

Periodicals can be obtained in the same way as Digital Editions. When you subscribe to a 
digital periodical and download the first issue, Adobe Reader asks you how often to check 
for the availability of subsequent issues.

Overprint preview

The Overprint Preview mode lets you see (on-screen) the effects of ink aliasing in the 
printed output. A prepress service provider may create an ink alias if a document contains 
two similar spot colors and only one is required, for example. Spot colors aliased to other 
spot colors or to process colors are reflected directly in the open document.

View PDF documents in the browser (Mac OS)

Adobe Reader works automatically with Safari to make viewing Adobe PDF documents 
on the web easy. The first time you open Adobe Reader, your system automatically is 
configured to use Adobe Reader to open PDF files in your browser. 



 

Looking at the Work Area

About the work area
Opening documents
Navigating in documents
Adjusting the view of documents
Customizing the work area
Setting preferences
Viewing Adobe PDF documents in a web browser
Working with non-English languages in Adobe PDF files



 

About the work area

The Adobe Reader window includes a document pane that displays Adobe PDF documents. On the left side is a 
navigation pane that helps you browse through the current PDF document. Toolbars at the top of the window and 
the status bar at the bottom of the window provide other controls that you can use to work with PDF documents. 
You can also open a How To window on the right side with an overview of common tasks. 

Reader work area A. Toolbars B. Document pane C. Navigation pane (Bookmarks tab displayed) D. Status bar E. How To 
window

Related Subtopics:

Using the navigation tabs
Using context menus
Using toolbars
Selecting tools
Using the Properties toolbar



 

Using the navigation tabs

Tabs display such items as a document's bookmarks, page thumbnails, and articles. Tabs 
are displayed in the navigation pane on the left side of the work area or in floating panels.

To show or hide tabs in the navigation pane:

Do one of the following:

●     Move the pointer over the vertical bar that separates the document pane from the 
navigation pane. Click the bar when the pointer icon changes to the Double Arrow icon .

●     Choose View > Navigation Tabs, and then choose the desired tab from the menu. 
●     Click the tab name on the left side of the document pane.

Note: The creator of the Adobe PDF document may set the contents of the navigation 
tabs. In some cases, a tab may not contain any content.

To choose a command from a tab Options menu:

1.  Click a tab to open the navigation pane.
2.  At the top of the tab, click Options to open the menu, and choose the command you want. 

The commands vary, depending on which tab is displayed. To close the menu without 
choosing a command, click anywhere outside the menu or press Esc.

Click the triangle next to Options to open the menu.

You can also choose commands from the document pane menu. Click the triangle 
just above the scroll up arrow on the right to open the menu, and then choose a command.



 

Using context menus

Adobe Reader provides context-sensitive menus that display commands for the particular 
item under the pointer. For example, you can right-click (Windows) or Control-click 
(Mac OS) the toolbar area to display a context menu that contains toolbar options and the 
most commonly used toolbars.

To choose a command from a context menu:

1.  Position the pointer over an item in the work area, such as a comment, toolbar, bookmark, 
or document page.

2.  Right-click (Windows) or Control-click (Mac OS) to open the context menu, and then 
choose the command you want.



 

Using toolbars

The Adobe Reader toolbar area includes a set of toolbars, some of which appear by default and some of 
which are hidden.

Toolbars open by default A. File toolbar B. Basic toolbar C. Zoom toolbar D. Rotate View toolbar E. Tasks 
toolbar

Hold the pointer over the tool to see the name of the tool. Hold the pointer over the gripper bar  
on the left edge of a toolbar to see the name of the toolbar.

To show or hide toolbars:

Do any of the following:

●     Choose View > Toolbars, and then select the toolbar you want to show or hide. A check mark next to the 
toolbar name indicates that the toolbar is displayed.

●     Choose Tools, select the appropriate topic, and choose Show [toolbar name] Toolbar.
●     Right-click (Windows) or Control-click (Mac OS) the toolbar area, and then select the toolbar you want 

to show or hide. 
●     To hide all toolbars, choose View > Toolbars > Hide Toolbars. Choose Show Toolbars to display them 

again.
●     Choose View > Toolbars > Reset Toolbars to display the default set of toolbars.

For information on changing the appearance and position of toolbars, see Customizing the work area.



 

Selecting tools

As a general rule, you should use the Hand tool  when browsing through PDF 
documents. However, you can select a number of other helpful tools from the toolbars.

Note: You may notice that certain tools, such as commenting tools, are available in some 
documents but not in others. When you open a document with additional usage rights, the 
tools that you need to work with the document are added to the work area. (See About 
Adobe PDF documents with additional usage rights.)

To select a tool:

Do one of the following:

●     From the Tools menu, choose the toolbar name, and then choose the tool.
●     To select a visible tool in a toolbar, click the tool, or press the appropriate keystroke. (See 

Keys for selecting tools.)
●     To select the Hand tool temporarily, without deselecting the current tool, hold down the 

spacebar. 
●     To select the Zoom In tool temporarily, press Ctrl (Windows) or Command (Mac OS) and 

hold down the spacebar.
●     To select a hidden tool, hold down the mouse button on either the related tool or the 

triangle next to the related tool until the additional tools appear, and then drag to the tool 
you want.

●     To replace a visible tool with a hidden tool, click the related tool or the triangle next to it 
until the additional tools appear, and click the name of the hidden tool.

●     To display hidden tools alongside the other tools, click the related tool or the triangle next 
to it and choose Expand This Button. To collapse the hidden tools, click the left-pointing 
arrow to the right of the expanded button. 

Click the triangle next to a tool to open a hidden group of tools.



 

Using the Properties toolbar

The Properties toolbar is especially useful when you open a document with additional 
usage rights. The item selected in the document pane determines the contents of the 
Properties toolbar. For example, if you select a note comment, the Properties bar displays 
the properties of the note.

When the Properties toolbar is displayed, it appears by default as a floating toolbar. If you 
prefer, you can dock it next to the other toolbars by dragging it into the toolbar area.

To show or hide the Properties toolbar:

1.  Select the object, such as a note comment, that contains the properties you want to edit.
2.  Do one of the following:
●     Choose View > Toolbars > Properties Bar.
●     Right-click (Windows) or Control-click (Mac OS) the toolbar area, and choose Properties 

Bar from the context menu.

If you want to change properties other than those listed on the Properties toolbar, 
right-click (Windows) or Control-click (Mac OS) the object, and choose Properties.



 

Opening documents

You can open an Adobe PDF document from your email application, from your file 
system, from within a web browser, or by choosing File > Open in Adobe Reader. The 
initial view of the PDF document depends on how its creator set the document properties. 
For example, a document might open to a particular page or at a particular magnification. 
The creator of the PDF document may have enabled additional usage rights that let you 
participate in a document review, create comments, fill in forms, and sign documents. 
(See About Adobe PDF documents with additional usage rights.) 

When someone sends you a restricted PDF document, you may need to enter a password 
to open it. If a document is encrypted, you may not be able to open it without permission 
from the person who created the document. In addition, restricted or certified documents 
may prevent you from printing a file or copying information to another application. If 
you're having trouble opening a PDF document, or if you're restricted from using certain 
features, contact the author of the PDF document. For information on opening documents 
to which security has been applied, see About security.

If a document is set to open in Full Screen view, the toolbar, command bar, menu bar, and 
window controls are not visible. You can exit Full Screen view by pressing the Esc key, if 
your preferences are set this way, or by pressing Ctrl+L (Windows) or Command+L 
(Mac OS). (See Reading documents in Full Screen view.)

To open a PDF document from within Adobe Reader:

1.  Do one of the following:

●     Choose File > Open, or click the Open button  in the toolbar. In the Open dialog box, 
select one or more file names, and click Open. PDF documents usually have the extension .
pdf. 

●     Drag the PDF file into the Adobe Reader window.
●     (Windows) From the File menu, choose a previously opened document's file name.
●     (Mac OS) Choose File > Open Recent File, and then choose the document's file name.
2.  If the Document Message Bar appears when a PDF document is opened, the document has 

a special status or special features. For example, it may be certified or signed, or it may 
include additional usage rights. The bottom left corner of the status bar displays icons that 
represent the special status. You can click any of these to view the document status.

If more than one document is open, you can switch between documents by choosing 
the document name from the Window menu. In Windows, Adobe Reader places a button 
for each open window on the Windows taskbar. You can click this button to move 
between open documents.

To open a PDF document from outside Adobe Reader:

Do one of the following:

●     Open the PDF attachment from within an email application. In most email applications, 
you can double-click the attachment icon to open the document.

●     Click the PDF file link in your web browser. The PDF document may open within your 
web browser. In this case, use the Adobe Reader toolbars to print, search, and work on 
your PDF documents, because the menu commands may apply to the browser and not to 
the PDF document. (See Viewing Adobe PDF documents in a web browser.)

●     Double-click the PDF file icon in your file system.

Note: In Mac OS, you might not be able to open a PDF document created in Windows by 
double-clicking the icon. If double-clicking the icon in Mac OS does not open the 
document, use File > Open in Adobe Reader, or drag the PDF file icon into the Adobe 
Reader window. 

Related Subtopics:

Saving Adobe PDF documents



 

Saving Adobe PDF documents

You can save a copy of an Adobe PDF document, or if the creator of the document 
enabled additional usage rights, you can save comments, entries in form fields, or digital 
signatures that you have added to a document. If a document contains additional usage 
rights, you are advised what privileges have been assigned when you open the document. 
(See About Adobe PDF documents with additional usage rights.) 

If the file permissions allow it, you can also save the contents of a PDF document in text 
format. This allows you to easily reuse the text from a PDF document and to use the 
content with a screen reader, screen magnifier, or other assistive technology.

To save a copy of an Adobe PDF document:

1.  Choose File > Save A Copy.
2.  In the Save A Copy dialog box, enter the file name and location, and click Save.

You can save the file only in PDF format.

To save comments, form field entries, and digital signatures:

Do one of the following:

●     Choose File > Save to save changes to the current file.
●     Choose File > Save As to save changes to a new file. 

Note: If you are viewing a document with additional usage rights in a browser, you can 
only use the Save A Copy command.

To save an Adobe PDF document as a text file:

1.  Choose File > Save As Text.
2.  In the Save As Text dialog box, enter the file name and location, and click Save.

Your file is saved with the .txt extension.

Note: This command appears only in the full version of Adobe Reader.

When you are working on a document to which additional usage rights have been 
assigned, Adobe Reader automatically saves your work every 5 minutes. You change how 
often Adobe Reader saves your work in the General Preferences.



 

Navigating in documents

You can navigate in Adobe PDF documents by paging through them or by using 
navigational tools such as bookmarks, thumbnail pages, and links. You can also retrace 
your steps through documents to return to where you started.

Related Subtopics:

Paging through documents
Retracing your viewing path
Navigating with bookmarks
Viewing layers
Navigating with page thumbnails
Navigating with reviewer comments
Navigating with links
Navigating documents with file attachments
Reading article threads



 

Paging through documents

The navigation controls in the status bar at the bottom of the window provide a quick way 
to navigate through documents. In addition, you can use menu commands, the Navigation 
toolbar, and keyboard shortcuts for paging through a PDF document. 

Navigation controls A. First Page button B. Previous Page button C. Current page D. Next Page 
button E. Last Page button F. Go To Previous View button G. Go To Next View button

To go to another page:

Do one of the following:

●     To go to the first or last page, click the First Page button  or the Last Page button  in 
the status bar, or choose View > Go To > First Page or Last Page.

●     To go to the next or previous page, click the Next Page button  or the Previous Page 

button  on the status bar, or choose View > Go To > Next Page or Previous Page.

●     To retrace your viewing path, click the Go To Previous View button   or the Go To 

Next View button  .
●     If you are in Fit Page view and the page layout is set to single page, press the Up Arrow or 

Down Arrow key to move up or down a page. (See Setting the page layout and 
orientation.)

To learn shortcut keystrokes for paging through documents, see About keyboard 
shortcuts.

To use the Navigation toolbar:

1.  If the Navigation toolbar isn't open, either choose View > Toolbars > Navigation or right-
click (Windows) or Control-click (Mac OS) the toolbar area, and then choose Navigation.

2.  Click the buttons to move forward or backward through your document. 

To jump to a page by its number:

Do one of the following:

●     Choose View > Go To > Page, type the page number, and click OK.
●     Drag the vertical scroll bar until the number of the page you want to jump to appears.
●     Select the current page number in the status bar, type the page number to jump to, and 

press Enter or Return.

Note: If your document's page numbers are different from the actual page position in the 
PDF file, the page position may appear in parentheses in the status bar. For example, if the 
first page of an 18-page chapter begins numbering at 223, the numbering might appear as 
223 (1 of 18). You can double-click inside the parentheses, change the page-position 
number, and press Enter or Return to go to that page. For information on turning on and 
off logical page numbers, see Page Display preferences.

To automatically scroll through a document:

1.  Choose View > Automatically Scroll.
2.  Press Esc to stop scrolling.



 

Retracing your viewing path

After you have navigated through documents, you can retrace your path back to where 
you started. 

To retrace your viewing path:

Do one of the following:

●     To retrace your path within an Adobe PDF document, choose View > Go To > Previous 
View or Next View. The Next View command is available only if you have chosen 
Previous View.

●     If you're viewing the PDF document in a browser, use options on the Navigation toolbar 
to move between views. Right-click (Windows) or Control-click (Mac OS) the toolbar 

area, and then choose Navigation. Click the Go To Previous View button  or the Go To 

Next View button .
●     To retrace your viewing path through other PDF documents, choose View > Go To > 

Previous Document or Next Document. These commands open the other PDF documents 
if the documents are closed.



 

Navigating with bookmarks

Bookmarks provide a table of contents and usually represent the chapters and sections in a 
document. Bookmarks appear in the navigation pane. The creator of the Adobe PDF 
document determines which bookmarks appear. 

Bookmarks tab A. Bookmarks tab B. Expanded bookmark C. Click to display bookmark Options 
menu.

To browse using a bookmark:

1.  Click the Bookmarks tab on the left side of the window, or choose View > Navigation 
Tabs > Bookmarks to display bookmarks. 

2.  To jump to a topic using its bookmark, click the bookmark. Click the plus sign (+) next to 
a parent bookmark to expand it. Click the minus sign (-) next to a bookmark to hide its 
children.

Note: Clicking a bookmark might perform an action instead of taking you to another 
location. It depends on how the bookmark was defined.

If the list of bookmarks disappears when you click a bookmark, click the Bookmarks tab 
to display the list again. If you want the Bookmarks tab to always remain open after you 
click a bookmark, click the Options menu at the top of the Bookmarks tab, and make sure 
that Hide After Use is not selected.



 

Viewing layers

Some applications, such as Adobe InDesign, AutoCAD, and Visio, allow layers to be 
added to documents. When such documents are exported to Adobe PDF, these layers 
appear in the Layers tab. You cannot create layers in Adobe Reader. However, you can 
examine layers and show or hide the content associated with each layer by using the 
Layers tab in the navigation pane. 

Layers tab A. Eye icon indicates a displayed layer. B. Hidden layer

You can select or copy content in a layered Adobe PDF document using the Select tool or 
the Snapshot tool. 

A Lock icon in the Layers tab indicates that a layer is for information only. The layer's 
visibility cannot be changed.

To view layers:

1.  Click the Layers tab on the left side of the window, or choose View > Navigation Tabs > 
Layers.

2.  Click the eye icon  to hide a layer's content. Click the empty box to show a hidden 
layer's content. A layer is visible when the eye icon is present, and hidden when the eye 
icon is absent. This setting temporarily overrides the settings in the Layer Properties 
dialog box.

3.  From the Options menu in the Layers tab, do any of the following:
●     Choose List Layers For All pages to show every layer across every page of the document.
●     Choose List Layers For Current Page to show layers only on the currently visible page.
●     Choose Reset To Initial Visibility to reset layers to their default state.
●     Choose Apply Layer Overrides to display all layers. This option affects all optional 

content in the PDF document, even layers that are not listed in the layers tab. All layers 
are visible, regardless of the settings in the Layers Properties dialog box. You cannot 
change layer visibility using the eye icon until you toggle this command off.



 

Navigating with page thumbnails

Page thumbnails provide miniature previews of document pages. You can use thumbnails 
in the Pages tab to change the display of pages and to go to other pages. The red page-
view box in the page thumbnail indicates which area of the page appears. You can resize 
this box to change the zoom percentage. (See Magnifying and reducing the view.) 

To browse using page thumbnails:

1.  Click the Pages tab on the left side of the window, or choose View > Navigation Tabs > 
Pages to display the Pages tab. 

2.  To jump to another page, click the page's thumbnail.



 

Navigating with reviewer comments

To view a list of comments in a PDF document, click the Comments tab on the left side of 
the document window. To browse through the comments, click a comment in the list, or 

click the Next button  or the Previous button  to go to the next or previous 
comment. (These buttons are unavailable if no comment is selected.) The page on which 
the selected comment is located appears in the document pane, and the selected comment 
scrolls into view. To go to the page where another comment is located, simply click the 
comment in the list.



 

Navigating with links

Clicking a link in a PDF document is like clicking a link on a website. Links take you to 
another location in the current document, to other documents, or to websites. The PDF 
document creator determines what links look like in the PDF document.

Clicking a link can also open file attachments, and play 3D content, movies, and sound 
clips. To play these media clips, you must have the appropriate hardware and software 
installed. For information on changing multimedia preferences, see Setting Multimedia 
preferences.

Note: If you have not downloaded the full version of Adobe Reader, you cannot play 
media clips.

To follow a link:

1.  Select the Hand tool .
2.  Position the pointer over the linked area on the page until the pointer changes to the hand 

with a pointing finger. (The hand has a "W" if the link points to the web.) Then click the 
link.

Note: Some links work correctly only if the Automatically Detect URLs From Text option 
is selected in the General preferences.



 

Navigating documents with file attachments

The creator of a PDF document can attach PDF and non-PDF files to the document. If you 

open a PDF document that has files attached, the Attachment icon  appears in the 
status bar at the bottom of the Adobe Reader window. Attached files are listed in the 
Attachments tab in the navigation pane. You can open these files for viewing, edit the file 
attachments and save your changes to the file attachment. (See Opening and saving 
attachments.)



 

Reading article threads

Articles are electronic threads created by the PDF creator that lead you through a 
document. An article typically begins on one page and continues on a different page later 
in the document, in the same way as articles skip pages in traditional newspapers and 
magazines. When you read an article, the page view zooms in or out so that the current 
part of the article fills the screen.

To read an article:

1.  Do one of the following:
●     Choose View > Navigation Tabs > Articles to open the Articles tab. Then double-click the 

article's icon to start reading the article.

Note: You cannot open the Articles tab if you are viewing the PDF document inside a 
browser. 

●     Select the Hand tool , and then click anywhere in the article to start reading it at that 
point.

2.  The pointer changes to the follow-article pointer . Do any of the following to navigate 
through the article: 

●     To go to the next page in the article, press Enter or Return or click.
●     To go backwards through the document, one page at a time, Shift-click in the article, or 

press Shift+Return.
●     To go to the beginning of the article, Ctrl-click (Windows) or Option-click (Mac OS) in 

the article.

3.  When you reach the end of the article, the pointer changes to the end-article pointer . 
Press Return, or click to return to the view displayed before you started reading the article.



 

Adjusting the view of documents

Adobe Reader provides tools that help you adjust the view of your Adobe PDF 
documents, including simple tools, such as Zoom In and Zoom Out, and more advanced 
tools. You can also adjust the view by rotating pages and determining whether you'll see 
one page at a time or a continuous flow of pages. 

Related Subtopics:

Adjusting the page position
Magnifying and reducing the view
Setting the page layout and orientation
Reading documents in Full Screen view
Reading documents in read mode



 

Adjusting the page position

Use the Hand tool  to move around the page so that you can view all the areas of it. 
Moving an Adobe PDF page with the Hand tool is like moving a piece of paper on a desk 
with your hand. 

To adjust the page position:

1.  Select the Hand tool.
2.  Do either of the following:
●     Drag the page up or down. 
●     If the page is zoomed in to a high magnification, drag the page left or right to view a 

different area. 



 

Magnifying and reducing the view

The toolbar and status bar offer several methods for magnifying the view of PDF documents. 

●     The Zoom In and Zoom Out tools let you change the document's magnification.
●     The Dynamic Zoom tool lets you zoom in or out by dragging the mouse or mouse wheel up or down.

Magnification options on toolbar A. Zoom In tools B. Fit Width button C. Zoom menu D. Zoom In button

To increase or decrease magnification:

Do one of the following:

●     Click the Zoom In button  or the Zoom Out button  in the toolbar, or select a magnification 
percentage from the toolbar menu.

●     From the Zoom menu in the toolbar, choose the Zoom In tool  or the Zoom Out tool , and then 
click the page. To zoom in on a specific area, use the Zoom In tool to draw a rectangle. When you're 
finished zooming, you may want to select the Hand tool.

●     Click the magnification percentage area in the toolbar, type a new percentage, and press Enter or Return.

●     From the Zoom menu in the toolbar, select the Dynamic Zoom tool , and then drag up to zoom in to 
the area where you begin dragging, or drag down to zoom out from that location. If your mouse has a 
mouse wheel, you can roll it forward to zoom in or backward to zoom out.

When the Zoom In tool is selected, you can hold down Ctrl (Windows) or Option (Mac OS) while 
clicking or dragging to zoom out. When the Zoom Out tool is selected, hold down Ctrl or Command to 
zoom in. With either zoom tool, hold down Shift to use the Dynamic Zoom tool. 

To change the magnification level using a page thumbnail:

1.  Click the Pages tab on the left side of the window to view the page thumbnails. Each thumbnail represents 
a page.

2.  Locate the thumbnail for the current page, and then position the pointer over the lower right corner of the 
page-view box until the pointer changes.

3.  Drag the corner of the box to reduce or expand the view of the page.

A page-view box in a page thumbnail indicates the area of the page currently showing in the document pane.

To resize a page to fit the window:

Do one of the following:

●     To resize the page to fit entirely in the window, choose View > Fit Page, or click the Fit Page button   
on the toolbar. 

●     To resize the page to fit the width of the window, choose View > Fit Width, or click the Fit Width 

button  on the toolbar. Part of the page may be out of view.
●     To resize the page so that its text and images fit the width of the window, choose View > Fit Visible. Part 

of the page may be out of view.

To see keyboard shortcuts for resizing the document, open the View menu and notice the shortcuts 
for each command.

To return a page to its actual size:

Choose View > Actual Size, or click the Actual Size button   on the toolbar. The actual size for a PDF 
page is typically 100%, but the document may have been set to another magnification level when it was 
created.



 

Setting the page layout and orientation

Changing the page layout is especially useful when you want to zoom out to get an overview of the document 
layout. You can use the following page layouts when viewing Adobe PDF documents: 

●     Single Page displays one page in the document pane at a time.
●     Continuous arranges the pages in a continuous vertical column.
●     Facing arranges the pages side by side, displaying only one or two pages at a time.
●     Continuous - Facing arranges the pages side by side in a continuous vertical column. If a document has more than 

two pages, the first page appears on the right to ensure proper display of two-page spreads.

Single Page, Continuous, Continuous - Facing, and Facing layouts compared

For information on determining how pages are arranged when you use Continuous - Facing layout, see Viewing 
document properties.

To set page layout: 

1.  Do one of the following:
●     Choose View > Page Layout, and then choose Single Page, Continuous, Facing, or Continuous - Facing.

●     Click the Single Page button , the Continuous button , the Continuous - Facing button , or the Facing 
button  in the status bar. 

2.  If necessary, choose View > Fit Page to display the document in the current page layout.

In Single Page layout, choosing Edit > Select All selects all text on the current page. In other layouts, Select 
All selects all text in the PDF document.

To rotate the page view:

Choose View > Rotate View > Clockwise or Counterclockwise. You can change the view of a page in 90-degree 
increments. This changes the view of the page, not its actual orientation, and the change in view cannot be saved. 



 

Reading documents in Full Screen view

In Full Screen view, Adobe PDF pages fill the entire screen; the menu bar, command bar, 
toolbar, status bar, and window controls are hidden. A document creator can set a PDF 
document to open in Full Screen view, or you can set the view for yourself. Full Screen 
view is often used for presentations, sometimes with automatic page advancement and 
transitions.

The pointer remains active in Full Screen view so that you can click links and open notes. 
You can use keyboard shortcuts for navigational and magnification commands and the 
Full Screen preferences let you display a navigation bar in Full Screen view. (See Full 
Screen preferences.)

To read a document in Full Screen view:

Click the Full Screen View icon  on the status bar at the bottom left of the Adobe 
Reader window. Press Enter or Return or the Down Arrow or Right Arrow key to page 
through the document. Press Shift+Return or the Up Arrow or Left Arrow key to page 
backward through the document.

Note: If you have two monitors installed, the Full Screen view of a page may appear on 
only one of the monitors. To page through the document, click the screen displaying the 
page in Full Screen view.

To exit Full Screen view:

Press Esc, if Escape Key Exits is selected in the Full Screen preferences, or press Ctrl+L 
(Windows) or Command+L (Mac OS). If the full screen navigation bar appears, you can 

also click the Exit Full Screen button .



 

Reading documents in read mode

The read mode is designed to give you a clean work area for when you're simply reading 

PDF documents. Click the Hide Toolbars button  to retain the menu bar and the 
navigation pane and move a limited selection of tools to the status bar at the bottom of the 
work area. After you click the Hide Toolbars button, a tools menu and zooming features 
appear to the right of the Hide Toolbars button. Click the tools menu to select a tool. For 
information on using the Hand tool, see Adjusting the page position; for the zoom tools, 
see Magnifying and reducing the view; for the Select tool, see Copying text, tables, and 
images. 

To exit Read Mode, click the Show Toolbars button.



 

Customizing the work area

You can change the appearance of the work area to better suit your working style. For 
example, you can change the appearance and location of toolbars and the navigation pane 
and lock their position on the desktop. The work area that you create becomes the default 
work area on your system until you change it.

To show or hide the menu bar:

To hide the menu bar, choose View > Menu Bar. To show it again, press F9.

To change the display of a navigation tab:

Do one of the following:

●     To change the width of the navigation pane, drag its right border.
●     To move a tab to its own floating panel, drag the tab from the navigation pane to the 

document pane.
●     To move a tab to an existing floating panel or to the navigation pane, drag the tab to the 

floating panel or the navigation pane.
●     To collapse a floating panel to show only the tabs, click the tab name at the top of the 

window. Click the tab name again to return the panel to its full size.

To show or hide tool labels:

Do one of the following:

●     Choose View > Toolbars > Show Button Labels > [option].
●     Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 

select General. For Show Tool And Property Button Labels, select Default Labels, All 
Labels, or No Labels. Click OK.

Note: Tool labels are turned off selectively, regardless of preference settings, when space 
in the toolbar area becomes limited.

To move a toolbar:

Do one of the following:

●     To move a toolbar in the toolbar area, drag the toolbar by the separator bar, which is 
located at the left edge of a toolbar.You can move the toolbar within the toolbar area, or 
you can drag the toolbar into the document pane to create a floating toolbar. You can drag 
the bar back to its original location.

●     To move a floating toolbar to any other location, drag the toolbar by its title bar.

Moving a section of tools from the toolbar area

To lock or unlock the position of toolbars:

Choose View > Toolbars > Lock Toolbars. 

The separator bars disappear when toolbars are locked.

Note: Lock Toolbars only locks the position of toolbars in the toolbar area. Floating 
toolbars are not locked in position.

To dock toolbars:

Choose View > Toolbars > Dock All Toolbars to expand and dock all floating toolbars in 
their default location in the toolbar area. If necessary, the toolbar area expands to three 
lines, and toolbar labels are hidden selectively to save space.

To return toolbars to their default configuration:

Choose View > Toolbars > Reset Toolbars.



 

Setting preferences

You can use the Preferences dialog box in Adobe Reader to define a default page layout 
and customize your application in many other ways. These preferences control the 
application on your system; they are not associated with a particular Adobe PDF 
document.

To set preferences:

1.  Do one of the following:
●     Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS). 
●     Choose Preferences from the document pane menu.
2.  In the Preferences dialog box, select one of the preference categories from the list at the 

left.
3.  Select preference options for that feature, and then click OK. Click Cancel to leave the 

settings unchanged.

Related Subtopics:

Setting preferences for visually impaired users
Preference categories
Startup preferences
Page Display preferences
General preferences
Full Screen preferences
Setting Multimedia preferences



 

Setting preferences for visually impaired users

Vision- and motor-impaired users can use the Accessibility Setup Assistant to change the 
way that PDF documents appear on-screen and how they're read by assistive technology. 
(See Setting accessibility preferences.) Single-key accelerators and keyboard shortcuts 
make document navigation simpler. For common keyboard shortcuts, see About keyboard 
shortcuts.



 

Preference categories

You set the preference options by category. 

3D 

Sets preferences for viewing 3D files. This preference is available in full version of Adobe 
Reader.

Accessibility

Sets preferences for making Adobe PDF documents easier to access for vision- and 
motion-challenged users. (See Setting accessibility preferences.)

Forms

Sets preferences for the appearance and functionality of forms. (See Setting Forms 
preferences.)

Full Screen

Sets preferences for navigation, transitions, and mouse behavior when documents are 
viewed in full screen mode. (See Full Screen preferences.)

General

Sets miscellaneous preferences, including display and text and image selection 
preferences. (See General preferences.)

Identity

Sets preferences for personal information used for authorship and digital signatures.

International

Sets the language used in Adobe Reader or lets you choose the language each time you 
start Adobe Reader. You can control the default paragraph direction and turn on options 
for right-to-left languages.

Internet

Sets web browser and Internet connection options. You can set preferences to check your 
default browser settings for compatibility with the application each time the application 
starts, and you can choose a connection speed that is used by the multimedia plug-in. This 
is also where you set your Internet connection setting. (For more information on setting up 
Adobe Reader as a helper application in Windows, see Viewing Adobe PDF documents in 
a web browser.)

JavaScript

Sets preferences for enabling JavaScript. To access the JavaScript Reference Guide, go to 
http://partners.adobe.com/ans/developer/acrosdk/main.html (English only) on the Adobe 
website.

Multimedia

Sets the preferred media player to play 3D content, movies, and sound clips, as well as 
other multimedia options. (See Setting Multimedia preferences.)

Page Display

Sets options that define the page display, including smoothing text, line art, and images, as 
well as determining whether CoolType is used. Smoothing the edges of text and 
monochrome images minimizes the contrast between the background and the text or 
image, which sometimes improves the quality of the display on-screen, especially with 
larger text sizes. CoolType lets you adjust text display to work optimally with your 
monitor. (See Page Display preferences.)

Reading

Sets read-out-loud options, such as pitch, volume, and speed, for speech used in voice 
delivery, as well as reading order and screen reader options. (See Setting Reading 
preferences.)

Search

Sets preferences for index-based searches and fast find. (See Setting Search preferences.)

Security

Sets the preferred security handler and the preferences for creating and managing digital 
signatures and their appearance. (See Setting Digital Signature preferences.) 

Spelling

Sets preferences for the spell checker and determines whether spelling is checked during 
typing. (See Setting Spelling preferences.)

Startup

Sets preferences for opening the application and opening documents. (See Startup 
preferences.)

Trust Manager

Sets permissions for trusted entities. (See Setting Trust Manager preferences.).

Units

Sets the page units. 

Updates

Defines how to check for software updates. (See Additional new features.)



 

Startup preferences

The Startup panel of the Preferences dialog box defines how documents open and how the 
application starts. It includes the following options:

Maximum Documents In Most-Recently Used List

Sets the maximum number of documents listed in the File menu (Windows) or when you 
choose File > Open Recent File (Mac OS). The default is five for Windows and nine for 
Mac OS.

Reopen Documents To Last Viewed Page

Determines whether documents open automatically to the last viewed page within a work 
session.

Use Page Cache

Places the next page in a buffer even before the current page is viewed to reduce the 
amount of time required to page through a document.

Allow Layer State To Be Set By User Information

Allows the author of a layered PDF document to specify layer visibility based on user 
information.

Display The Document Status Dialog When These Status Items Appear

Determines which documents automatically show a status dialog box when they are 
opened.

Display Splash Screen

Determines whether the application splash screen appears each time the application starts.

Use Only Certified Plug-ins

Ensures that only Adobe-certified third-party plug-ins are loaded.

Show Messages And Automatically Update

Relates to the message bar at the top right of the Adobe Reader window.



 

Page Display preferences 

The Page Display panel of the Preferences dialog box includes the following options for 
the appearance of pages:

Default Page Layout

Sets the page layout used for scrolling when you first open a document. Automatic uses 
the document setting.

Display Large Images

Displays large images. If your system is slow to display image-intensive pages, you may 
want to make sure that this option is not selected.

Display Page To Edge

Eliminates the thin white border that appears around the edge of Adobe PDF pages 
created by some applications. If you do not select this option, pages print with a white 
border, as defined by the printer driver.

Display Transparency Grid

Displays a grid behind transparent objects.

Use Logical Page Numbers

Enables you to use the Number Pages command to display Adobe PDF page numbering 
that matches the numbering printed on the pages. A page's number, followed by the page 
position in parentheses, appears in the status bar and in the Go To Page and Print dialog 
boxes. For example, if the first page in a document is numbered "i", it might appear as "i 
(1 of 10)". If this option is not selected, page numbering information in documents is 
ignored and pages are numbered using arabic numbers starting at 1. Selecting this option 
should alleviate most cases of unexpected Go Back behavior in your web browser.

Use CoolType

Adjusts text display to work optimally with your monitor.

Overprint Preview

Turns overprint preview on or off. The Overprint Preview mode lets you preview (on-
screen) the effects of ink aliasing in the printed output. A printer or service provider may 
create an ink alias if a document contains two similar spot colors and only one is required, 
for example. 

Smooth Text, Line Art, and Images

Select whether to smooth text, line art, or images. The default is to smooth both text and 
images.

Use Greek Text Below

Displays text below the designated point size as gray lines (or greeked text) to speed 
display time.

Use System Setting

Uses the system settings for monitor resolution.

Custom Resolution 

Sets the monitor resolution.

Default Zoom

Sets the magnification level for PDF documents when they are first opened. This value 
overrides document settings. Automatic uses the setting of the PDF document.

Max Fit Visible Zoom

Sets the maximum magnification level for the fit visible view and for viewing articles.



 

General preferences 

The General panel of the Preferences dialog box provides the following preference 
options:

Automatically Save Document Changes To Temporary File Every

Determines how often Reader automatically saves changes to an open document. This 
option is available only for documents with additional usage rights.

Automatically Detect URLs From Text

Specifies whether web links that weren't created with Acrobat are automatically identified 
in the PDF document and become clickable links.

Open Cross-Document Links In Same Window

Closes the current document and opens the document being linked to in the same window, 
minimizing the number of windows open. If the document being linked to is already open 
in another window, the current document is not closed when you click a link to the open 
document. If you do not select this option, a new window opens each time you click a link 
to a different document. 

Note: To override this setting, whether selected or deselected, press Ctrl (Windows) or 
Option (Mac OS) when clicking a link.

Save As Optimizes For Fast Web View

Restructures a PDF document for page-at-a-time downloading from web servers.

Emit Passthrough PostScript When Printing

Enables PostScript XObjects in the PDF file to be emitted when that PDF file is printed to 
PostScript® printer.

Enable Print Preview

Controls the display window in the Print dialog box that shows how the PDF will print. 
Turning this off speeds up the Print dialog box display.

Use Single Key Accelerators To Access Tools

Enables you to select tools with a single keystroke. This is off by default.

Enable Text Selection For The Hand Tool

Enables the Hand tool to automatically function as the Select tool when it hovers over text 
in an Adobe PDF document. 

Disable Edit Warnings

Disables warning boxes that would normally open when you delete items in a PDF 
document.

Show Documents in Taskbar

Turns on or off the feature that adds a button to the Windows taskbar for each document 
open in Adobe Reader. You can click this button to move between open documents.

Select Tool Options

Determines the selection order of text and images.

Text Selection Margin Size

Sets the distance, in pixels, that the Select tool has to be from text before it changes to a 
text selection pointer. You can set the value from zero to thirty pixels.

Column Selection Margin Size

Sets the distance, in pixels, that the Select tool has to be from the text selection margin 
before it switches from text selection to column selection.You can set the value from zero 
to thirty pixels. If you set the value at 0 pixels, you cannot select columns.

Use Fixed Resolution For Snapshots

Sets the resolution used to copy the image captured with the Snapshot tool.



 

Full Screen preferences

The Full Screen panel of the Preferences dialog box provides the following navigation and 
appearance options when an Adobe PDF document is being viewed in Full Screen view. 

Advance Every

Specifies whether to advance automatically from page to page every set number of 
seconds. You can page through a document using mouse or keyboard commands even if 
automatic paging is selected.

Loop After Last Page

Lets you page through a PDF document continuously, returning to the first page after the 
last. This option is typically used for setting up kiosk displays.

Escape Key Exits

Lets you exit Full Screen view by pressing the Escape key. If this option is not selected, 
you can exit by pressing Ctrl+L (Windows) or Command+L (Mac OS).

Left Click To Go Forward One Page; Right Click To Go Back One Page

Lets you page through an Adobe PDF document by clicking. You can also page through a 
document by pressing Return, Shift+Return (to go backward), or the arrow keys.

Show Navigation Bar

Shows a minimal navigation toolbar whenever Adobe Reader is running in Full Screen 
view. 

Ignore All Transitions

Removes transition effects from presentations that you view in Full Screen view.

Default Transition

Specifies the transition effect to display when you switch pages in Full Screen view and 
no transition effect has been set for the document being viewed. 

Mouse Cursor

Specifies whether to show or hide the pointer. 

Background Color

Specifies the window's background color in Full Screen view. If you choose Custom, you 
can select a color from the system color palette.



 

Setting Multimedia preferences

You can select the preferred media player to play sound and movie clips, determine 
whether the Player Finder dialog box appears, and set multimedia accessibility options for 
visually impaired users. For example, some movie clips include subtitles, dubbed audio, 
or supplemental text captions. You can determine whether these items appear when the 
movie is played in your Adobe PDF document. 

To change multimedia preferences:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
then select Multimedia on the left side of the dialog box.

2.  From the Preferred Media Player menu, select an option to determine the player that will 
play the media clip. The menu displays currently installed players.

3.  Under Accessibility Options, select which special features are allowed to be played, 
specify the preferred language for the media in case multiple languages are available, and 
then click OK.

For information on setting multimedia preferences for trusted documents, see Setting 
Trust Manager preferences.)



 

Viewing Adobe PDF documents in a web browser

Adobe Reader makes viewing Adobe PDF documents on the web easy. You can view 
PDF documents in your browser, or you can set up Adobe Reader to work separately as a 
helper application so that when you open or download PDF documents from the web they 
open in a separate Adobe Reader window. If you set your preferences to start Adobe 
Reader as a separate application outside your browser and automatically open linked PDF 
documents in Adobe Reader, you cannot use Fast Web Viewing, form submittal in a 
browser, or search highlighting on the web.

To use Adobe Reader as a helper application:

1.  Choose Edit > Preference (Windows) or Adobe Reader > Preferences (Mac OS), and 
select Internet.

2.  Deselect Display PDF In Browser, and click OK.

To set browser and Internet preferences:

Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
select Internet in the left pane. Set the following options, and then click OK. 

Display PDF In Browser

Displays any PDF document opened from the web inside the browser window. If this 
optionis not selected, PDF documents open in a separate Adobe Reader window.

Allow Fast Web View

Downloads PDF documents for viewing on the web one page at a time. If this option is 
not selected, the entire PDF file downloads before it appears. If you want the entire PDF 
document to continue downloading in the background while you view the first page of 
requested information, also select Allow Speculative Downloading In The Background.

Allow Speculative Downloading In The Background

Allows a PDF document to continue downloading from the web, even after the first 
requested page appears. Downloading in the background stops when any other task, such 
as paging through the document, is initiated in Adobe Reader.

Connection Speed

Choose a connection speed from the menu. This setting is also used by the multimedia 
plug-in.

Internet Settings

Click to set up your Internet connection. Follow the prompts, or consult your ISP provider 
if you need help.

Related Subtopics:

Viewing in a browser in Windows
Viewing in a browser in Mac OS



 

Viewing in a browser in Windows

You can view the PDF document in the web browser if you are using Internet Explorer 5.5 
or later, Netscape Navigator 7.1 or later, or America Online 9.0 or later. Because keyboard 
commands may be mapped to the web browser, some Adobe Reader shortcuts may not be 
available. Similarly, you may need to use the tools and commands in the Adobe Reader 
toolbar rather than the browser toolbar or menu bar. For example, to print a PDF 
document, you need to use the Print button in the Adobe Reader toolbar rather than 
choosing File > Print in the browser. (In Internet Explorer, you can choose File > Print, 
Edit > Copy, and Edit > Find on the Internet Explorer toolbar.)



 

Viewing in a browser in Mac OS

Adobe Reader works automatically with Safari version 1.2.3 or later and Mac OS 10.3 or 
later to make viewing Adobe PDF documents on the web easy. The first time you open 
Adobe Reader, your system automatically is configured to use Adobe Reader to open PDF 
files in your browser. Adobe Reader does not add any tools or menus to the Safari toolbar 
and menu bar.

Note: Be sure that Safari is not running the first time you start Adobe Reader.

When you view PDF documents in your browser, some keyboard commands may not be 
available because they are mapped to the web browser. Similarly, you may need to use the 
tools and commands in the Adobe Reader toolbar rather than the browser toolbar or menu 
bar. For example, to print a PDF document, you need to use the Print button in the Adobe 
Reader toolbar rather than the Print command in the browser.



 

Working with non-English languages in Adobe PDF files

Adobe Reader lets you view, search, and print PDF documents that contain Asian 
(Traditional and Simplified Chinese, Japanese, and Korean), Central and Eastern 
European, and Cyrillic text. You can also use these languages when you fill in forms, add 
comments, and apply digital signatures.

Related Subtopics:

About Asian-language Adobe PDF files
About Central- and Eastern European-language Adobe PDF files



 

About Asian-language Adobe PDF files 

This section covers managing Asian-language PDF files on a non-Asian-language system. 
Almost all of the Adobe Reader features are supported for Traditional and Simplified 
Chinese, Japanese, and Korean text. 

On Mac OS, application and system support for Asian text is automatic.

In Windows, you need to have language font kits for both the application and your system. 
If you try to open a PDF file for which you don't have the correct language font kits 
installed, you are automatically prompted to download and install the required language 
font kits using the Updates command.



 

About Central- and Eastern European-language Adobe 
PDF files

You can work with Adobe PDF files that contain Cyrillic text (including Bulgarian and 
Russian), Central European text, and Eastern European text (including Czech, Hungarian, 
and Polish), if the fonts are embedded in the PDF files. If the fonts are embedded, you can 
view and print the files on any system. Fonts do not need to be embedded to use the 
Search feature.

Note: If you open a PDF file in which form fields or text boxes contain these languages 
but the fonts are not embedded and are not installed on your system, the Updates 
command automatically prompts you to download and install the necessary language font 
kits.



 

Printing

Printing Adobe PDF documents
About downloading language-specific fonts
Previewing how colors overprint
Printing over the Internet



 

Printing Adobe PDF documents

Most of the options in the Adobe Reader Print dialog box are the same as for other 
applications. For basic office printing, you start by selecting the printer, page size, page 
orientation, and other general printing options in the Print Setup (Windows) or Page Setup 
(Mac OS) dialog box.

You can also print an Adobe PDF document to a mobile device over the Internet. (See 
Printing over the Internet.)

To print an Adobe PDF document:

1.  If necessary, do one of the following:
●     To select pages to print, select thumbnails in the Pages tab. You can Ctrl-click (Windows) 

or Command-click (Mac OS) thumbnails to select noncontiguous pages, or Shift-click to 
select a contiguous range of pages. You can also select a contiguous page range in the 
Print dialog box.

●     To select an area on a page to print, use the Snapshot tool  and drag around the area 
you want to print. Adobe Reader copies the selected area to the Clipboard and displays a 
message; click OK to close the message box.

2.  Choose File > Print Setup (Windows) or File > Page Setup (Mac OS) to set general 
printing options. The available options vary with different printers and drivers. See your 
printer driver documentation for details.

3.  Click the Print button , or choose File > Print.
4.  Choose a printer from the list at the top of the Print dialog box. 
5.  (Mac OS) Choose an option from the Presets pop-up menu.
6.  In Windows, click Properties to set printer driver options. In Mac OS, set printer driver 

options in the Print Center.
7.  In the Adobe Reader Print dialog box, in the Comments And Forms pop-up menu, specify 

which visible content prints. The Document option prints document contents and form 
fields. Document And Markups prints document contents, form fields, and comments. 
Document And Stamps (the default) prints the document, form fields, and stamps, but no 
other markups, such as note comments and pencil lines.

8.  Select any of the following options, and then click OK (Windows) or Print (Mac OS). 
Available options may vary. For example, the Page Order option is available only if you 
choose Multiple Pages Per Sheet for Page Scaling.

Current View/Selected Graphic

Prints the page area (including text, comments, and so on) that is visible in the current 
view. The option name changes depending on whether you have a page selected (Current 
View) or an area on a page selected using the Snapshot tool (Selected Graphic).

Current Page

Prints the page that is visible in the current view.

Pages From/To

Prints a range of pages. In Windows, if the Use Logical Page Numbers option is selected 
in Page Display Preferences, you can enter numbers that match the numbering printed on 
the pages using roman numerals or actual page numbers. For example, if the first page of 
a document is numbered iii, you can enter iii or 1 to print that page.

Page Scaling

Reduces, enlarges, or divides pages when printing. Adobe Reader supports page sizes up 
to 15,000,000 inches (38,100,000cm) by 15,000,000 inches (38,100,000cm).

●     None prints the upper left or center of a page (if auto-rotated and centered) without 
scaling. Pages or selections that don't fit on the paper are cropped.

●     Fit To Printer Margins reduces or enlarges each page to fit the imageable (or printable) 
area of the currently selected paper size. The printer driver determines the imageable area 
of the paper.

●     Reduce To Printer Margins shrinks large pages to fit the currently selected paper size but 
does not enlarge small pages. If an area selected is larger than the imageable area of the 
currently selected paper, it is scaled to fit the imageable area. 

●     Multiple Pages Per Sheet prints multiple pages on the same sheet of paper. Page rendering 
is properly adjusted to the actual paper size, and all rendering is done at the actual 
resolution of the output device. When Multiple Pages Per Sheet is selected, you can 
specify settings for Pages Per Sheet, Page Order, Print Page Border, and Auto-Rotate 
Pages.

Note: Adobe Reader N-up (Multiple Pages Per Sheet) printing works independently from 
the N-up printing features of printer drivers. The Adobe Reader print settings do not 
reflect the N-up settings of the printer drivers. If the N-up printing features are enabled in 
both Adobe Reader and the printer driver, the output is generated by two nested N-up 
processes.

Pages Per Sheet

Prints a predefined number of pages, or a custom number (up to 99) horizontally and 
vertically during Multiple Pages Per Sheet printing. If you select a predefined number 
from the menu, Adobe Reader automatically selects the best paper orientation. Drag the 
slider below the Preview to view the individual pages. 

Page Order

Defines how the pages are ordered on paper during Multiple Pages Per Sheet printing. 
Horizontal places pages from left to right, top to bottom. Horizontal Reversed places 
pages from right to left, top to bottom. This page order is suitable for Asian-language 
documents. Vertical places pages top to bottom, left to right. Vertical Reversed places top 
to bottom, right to left. This page order is suitable for Asian-language documents. 

Print Page Border

Draws the crop box (the page boundary of PDF pages) during Multiple Pages Per Sheet 
printing. 

Auto-Rotate Pages

Adjusts the PDF document's orientation to match the orientation specified in the printer 
properties.

Note: The Shrink Large Pages option is always active for Multiple Pages Per Sheet 
printing. Therefore, the pages are always resized to fit the available imaging area 
regardless of how the Auto-Rotate And Center option is set. 

Auto-Rotate And Center

Adjusts the PDF document's orientation to match the orientation specified in the printer 
properties and centers the page in the imaging area.

Print To File (Windows)

Creates a device-dependent PostScript file of the document.

Choose Paper Source By PDF Page Size

(Windows) Uses the PDF page size to determine the output tray rather than the page setup 
option. This is useful for printing PDF files that contain multiple page sizes on printers 
that have different-sized output trays.

Printing Tips

If you are connected to the Internet, this option connects to the Adobe website for 
information on how to troubleshoot printing problems.

Advanced

Opens a panel for setting additional printing options. (See Setting advanced print options.) 

Related Subtopics:

Setting advanced print options



 

Setting advanced print options

All of the options in the Advanced Print Setup dialog box are available for PostScript 
printers only, except for Print As Image.

To set options in the Advanced Print Setup dialog box:

1.  In the Print dialog box, click Advanced. (See Printing Adobe PDF documents.)
2.  For Language, specify which level of PostScript to generate for the pages. Choose the 

level of PostScript appropriate for your printer.
3.  For Font And Resource Policy, specify how fonts and resources in the document are sent 

to a printer when those fonts and resources are not present on the printer.
●     Send At Start downloads all fonts and resources at the start of the print job. The fonts and 

resources remain on the printer until the job has finished printing. This option is the fastest 
but uses the most printer memory.

●     Send By Range downloads fonts and resources before printing the first page that uses 
them, and then discards them when they are no longer needed. This option uses less 
printer memory. However, if a PostScript processor reorders the pages later in the 
workflow, it might not reorder the font downloading correctly, resulting in missing fonts.

●     Send For Each Page downloads all fonts and resources for a given page before the page 
prints, and then discards the fonts when the page has finished printing. This option uses 
the least printer memory.

4.  Do any of the following, and then click OK:
●     Select Download Asian Fonts to print documents with Asian fonts that are not installed on 

the printer or embedded in the Adobe PDF document. The Asian fonts must be present on 
the system in use. (See About downloading language-specific fonts.)

●     Select Emit CIDFontType2 As CIDFontType2 (PS Version 2015 And Greater) to preserve 
the hinting information in the original font when printing. If this option is not chosen, 
CIDFontType2 fonts are converted to CIDFontType0 fonts, which are compatible with a 
wider range of printers. This option is available for PostScript 3 and PostScript Level 2 
(PostScript version 2015 and later) output devices.

●     Select Discolored Background Correction to correct severe discoloration during printing, 
such as white backgrounds printing as yellow.

●     If normal printing doesn't produce the desired results, select Print As Image to print pages 
as bitmap images. Print As Image resolves many problems associated with printing to 
desktop printers.This option is not available for QuickDraw (Mac OS) printing.



 

About downloading language-specific fonts 

Select the Download Asian fonts option in the Advanced Print Setup dialog box if you 
want to print an Adobe PDF document with Asian fonts, but the fonts are not installed on 
the printer or embedded in the document. (Embedded fonts are downloaded whether or 
not this option is selected.) You can use this option with a PostScript Level 2 or higher 
printer. In Adobe Reader, Asian fonts are installed on demand if you open a PDF 
document containing them.

If Download Asian Fonts is not selected, the PDF document prints correctly only if the 
referenced fonts are installed on the printer. If the printer has similar fonts, the printer 
substitutes those. If there are no suitable fonts on the printer, Courier is used for the text.

If Download Asian Fonts does not produce the results you want, print the PDF document 
as a bitmap image. Printing a document as an image may take longer than using a 
substituted printer font.

Note: Some fonts cannot be downloaded to a printer, either because the font is a bitmap or 
because font embedding is restricted in that document. In these cases, a substitute font is 
used for printing, and the printed output may not match the screen display.



 

Previewing how colors overprint

Overprint Preview mode lets you see (on-screen) the effects of ink aliasing in the printed 
output. Spot colors aliased to other spot colors or to process colors are reflected directly in 
the open document.

To preview how colors will overprint and blend:

1.  With the PDF file open, choose Edit > Preferences (Windows) or Adobe Reader > 
Preferences (Mac OS) and select Page Display on the left.

2.  Select Overprint Preview.



 

Printing over the Internet

You can send open Adobe PDF documents to printers and fax machines in the PrintMe 
network or securely store PDF files online for on-demand printing.

To print over the Internet:

1.  Save the document, and then choose File > PrintMe Internet Printing.
2.  Follow the instructions in the URL provided.



 

FORMS

About Adobe PDF forms



 

About Adobe PDF forms

An Adobe PDF form is an electronic-based document that can collect data from a user and 
then send that data via email or the web. A PDF form can contain static or interactive 
form fields; interactive form fields let the user fill in the form using their computer, while 
static form fields must be printed and filled in by hand. Users who fill in a PDF form that 
contains interactive form fields using Adobe Acrobat Professional or Adobe Acrobat 
Standard can save their form data along with the PDF form; Adobe Reader users can save 
only a blank copy of the PDF form, unless the form author added special usage rights.

It's easy to create electronic PDF forms using Adobe Designer or Adobe Acrobat 
Professional. You can design and create an entirely new form, or you can quickly convert 
your existing paper and electronic forms to PDF and then add PDF form fields.

There are three types of Adobe PDF forms: 

●     Fill-and-print PDF forms are typically digital presentations of paper forms. Fill-and-print 
forms may contain interactive form fields or static form fields; either way, the user must 
manually deliver the form, such as via postal mail or fax machine.

●     Submit-by-email PDF forms contain a button that either extracts the form data from the 
PDF form and attaches that data to an email message or attaches the complete PDF 
document.

●     Submit on-line PDF forms contain a button that sends the form data to an on-line 
repository, such as a database. 

Related Subtopics:

Elements of an Adobe Acrobat PDF form
Setting Forms preferences



 

Elements of an Adobe Acrobat PDF form

A PDF form created by Acrobat Professional can contain the following form elements:

Button

Can specify an action, such as opening a file, playing a sound, or submitting data to a web 
server.

Check boxes

Presents a group of choices from which you can typically select one or more items.

Combo box

Presents a list of items in a pop-up menu for you to choose from or lets you enter your 
own values.

Document Message Bar

Displays information about the PDF form and displays tools.

List box

Displays an entire list of options that you can scroll through and from which you may be 
able to select more than one item. 

Radio buttons

Present a group of choices from which you can typically only select one item.

Text field

Lets you fill in text such as name, address, and phone number. 

Digital signature field

Lets you electronically sign a PDF document with a digital signature.

Adobe Acrobat PDF form A. Combo box B. Digital Signature field C. Text boxes D. Forms 
Document Message Bar E. Check boxes F. Radio buttons G. List box H. Buttons



 

Setting Forms preferences

To control various aspects of your interaction with form fields, use the Forms preferences.

To set Forms preferences:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
select Forms on the left.

2.  To set the General forms preferences, select any of the following:
●     To automatically perform all field calculations upon user entry, select Automatically 

Calculate Field Values.
●     To display which form field currently has the focus, select Show Focus Rectangle.
●     To retain forms data in the Internet browser, select Keep Forms Data Temporarily 

Available On Disk.
●     To display a plus sign (+) indicating when text fields exceed the bounds specified when 

the fields were created, select Show Text Field Overflow Indicator.
●     To hide the forms document message bar by default whenever a PDF form is opened in 

Reader, select that option.
3.  To set the Highlight Color forms preferences, do any of the following:
●     To display a black outline around a form field when you place the pointer over that form 

field, select Show Border Hover Color For Fields.
●     If you want to change the color that appears in the background of all form fields when you 

select Highlight Fields in a PDF form's Document Message Bar, click the Fields Highlight 
Color button to select a color.

●     To display a particular color border around form fields that the form creator has made 
required, click the button next to Required Fields Highlight Color, and select a color. The 
color appears in required form fields only after you attempt to submit the form.

For information on using the Auto-Complete preferences, see Completing fields 
automatically.



 

Filling in Adobe PDF Forms

About completing Adobe PDF forms
Completing Adobe PDF forms
Importing and exporting form data
Emailing completed forms



 

About completing Adobe PDF forms

Adobe PDF forms can be noninteractive or interactive. Noninteractive PDF forms must be 
printed in order to be filled in, while interactive PDF forms contain form fields you can 
fill in on-screen. A PDF form is made interactive if the creator of the PDF form set up the 
document with appropriate form fields and properties in Adobe Designer, Adobe Acrobat 
Professional, Acrobat Content Server, or even Adobe® GoLive® CS.

You can print a PDF form but you can't save the data that you enter into the PDF form, 
unless the form author included additional usage rights in the PDF file. Instead, you can 
submit the form data via email or the web if the PDF author provided these options.



 

Completing Adobe PDF forms

If a PDF form contains interactive form fields, you can fill in the form with the Basic 
toolbar's Hand tool. When you place the Hand tool pointer over an interactive form field, 

the pointer icon changes from the Hand icon  to the Pointing Hand icon , the 

Pointing Hand Plus icon , the Arrow icon , or an I-beam icon . If the form fields 

aren't interactive, the Hand tool's pointer icon  doesn't change; instead, you can print a 
noninteractive PDF form and fill it out by hand.

Note: Data you enter into a fillable form isn't saved with the PDF form, unless the PDF 
document contains special usage rights. Instead, you can print the form you've filled in or 
use the form's submit button if one is provided by the form creator.

Some text fields are dynamic, which means they automatically resize to 
accommodate the amount of data you enter and can span across pages. (See About form 
fields that span multiple pages and About typing in forms with barcodes.)

To fill out an interactive form:

1.  Select the Hand tool .
2.  If you want to make form fields easier to identify in the PDF file, do any of the following 

in the Document Message Bar if the option appears:
●     To display a light blue color in the background of all form fields, select Highlight Fields.
●     To display a red outline around all form fields that you're required to fill, select Highlight 

Required Fields. (This option appears only if the PDF form contains required fields.)
3.  Click inside a form field. The I-beam pointer allows you to type text; the Arrow icon  

lets you select an item in a list box; the Pointing Finger icon  or the Pointing Hand Plus 

icon , lets you select a button, a check box, a radio button, or an item from a list.
4.  After entering text or making a selection, do any of the following:
●     Press Tab or Shift+Tab to accept the form field change and go to the next or previous field.
●     Press Enter (Windows) or Return (Mac OS) to accept the text form field change and 

deselect the current field. If the current field is a check box, pressing Enter or Return turns 
the check box on or off. In a multiline text form field, pressing Enter or Return creates a 
paragraph return in the same form field. You can use Enter on the keypad to accept the 
change.

●     Press the Up or Left Arrow key to select the previous radio button in a group of radio 
buttons, or press the Down or Right Arrow key to select the next radio button.

●     Press Esc to reject the form field change and deselect the current form field. If you are in 
Full Screen mode, pressing Esc a second time causes you to exit Full Screen mode.

5.  Once you have filled in the appropriate form fields, do one of the following:
●     Click the submit form button, if one exists. Clicking this button sends the form data to a 

database across the web or over your company intranet.
●     Choose File > Save As, and rename the file to save the form without the data you entered.
●     Print the form. (See Printing Adobe PDF documents.)

For information about how to fill in a digital signature form field, see About signing PDF 
documents.

To clear a form in a browser:

Do one of the following:

●     Select the reset form button, if one exists. You cannot undo this action.
●     Quit the browser, and start again.

Clicking the web browser's Reload or Refresh button or the Go Back button, or following 
a link in a browser window, may not clear a form.

Related Subtopics:

Completing fields automatically
About form fields that span multiple pages
About typing in forms with barcodes
Spell-checking text in forms



 

Completing fields automatically

You can use the Auto-Complete Forms preferences to save time when filling in forms. If 
the first few characters you type in a form field match something you've typed in a 
previous form field, the Auto-Complete feature either displays a list of the most probable 
matches or automatically enters a very probable match for you.

To set Auto-Complete preferences:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
select Forms on the left. 

2.  Choose an option from the Auto-Complete pop-up menu. When you choose an option, the 
box below the option describes the effect of the selected option.

3.  If you want to include numerical characters in the auto-complete memory, select 
Remember Numerical Data.

To delete one or more Auto-Complete entries from storage:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
select Forms from the list.

2.  Click Edit Entry List.
3.  In the Auto-Complete Entry List dialog box, do one of the following, and click Yes in the 

confirmation dialog box:
●     To remove all of the entries, click Remove All.
●     To remove only some of the entries, select the entries and click Remove. Shift-click to 

select multiple adjacent entries, or Ctrl-click (Windows) or Command-click (Mac OS) to 
select multiple nonadjacent entries.



 

About form fields that span multiple pages

Dynamic PDF forms can contain a dynamic text field that grows in size to accommodate 
the data you've entered into it; if necessary, the field may span onto the next page. A scroll 
bar appears in dynamic text fields when the data you enter exceeds the current size of the 
field; when you're finished entering data and the field is deactivated, the text field expands 
to display all of the entered data. If you want to continue editing a dynamic text field that 
spans across more than one page, you can begin editing the field on either page; you'll 
have access to all of the text in the box, no matter which page the text appears on.

Entering text in a form field that spans across two pages



 

About typing in forms with barcodes

PDF forms can contain barcode form fields that the creator of the PDF document added 
for various identification purposes, such as for an inventory of products. Barcode fields 
are either static or interactive. Interactive barcode fields that are created in Adobe 
Designer automatically encode the data that's entered into the form fields. The process of 
filling in an interactive PDF form that contains a static or interactive barcode is no 
different from filling in any other interactive PDF form.

Static barcode (left) and interactive barcode (right) created in Adobe Designer



 

Spell-checking text in forms

You can spell-check the text you typed in form fields. However, you cannot check the 
spelling of text in the underlying Adobe PDF document. (To do that, use the source 
application to spell-check the document before you create the PDF document.) 
Unrecognized words appear underlined after you type them. You can edit these words in 
context, or you can open the Check Spelling dialog box.

To change a single misspelled word:

Right-click (Windows) or Control-click (Mac OS) the word in the form field, and then 
choose the correct word from the list of alternatives.

To spell-check text in forms:

1.  Do one of the following to open the Check Spelling dialog box:
●     In Reader, choose Edit > Check Spelling > In Comments and Form Fields. 
●     In a web browser or in Reader, click the Spell Check Comments And Form Fields 

button  in the Edit toolbar.
2.  Click Start to begin the spell check. 

When a word that may be misspelled is found, it appears under Word Not Found. 
Suggested corrections appear under Suggestions. 

3.  Do one of the following. The next unrecognized word (if any) is highlighted. Repeat this 
step until the Restart button appears.

●     Edit the unrecognized word in the Word Not Found box. To undo your change, click 
Undo Edit. To accept your change, click Change.

●     Double-click a word from the Suggestions box to select a correction, or select the word, 
and click Change to replace the unrecognized word. Click Change All to replace every 
instance of the unrecognized word with the selected suggestion.

●     Click Ignore if you don't want to change that instance of the word, or click Ignore All to 
ignore every instance of the word.

●     Click Add if you want to add the word to your personal dictionary. 
4.  Click Done when you are finished with the spell check.

To specify and edit a language dictionary:

1.  Choose Edit > Check Spelling > Edit Dictionary.
2.  From the Dictionary menu, choose the language dictionary you want to use.
3.  If you want to edit the dictionary, do any of the following:
●     To remove words you've added to the dictionary, select the word from the Entry list, and 

click Delete.
●     To add words to the dictionary, enter a word in the Entry box, and click Add.
●     To change a word, select the word in the Entry list, edit the word in the Entry box, and 

then click Change. 
4.  Click Done.



 

Importing and exporting form data

If the author of the Adobe PDF document enabled special usage rights, you can export the 
form data that you entered to a separate file. Exporting form data lets you save the existing 
data separate from the PDF file, which you can then send via email or the Internet. You 
can save the form data as a tab-separated text file, Forms Data Format (FDF), or in XFDF 
(XML-based FDF files). The exported file will be considerably smaller than the original 
PDF file. A smaller file is preferable for archiving or sharing data electronically. You can 
also import data from the exported file into another form if that form has fields with the 
same names.

You can also import file data from a text file. Each row in the text file must be tab-
delimited to create columns, as in a table. When a row of data is imported, each cell 
becomes the value of the form field that corresponds to the column name.

Note: You cannot export or import data in Adobe Reader unless the Adobe PDF file has 
special usage rights assigned.

To export form data to a file:

1.  Open the Adobe PDF form and fill it out.
2.  Choose File > Form Data > Export Data From Form.
3.  Specify a location and filename, and then click Save.

To import form data from a file:

1.  Open the Adobe PDF form.
2.  Choose File > Form Data > Import Data To Form.
3.  Select a file, and click Select.

Note: If you import form data from a form that does not match the form you are importing 
into, only the form fields that match are updated, and those that do not match are ignored. 
Existing text in text form fields is replaced if you import data to those fields.



 

Emailing completed forms

PDF forms can contain an email-based submit button that exports the information that you 
entered into the PDF form, which you must then email with your own email application. 
You have the option to email the PDF with a desktop or web-based email application, or 
you can submit the form data at a later time. 

Note: If the PDF form doesn't contain an email-based submit button, it may have a submit 
button that sends the form data via the web or some other service.

To submit an email-based PDF form:

1.  After you've filled in the PDF form, click the Submit button on the PDF form.
2.  In the Select Email Client dialog box, select the option that best describes how you send 

email; then click OK:
●     Desktop Email Application, such as Microsoft Outlook or Eudora. For next steps, see 

Submitting PDF forms with a desktop email application.
●     Internet Email for web browser-based services, such as Microsoft Hotmail or Yahoo mail. 

For next steps, see Submitting PDF forms with a web-based email service.
●     Other if your email application or service isn't available or you don't know which option 

to choose. For next steps, see Submitting a PDF form at a different time.

Related Subtopics:

Submitting PDF forms with a desktop email application
Submitting PDF forms with a web-based email service
Submitting a PDF form at a different time



 

Submitting PDF forms with a desktop email application

When you click an email-based submit button in a PDF form, you have the option to 
submit the form data with your preferred desktop email application.

To submit a PDF form with a desktop email application:

1.  Click the submit or return form button on the PDF form.
2.  In the Select Email Client dialog box, select Desktop Email Application; then click OK. 
3.  In the Send Data File dialog box, click Print Form if you want a copy of the filled-in form; 

then click Send Data File. 

Your default email application displays a new email message with the To, Subject, Body, 
and Attachment fields automatically filled in. 

4.  Use your email application to send the email.
5.  Click Close in the Email Confirmation dialog box.



 

Submitting PDF forms with a web-based email service

When you click an email-based submit button in a PDF form, you have the option to 
submit the form data with a web-based email service.

To submit a PDF form with a web-based email service:

1.  Click the submit or return form button on the PDF form. If the form fields are blank, the 
Email A Blank Copy Of This Form dialog box appears; click Email A Blank Copy.

2.  In the Select Email Client dialog box, select Internet Email; then click OK. 
3.  In the Sending The Data File dialog box, click Save Data File. 
4.  In the Save Data File dialog box, choose a location on your computer to save the file; then 

click Save. 
5.  Open a new browser window, log in to your web-based email service, and use your 

service to create a new blank email. 
6.  In the Sending The Data File dialog box in Adobe Reader, select the value in the To field; 

then right-click (Windows) or Control-click (Mac OS), and choose Copy. 
7.  In your blank email message in your Internet email service, click in the To field and paste 

the data you copied. Repeat steps 6 and 7 for the Subject and Message Text fields.
8.  Use your Internet email service to attach the data file (that you saved in step 4) to your 

email message. 
9.  If you want a copy of the filled-in form, click Print Form in the Sending The Data File 

dialog box in Adobe Reader.
10.  Click Close in the Sending The Data File dialog box.



 

Submitting a PDF form at a different time

When you click an email-based submit button in a PDF form, you have the option to not 
submit the form data and instead to save the form data on your computer to send at a 
different time.

To submit a PDF form at a different time:

1.  Click the Submit or Return Form button on the PDF form. If the form fields are blank, the 
Email A Blank Copy Of This Form dialog box appears; click Email A Blank Copy. 

2.  In the Select Email Client dialog box, select Other, and then click OK.
3.  In the Sending The Data File dialog box, click Save Data File. 
4.  In the Save Data File dialog box, choose a location on your computer to save the file; then 

click Save. 
5.  Write down the values that appear in the To, Subject, and Message Text fields so you can 

use them later when you want to email the form data. 
6.  If you want a copy of the filled-in form, click Print Form in the Sending The Data File 

dialog box in Adobe Reader.
7.  Click Close in the Sending The Data File dialog box. 
8.  When you want to submit the PDF form, create a new email message in your email 

application. Enter the To, Subject, and Message Text values that you wrote down in step 
5. Use your email application to attach the data file that you saved in step 4; then send the 
email.



 

REVIEW AND MARKUP

Types of review workflows
Reviewing documents with additional usage rights
Tool operation basics
Using email in a review
Using the Tracker



 

Types of review workflows

In Adobe Reader 7.0, you can review and add comments to PDF documents that contain 
additional usage rights. You may receive an email attachment for review in one of the 
following types of workflows: 

●     Tracked email-based reviews. 
●     Tracked browser-based reviews. You must have access to a shared server to participate in 

this type of review.

In both review workflows, you add your comments to the PDF document using tools in 
the Commenting toolbar. However, during an email-based review, you send the document 
with comments back to the review initiator via email. In a browser-based review, you 
upload your comments to a server.



 

Reviewing documents with additional usage rights

If the initiator includes additional usage rights to a PDF document, you can participate in 
an email-based or browser-based review, provided that you use the full version of Adobe 
Reader 7.0. When you open a PDF document with commenting rights in Adobe Reader, 
the Save command and Commenting tools are available, and a Document Message Bar 
appears in the document's heading. (See About Adobe PDF documents with additional 
usage rights.)



 

Tool operation basics

Adobe Reader provides all the tools you need to participate in a PDF document review. 
When you open a PDF document in a review, it includes a Document Message Bar with 
instructions for you to complete the review. The Commenting toolbar appears with a 
number of tools and menus that you can use to add comments. If the review initiator 
specified markup tools while setting up the review, the Drawing Markup toolbar may also 
appear. (See About adding comments.) The Commenting toolbar includes a button for you 
to send your comments back to the initiator, and to other reviewers, if you wish, when 
you're finished. The How To window provides additional information to help you add 
your comments and return your feedback to the initiator. (See Using the How To pages.)

Note: When you open a PDF document in a browser-based review, the commenting tools 
and Document Message Bar do not appear until the PDF document is authenticated. This 
process may require several seconds, during which the PDF document itself can be 
viewed. 



 

Using email in a review 

To participate in reviews, you must have an email application and mail server connection. 
Adobe Reader works with most email applications. Although you can't initiate reviews in 
Adobe Reader, you can send an email message from Adobe Reader with an Adobe PDF 
document as an attachment. 

If more than one email application is installed on your system, Adobe Reader may try to 
start the application you don't normally use when sending a PDF document as an 
attachment. If this occurs, do one of the following:

●     (Windows) Double-click Internet Options in the Windows Control Panel. In the Internet 
Properties dialog box, select the Programs tab, and then select your email application of 
choice.

●     (Windows) Change the MAPI settings in your email application. In Windows, Adobe 
Reader uses the Messaging Application Program Interface (MAPI) to communicate with 
your email application. Most email applications come with MAPI settings to handle this 
communication. For more information on configuring your email applications, see the 
email application's online Help.

●     (Mac OS) In Mail (the email application that's included with Mac OS), choose File > 
Preferences, select General, and then choose the email application you want to use from 
the Default Email Reader pop-up menu. Restart Adobe Reader for the changes to take 
effect. If your application is not listed, choose Select from the menu, and browse to the 
location. (Be aware that if you select an application that is not listed in the Default Email 
Reader menu, Adobe Reader may not support your application.) 

●     Contact the person who administers your email account for help.

Once you've verified that Adobe Reader works with your email application, you can send 
your comments as a PDF attachment.



 

Using the Tracker

The Tracker window keeps a list of all the document reviews that you participate in, 
including the email addresses of the initiator and other reviewers, and the date you 
received the review invitation. You can use the Tracker to open PDF documents currently 
in review, and to keep a record of reviews you've completed and review documents that 
you've taken offline.

To open the Tracker window:

Choose View > Tracker.



 

Using Commenting Tools

About adding comments
Selecting tools to add comments
Adding note comments
Indicating text edits
Highlighting, crossing out, and underlining text
Adding stamps
Marking up documents using drawing tools
Adding comments in a text box
Using the Callout tool
Using the Pencil tool
Using the Dimensioning tool
Adding attachments as comments
Spell-checking comments
Changing the appearance of comments



 

About adding comments

A comment refers to a note, highlighting, stamps, and any other markup that you've added 
to an Adobe PDF document using the commenting tools. A note is the most commonly 
used comment. In Adobe Reader, you can add comments only if additional usage rights 
that enable commenting are added to the PDF document by Adobe Acrobat 7.0 
Professional or Acrobat server products. Otherwise, commenting tools aren't available. 
(See About Adobe PDF documents with additional usage rights.) If commenting is 
enabled, you can place comments anywhere in the document, and you can determine the 
style and format of the comment. 

Note: If commenting is enabled in a PDF document that is not part of a review workflow, 
you must save the PDF document to your local hard drive to add comments; commenting 
tools won't be available in the browser window.

The tools you use to create comments are located on the Commenting and Drawing 
Markups toolbars. These toolbars are listed under the Tools menu and the Comment & 
Markup pop-up menu. The Note tool lets you add the equivalent of a sticky note to your 
Adobe PDF document. Other tools let you add stamps, drawing markups, or text-edit 
comments that indicate where you want text to be added or deleted. You can paste copied 
text and images into a PDF document, or attach a separate file or audio clip. Note, 
however, that only files that are attached by using the Commenting toolbar are tracked 
with other comments in a document review. You can change the default appearance of 
comments before or after you add them. (See Changing the appearance of comments.) 

Commenting and Drawing Markups toolbars A. Note tool B. Text Edit tools C. Stamp tools D. 
Highlighter, Cross-Out Text, and Underline Text tools E. Attach A File As A Comment tools F. 
Callout tool G. Cloud tool H. Arrow tool I. Dimensioning tool J. Text Box tool 



 

Selecting tools to add comments

If commenting is enabled, one or more toolbars appear over the document pane when you 
open the PDF document. The tool you want may appear on the toolbar or may be available 
by expanding a pop-up menu on the toolbar. After you make an initial comment, the tool 
changes to the Hand tool so that you can move, resize or edit your comment. (The 
exceptions are the Pencil, Highlighting, and Line tools, which stay selected.) To add 
multiple comments without reselecting the tool, change the tool properties to keep the tool 
selected. 

To select a tool to add a comment:

1.  If the Commenting toolbar is hidden, do one of the following:
●     Click the Comment & Markup button. The button is unavailable when the Commenting 

toolbar is open.
●     Choose View > Toolbars > Commenting.
●     Choose Tools > Commenting > Show Commenting Toolbar.
2.  In the Commenting toolbar, click the tool or choose a tool from the tool's pop-up menu.

Note: If the menu selection has a checkmark beside it, or if the menu option is Hide 
Commenting Toolbar, the toolbar is already open. 

To keep a commenting tool selected for repeated use:

1.  Select the tool you want to use. (Don't use it yet to add a comment.)
2.  Choose View > Toolbars > Properties Bar. (The Properties toolbar name changes with 

each tool selection.)
3.  In the Properties toolbar, select Keep Tool Selected.

To select a tool to add a markup:

1.  If the Drawing Markups toolbar is hidden, do one of the following:
●     Choose Show Drawing Markups Toolbar from the Comment & Markup pop-up menu.
●     Choose View > Toolbars > Drawing Markups.
●     Choose Tools > Drawing Markups > Show Drawing Markups Toolbar.
2.  Click the tool on the Drawing Markups toolbar or choose a tool from the tool's pop-up 

menu.



 

Adding note comments

If commenting is enabled in a PDF document, you can use the Note tool to add notes on 
any page in the document, and position them anywhere on the page. (See Reviewing 
documents with additional usage rights.) A note comment is the most frequently used 
comment. When you add a note comment, a note icon and a pop-up window appear. You 
can add bold, italics, and other attributes to text in a pop-up window, similar to formatting 
text in a word-processing application. If you enter more text than is visible in the pop-up 
window, the text scrolls. You can also resize the window, if desired, or change the icon 
and color by editing the note properties. 

Note comments include two parts: A. Note icon, or markup B. Pop-up window

To add a note comment:

1.  Do one of the following:

●     Select the Note tool  in the Commenting toolbar, and click where you want to place 
the note, or drag to create a custom-sized window.

●     Choose Add A Note from the Comment & Markup menu.

2.  Type the text for the note in the pop-up window. You can also use the Select tool  to 
copy and paste text from a PDF document into the note. 

3.  (Optional) Click the close box in the upper right corner of the pop-up window to close the 
note. Closing the pop-up window does not delete your text.

To edit a note comment:

1.  Click or double-click the note icon to open the pop-up window.
2.  Do any of the following:
●     Edit the text as needed. When you are finished, click the close box in the upper right 

corner of the pop-up window, or click outside the pop-up window.
●     Choose Properties from the Options menu to change text formatting, note color, and other 

note properties. (See Changing the appearance of comments.)

To resize a pop-up window, drag the lower right corner of the window to the 
appropriate size.

To delete a note comment:

1.  Select the Note tool , or the Hand tool .
2.  Do one of the following:
●     Select the note icon, and then press Delete.
●     Double-click the note icon to open the pop-up window, and choose Delete from the 

Options menu.



 

Indicating text edits

If commenting is enabled in an Adobe PDF document, you can use text edit comments to 
indicate where text should be edited in the source file. (See Reviewing documents with 
additional usage rights.) These text edit comments do not change the actual text in the 
PDF document. Instead, they indicate which text should be deleted, inserted, or replaced 
in the source file from which the Adobe PDF document was created. Text in the document 
marked to be deleted appears crossed out. Text to be inserted appears in a pop-up window, 
and a caret indicates where the text is to be inserted. You can also highlight or underline 
selected text.

To indicate where text should be inserted:

1.  On the Commenting toolbar, choose the Indicate Text Edits tool  from the Text Edits 
pop-up menu.

2.  Click between the words or characters where you want to insert text.
3.  Do any of the following:
●     Choose Insert Text At Cursor from the Text Edits pop-up menu.
●     Type the text you want to insert, or choose Insert Text At Cursor from the Text Edits pop-

up menu and then, in the pop-up window that appears, type the text to be inserted.
●     To indicate that a new paragraph should be added, press Enter or Return, and then close 

the pop-up window without adding text. The paragraph insertion caret  appears.
●     To indicate that a space should be added, press the spacebar, and then close the pop-up 

window without adding text. The space insertion caret  appears.

 You can also indicate text edits by using the Select tool  to select text or place 

the pointer, and then choose the Insert Text At Cursor command  from the Text Edits 
pop-up menu on the Commenting toolbar. You can also right-click (Windows) or Control-
click (Mac OS) selected text, and then choose Replace Text (Comment).

To indicate where text should be replaced:

1.  On the Commenting toolbar, choose the Indicate Text Edits tool  from the Text Edits 
pop-up menu.

2.  Select the text you want to replace.
3.  Press Enter or Return, or choose Replace Selected Text from the Text Edits pop-up menu, 

and then do one of the following:
●     Type the text to be inserted or added. This text appears in a pop-up window. Any selected 

text is crossed out. The insertion caret  appears.
●     To indicate that a new paragraph should be added, close the pop-up window without 

adding text. The paragraph insertion caret  appears.

To indicate which text should be deleted:

1.  On the Commenting toolbar, choose the Indicate Text Edits tool  from the Text Edits 
pop-up menu. 

2.  Select the text, and then press Backspace or Delete, or choose the Cross Out Text For 

Deletion command  from the Text Edits pop-up menu.

To associate a note with a text edit:

Using the Indicate Text Edits tool , select the text, and then choose Add Note To 
Selected Text from the Text Edits pop-up menu on the Commenting toolbar.

To delete text edit markups:

Do one of the following:

●     Right-click (Windows) or Control-click (Mac OS) the markup, such as the highlighting or 
cross-out, and then choose Delete.

●     Select the Hand tool , click the markup, and then press Delete. 

If markup comments are stacked, use the Comments List to delete the markups. (See 
Using the Comments List.)



 

Highlighting, crossing out, and underlining text

If commenting is enabled in an Adobe PDF document, you can use the Highlight Text 
tool, the Cross-Out Text tool, and the Underline Text tool to add comments. Select these 
tools from the Commenting toolbar or from the Highlighting toolbar. You can use these 
comments by themselves or in conjunction with notes. For example, you may want to 
highlight a section of text and then double-click the markup to add text in a pop-up 
window. 

To highlight, cross out, or underline text:

1.  On the Commenting toolbar, select the Highlight Text tool , the Cross-Out Text 

tool , or the Underline Text tool .
2.  Drag from the beginning of the text you want to mark up. Ctrl-drag (Windows) or Option-

drag (Mac OS) to mark up a rectangular area of text. This is especially useful to mark up 
text in a column.

To delete a highlight, cross out, or underline markup:

Do one of the following:

●     Right-click (Windows) or Control-click (Mac OS) the markup, such as a highlight or 
cross-out, and then choose Delete.

●     With the Highlight Text, Cross-Out Text, or Underline Text tool still selected, click the 
markup, and then press Delete.

●     Select the Hand tool , click the markup, and then press Delete. 

If markup comments are placed on top of one another, use the Comments List to delete the 
markups. (See Using the Comments List.)

 You can view the author and text of a highlight comment without opening the pop-
up window: Pass the pointer over the comment while the highlighting tool or Hand tool is 
selected.



 

Adding stamps

If commenting is enabled in an Adobe PDF document, you can use the Stamp tool to 
apply a stamp to a document in much the same way you use a rubber stamp on a paper 
document. You can choose from a list of stamps or create your own custom stamp. 
Dynamic stamps obtain information from your system and from the Identity panel of the 
Preferences dialog box, allowing you to indicate name, date, and time information on the 
stamp.

To stamp a document:

1.  From the Stamp Tool menu  on the Commenting toolbar, select the stamp you want to 
add to your document.

Note: Clicking the Stamp tool selects the stamp that was most recently used. 

2.  Click the document page where you want to place the stamp at its default size, or drag a 
rectangle to define the size and placement of the stamp. 

To edit a stamp:

1.  Select the Hand tool .
2.  Do any of the following:
●     To move a stamp, drag it to a new location.
●     To resize the stamp, click it, and then drag a corner handle.
●     To delete a stamp, right-click (Windows) or Control-click (Mac OS) the stamp, and then 

choose Delete.
●     To change the stamp's opacity or the color of its pop-up window, right-click (Windows) or 

Control-click (Mac OS) the stamp, and choose Properties. Use the Appearance tab to 
change the opacity or color.

To move a stamp to the favorites list:

1.  Using the Hand tool, select the stamp.
2.  Choose Favorites > Add Current Stamp To Favorites from the Stamp Tool menu on the 

Commenting toolbar. 

Related Subtopics:

Creating custom stamps
Deleting custom stamps



 

Creating custom stamps 

If commenting is enabled in an Adobe PDF document, you can create a custom stamp 
from any PDF file. When you select a file to be used for the stamp, you must create a 
category to store the stamp. If you want to add an image to a PDF document one time 
only, simply paste the image into the document. Pasted images have the same 
characteristics as other stamp comments; each includes a pop-up window and editable 
properties.

To create a custom stamp:

1.  From the Stamp Tool menu  on the Commenting toolbar, choose Show Stamps Palette.
2.  Choose a stamp category from the pop-up menu at the top.
3.  Click Import, select the file you want to use, and then click Select.
4.  If the file has more than one page, scroll to the page you want, and then click OK.
5.  Choose a category from the pop-up menu, or type a name to create a new category, name 

the custom stamp, and then click OK.

To edit a custom stamp:

1.  From the Stamp Tool menu  on the Commenting toolbar, choose Show Stamps Palette.
2.  Choose the stamp category, and then right-click (Windows) or Control-click (Mac OS) the 

stamp, and choose Edit from the pop-up menu.
3.  Edit the category or name of the stamp, or replace the image, and then click OK.



 

Deleting custom stamps

Use the Stamps palette to delete custom stamps and stamp categories. You can delete only 
custom stamps that you created, not the predefined stamps. When you delete a stamp, the 
stamp is removed from the Stamp Tool menu, but the stamp file is not deleted.

To delete stamps:

1.  From the Stamp Tool menu  on the Commenting toolbar, choose Show Stamps Palette.
2.  Choose the stamp category, and then right-click (Windows) or Control-click (Mac OS) the 

stamp, and choose Delete from the pop-up menu. 

Note: Deleting all stamps in a custom stamp category deletes the custom category.



 

Marking up documents using drawing tools

If commenting is enabled in the current Adobe PDF document, you can use the drawing 
tools to mark up a document with lines, circles, and other shapes, called drawing markups. 
You can also add a note to any drawing markup. When selecting a drawing tool, consider 
the effect you want:

●     The Rectangle tool , the Oval tool , the Arrow tool , and the Line tool  let 
you create simple shapes.

●     The Polygon tool  creates a closed shape with multiple segments. The Polygonal Line 

tool  creates an open shape with multiple segments.

●     The Pencil tool  creates free-form drawings and the Pencil Eraser tool  removes 
pencil drawing lines that you select.

●     The Dimensioning tool  lets you create lines with special properties that measure 
dimensions in the PDF document.

To use the drawing tools to create a comment:

1.  To select a drawing tool, choose one of the following:
●     Tools > Drawing Markups > [drawing tool] or Show Drawing Toolbar.
●     Comment & Markup > Drawing Markups Tools > Show Drawing Toolbar.
2.  Add a markup to the PDF document:
●     If you're drawing a rectangle or oval, drag across the area where you want the drawing 

comment to appear.
●     If you're drawing a line, drag across the area where you want the line to appear.
●     If you're drawing a polygon or polygon line, click a starting point, move the pointer and 

click to create a segment of the polygon, and then continue clicking to create segments of 
the polygon. When you finish drawing a polygon, click the starting point or double-click 
to close the shape. Double-click to end a polygon line.

 To draw a straight or diagonal line, a square, or a circle, press Shift while you draw 
the markup. Make sure that you don't release Shift before you release the mouse button.

3.  Using the Hand tool, double-click the markup to open the pop-up window, and type a note.
4.  (Optional) Click the Close box in the pop-up window. A note icon appears to the right of 

the markup to indicate the presence of text in the pop-up window.

To delete a drawing comment:

Do one of the following:

●     Select the drawing markup, and press Delete.
●     Right-click (Windows) or Control-click (Mac OS) the drawing comment, and then choose 

Delete. 

To change the appearance of a drawing comment:

Do one of the following:

●     Right-click (Windows) or Control-click (Mac OS) the drawing comment, and then choose 
Properties. Change options on the Appearance tab.

●     Using the Hand tool , select the drawing comment. Right-click (Windows) or Control-
click (Mac OS) the toolbar area, and then choose Properties Bar. Specify options in the 
Properties toolbar to change the appearance of the selected shape.

For more information on changing comment properties, see Changing the appearance of 
comments.

Related Subtopics:

Grouping markups



 

Grouping markups

If commenting is enabled in a PDF document, you can group two or more markups 
together so that your comments function as a single comment. You might group your 
markups temporarily to move them to a new location or to modify their properties rather 
than editing each one individually. Grouping also helps to distinguish your markups from 
other reviewers' markups in a document review.

Note: You cannot group text edit markups.

To group markups:

1.  Using the Hand tool, select a markup.
2.  Ctrl-click (Windows) or Command-click (Mac OS) to select all the markups you want to 

group.
3.  Right-click (Windows) or Control-click (Mac OS) anywhere in the selection and choose 

Group from the pop-up menu.

To ungroup markups: 

Right-click (Windows) or Control-click (Mac OS) the grouped selection and choose 
Ungroup from the pop-up menu.



 

Adding comments in a text box

If commenting is enabled in an Adobe PDF document, you can use the Text Box tool  
to create a box that contains text in an Adobe PDF document. You can position it 
anywhere on the page and adjust it to any size. A text box comment remains visible on the 
document page; it does not close like a note comment. 

Another way to add a text box comment is to simply paste text that you copied into the 
PDF document. Text font and size uses the system default settings. To create a text box 
comment with a point line, use the Callout tool (see Using the Callout tool).

Text box comment

Note: You can add comments to Japanese, Chinese, and Korean text with the Text Box 
tool, but you must have the Asian-language resource files installed. Text boxes allow only 
horizontal text.

To add a text box comment:

1.  Select the Text Box tool  from the Drawing Markups toolbar.
2.  Click in the PDF document to create a default-sized text box, or drag a rectangle to define 

the boundaries of the text box. 
3.  Use the Properties toolbar to change the color, alignment, and font attributes of the text 

you type, and then type the text. The text box expands horizontally to fit the text until you 
press Return or Enter. If the Properties toolbar is not visible, right-click (Windows) or 
Control-click (Mac OS) the toolbar area, and then choose Properties Bar.

4.  Do any of the following:
●     Click the text box to select it. Use the Properties toolbar to change the border and fill 

options.
●     Double-click the text box to edit the text or to change the text attributes. Drag across text 

to select it, and then select options from the Properties toolbar. When you're finished, you 
may want to close the Properties toolbar.

●     To change additional properties, right-click (Windows) or Control-click (Mac OS) the text 
box, and then choose Properties.

●     To delete the text box, right-click (Windows) or Control-click (Mac OS) the text box, and 
then choose Delete.

 To resize a text box comment, select the text box using the Hand tool  or the 
Text Box tool, and then drag one of the corners.

To add a text box comment by pasting text:

1.  Select and copy text in any text-editing application. 
2.  In Adobe Reader, select the Hand tool.
3.  Choose Edit > Paste. 
4.  To resize the window, drag any corner.



 

Using the Callout tool

If commenting is enabled in an Adobe PDF document, you can create text box comments 
that point to specific areas of the document by using the Callout tool. Callout markups are 
especially useful when you want to single out--but not obscure--a particular area of the 
document. Callout markups have three parts: a text box, knee line, and end point line. You 
can resize each part by dragging a handle; the knee line can be resized only horizontally. 
The text box grows as you type so that all text remains visible. 

To move a callout markup, you must move the text box and the end point line 
independently. The text box moves around a stationary anchor point; the anchor point is 
located at the end of the end point line and is created when you first click in the PDF 
document. You can modify the color and appearance of the text box, and add arrows or 
leaders to the end point line. 

To add a Callout text comment: 

1.  Select the Callout tool  from the Drawing Markups toolbar.
2.  Do one of the following:
●     Click where you want the end point to appear. A default-sized box appears.
●     Drag to create a custom-sized text box.
●     Shift-drag to create a square, custom-sized text box. 
3.  In the Callout text box, enter text.
4.  (Optional) To resize the markup, select the markup so that handles appear, and then drag 

any of the handles.
5.  (Optional) To move the callout markup, do one of the following:
●     Drag the text box.
●     Drag the end of the end point line.
6.  (Optional) Change the color, opacity, line, or arrow characteristics in the Properties 

toolbar or the Properties dialog box. (See Changing the appearance of comments.)

Callout text box 



 

Using the Pencil tool

If commenting is enabled in a PDF document, you can use the Pencil tool to draw free 
form lines. Use the Pencil Eraser tool to erase parts of the pencil markups that you drew.

To sketch with the Pencil tool:

1.  Select the Pencil tool  from the Arrow menu on the Drawing toolbar or by choosing 
Tools > Drawing Markups > Pencil Tool.

2.  Move the pointer to where you want to begin drawing. You don't have to use one 
unbroken stroke. You can release the mouse button very briefly, move the pointer to a 
new location, and continue drawing. 

 To specify the line width, color, and other properties of pencil markups before you 
draw, choose View > Toolbars > Properties Bar, and select the desired options from the 
Pencil Tool Properties toolbar.

To edit the pencil comment:

1.  To erase parts of the drawing, select the Pencil Eraser tool  from the Arrow menu on 
the Drawing Markups toolbar, and then drag across the areas of the drawing that you want 
to remove.

2.  To change the line width, color, and other properties, use the Hand tool  to right-click 
(Windows) or Control-click (Mac OS) the drawing, choose Properties, and then select the 
options you want from the Pencil Mark Properties dialog box.(See Changing the 
appearance of comments.)



 

Using the Dimensioning tool

Use the Dimensioning tool to add a line markup that spans between two points. You can 
add lines that include your text comments in technical drawings or blueprints. 
Dimensioning lines can be drawn from right to left, or left to right and then positioned in 
any direction. Each end of the line includes an anchor point and arrow.

Each dimensioning markup includes a text box centered above the line that expands to 
accommodate lengthy entries. Line endings display arrows by default; line endings, color, 
opacity, and thickness can be modified. 

To add a Dimensioning markup:

1.  Select the Dimensioning tool  from the Drawing Markups toolbar.
2.  Drag from where you want the line to start, to create a line of the desired length. When 

you're finished, the tool switches to edit mode, and a text box appears above the line.
3.  Enter a value in the text box.

To edit a Dimensioning markup:

1.  Use the Hand tool to select the Dimensioning markup, and then do any of the following:
●     To adjust the width or direction, drag one of the handles that appear on the vertical lines at 

each end.
●     To adjust the height, drag the handle in the middle of the line.
●     To change the value for the markup, double-click the line to make the Text Insertion icon 

appear.
2.  Use the Properties toolbar to change the color, line thickness and opacity, or arrow style. 

If the Properties toolbar is hidden, choose View > Toolbars > Properties Bar.

Using the Dimensioning tool to specify an area between two points 



 

Adding attachments as comments

If commenting is enabled, you can add a file or audio attachment as a comment to the 
Adobe PDF document. Use the Attach A File As A Comment tool from the Commenting 
toolbar to embed a file at a selected location, so that the reader can open it for viewing. To 
view an attachment, the reader must have an application installed that can open the 
attached file. Comment attachments are tracked with other comments in a review 
workflow, unlike file attachments that you add using the Attach A File tool. Comment 
attachments appear in the Attachments tab with a page number indicating their location. 
Audio attachments appear in the Comments List. 

You can also use the Record Audio Comment tool to embed an audio comment in the 
PDF document. Attached audio files can be played back on any platform. However, the 
appropriate hardware and software for playing audio files must be installed. If you move 
the document to a new location, the embedded file automatically goes with it.

To add a file attachment as a comment:

1.  In the Commenting toolbar, select the Attach A File As A Comment tool . 
2.  Click in the PDF document where you want to place the attachment. 
3.  Select the file you want to attach, and then click Select.
4.  In the Properties dialog box, select the settings for the file icon that appears in the PDF 

document. (See Changing the appearance of comments.) 

To add an audio comment: 

1.  In the Commenting toolbar, choose the Record Audio Comment tool  from the Attach 
A File As A Comment menu.

2.  Click in the PDF document where you want to place the audio comment. 
3.  Add or record an audio comment:
●     To add an audio comment, click Browse (Windows) or Choose (Mac OS), and select the 

audio file you want to add.
●     To record an audio comment, click the Record button  and then speak into the 

microphone. When you've finished recording, click the Stop button .
4.  (Optional) To hear the prerecorded audio clip, click the Play button . When you're 

finished, click Stop and then click OK.
5.  Specify options in the Properties dialog box as described in Changing the appearance of 

comments, and then click Close.

Related Subtopics:

Pasting an image from the Clipboard



 

Pasting an image from the Clipboard

If commenting is enabled in a PDF document, you can use the Paste Clipboard Image As 
Stamp tool to add images to a PDF document. You can copy images from any PDF file. If 
you want to add the image to PDF documents repeatedly, create a custom stamp of the 
image. (See Creating custom stamps.)

Note: The Paste Clipboard Image As Stamp tool is not available until you copy a PDF 
image.

To paste an image from the Clipboard:

1.  Use the Select tool or the Snapshot tool  to select an image from a PDF document. 
(See Copying images.)

2.  Open the PDF document into which you want to paste the copied image.
3.  Choose the Paste Clipboard Image tool from the Stamp Tool menu on the Commenting 

toolbar.
4.  Click in the document where you want the image to appear.
5.  Do any of the following:

●     Using the Hand tool , drag the image to move it, or drag one of its handles to resize it.
●     To change its properties, right-click (Windows) or Control-click (Mac OS) the image, and 

then choose Properties.
●     To delete the image, right-click (Windows) or Control-click (Mac OS) the image, and then 

choose Delete.



 

Spell-checking comments

If commenting is enabled in a PDF document, you can spell-check the text you add in note 
comments. However, you cannot check the spelling of text in the underlying Adobe PDF 
document. (To do that, use the source application to spell-check the document before you 
create the PDF document.) Unrecognized words appear underlined after you type them. 
You can edit these words in context, or you can open the Check Spelling dialog box.

To change a single misspelled word:

Right-click (Windows) or Control-click (Mac OS) the word in the form field or comment 
pop-up window, and then select the correct word from a list of alternatives.

To spell-check text in comments:

1.  Choose Edit > Check Spelling > In Comments And Form Fields. If the PDF document is 
open in a web browser, make sure that the Edit toolbar is open, and click the Spell Check 

button .
2.  Click Start to begin the spell check. When a word that may be misspelled is found, it 

appears under Word Not Found. Suggested corrections appear under Suggestions.
3.  To change the word that may be misspelled, do one of the following:
●     Edit the selected word. To undo your change, click Undo Edit. To accept your change, 

click Change.
●     Double-click to select a correction from the list of suggestions.
●     Click Ignore if you don't want to change the word, and want to continue with the check.
●     Click Ignore All to ignore every instance of the word. Click Add if you want to add the 

word to your personal dictionary. 
●     Click Change to replace the unrecognized word with the one in the Suggested Corrections 

section. 
●     Click Change All to replace every instance of the unrecognized word with the one in the 

list of suggestions.
4.  Click Done when you are finished with the spell check.

To specify a language dictionary:

1.  Choose Edit > Check Spelling > Edit Dictionary.
2.  Choose the language dictionary you want to use from the Dictionary menu, and then click 

Done.

Related Subtopics:

Setting Spelling preferences
Adding words to a dictionary



 

Setting Spelling preferences

You can specify whether words are spell-checked while you type, which underline color is 
used for underlined words, and which dictionary language is used as the default.

To set spelling preferences:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
choose Spelling from the list on the left.

2.  Do any of the following, and then click OK:
●     Select Check Spelling While Typing so that unrecognized words are underlined as you 

type in a form field or comment.
●     Click Underline Color to select the color to use for underlining unrecognized words.

In the Dictionaries list, select the languages you want to use to spell-check the document. 
This list is the order in which the spell checker goes through dictionaries in search of 
words. The dictionary at the top of the list is the first dictionary searched. Click Up or 
Down to change its position in the list.



 

Adding words to a dictionary

You can add to the list of words (the dictionary) that are recognized when spell-checking 
text in note comments and form fields. Adding names and company terminology can 
reduce the number of words that are flagged during a spell check. You can also exclude 
words from being considered. For example, if you want to use an alternate spelling for a 
common word like "bicycle," add it to the list of excluded words so that it is flagged 
during a spell check. Adobe Reader can maintain a separate set of added and excluded 
words for each installed language.

To add words to a dictionary:

1.  Do one of the following:
●     During a spell check, if an unrecognized word appears in the Check Spelling dialog box, 

click Add to add it to the dictionary. The word is added to the language dictionary selected 
from the Add To menu.

●     Choose Edit > Spell Checking > Edit Dictionary. Type the word you want to add in the 
Entry box, and then click Add. When you're finished adding words, click Done. 

2.  To remove a word from the list, select the word in the Edit Custom Dictionary dialog box, 
and then click Delete.

To exclude words from being considered during a spell check.

1.  Choose Edit > Spell Checking > Edit Dictionary. 
2.  Select Excluded Words from the menu in the dialog box.
3.  Type the word you want to exclude in the Entry box, and then click Add. When you're 

finished adding words, click Done. 



 

Changing the appearance of comments 

If commenting is enabled in a PDF document, you can change a comment's color and other properties using 
the Properties toolbar or the Properties dialog box. For some comment types, the Properties toolbar contains 
different options than the Properties dialog box. To change the format of text in pop-up windows, use either 
the Options menu in the pop-up window or the Properties toolbar. The title and options for the Properties 
toolbar vary depending on which tool or object is selected. For example, if you select a note icon, the Note 
Properties toolbar lets you specify appearance options for the note icon and accompanying pop-up window. 
If you select text within the pop-up window, you can specify appearance options for the text using the 
Options menu within the pop-up window or by using the Properties toolbar. 

You can set default properties for any type of comment so that subsequent comments you create share the 
same icon and color properties. You can set different default properties for each type of comment, such as 
notes, highlighting, and text boxes. You cannot change commenting preferences in Adobe Reader.

Properties toolbar A. With note icon selected B. With pop-up text selected

To set properties for a single comment using the Properties toolbar:

1.  To display the Properties toolbar, choose View > Toolbars > Properties Bar.

2.  Select the Hand tool , and then select the comment.
3.  Select options from the Properties toolbar. The type of comment selected determines which options are 

available.

To set properties for a single comment using the Properties dialog box:

1.  Display the Properties dialog box:
●     If the comment includes a pop-up window, choose Properties from the Options menu.
●     If the comment doesn't include a pop-up window, right-click (Windows) or Control-click (Mac OS) the note 

icon or markup, and then choose Properties. 
2.  In the Properties dialog box, do any of the following, and then click Close:
●     Click the Appearance tab to change such options as the color and type of icon used. The type of comment 

selected determines which options are available. 
●     Click the General tab to change the author's name and subject of the current comment. 
●     Select Locked at the bottom of the Properties dialog box to prevent a comment from being edited or deleted.

To specify default properties for comments:

Right-click (Windows) or Control-click (Mac OS) a comment that has the properties you want, and then 
choose Make Current Properties Default.

All subsequent comments that you create of that type share the same comment properties. Existing 
comments are not affected, nor is the appearance of text in pop-up windows.



 

Participating in Document Reviews

About reviewing documents
Participating in an email-based review
Participating in a browser-based review
Viewing and reviewing comments
Replying to another reviewer's comments
Deleting reply messages
Using the Comments List



 

About reviewing documents

When you receive an Adobe PDF document that includes comments, you can view these 
comments, open attached files, and play sound clips in Adobe Reader. If the creator of the 
PDF document enabled commenting, you can also create, edit, and respond to the 
comments. (See About Adobe PDF documents with additional usage rights.)

Reviews are either email-based or browser-based: 

●     If the initiator sent you the document as part of an email-based review, special instructions 
and toolbar options appear when you open the email attachment. You can add comments 
to the document and then use the Send Comments button on the Commenting toolbar.

●     If the initiator sent you the PDF document as part of a browser-based review, special 
instructions and toolbar options appear when you open the email attachment. You can 
review the PDF document in a web browser or offline.



 

Participating in an email-based review

When you open the attached document as part of an email-based review, a tracked copy of 
the Adobe PDF document opens with a Document Message Bar that lets you know that 
this document has been sent for review. Use the tools on the Commenting toolbar to add 
your comments to the tracked copy of the PDF document, and then send the comments 
back to the initiator. Using the tracked copy of the PDF document ensures that your 
comments appear with other reviewers' comments in the original document. Note the 
following:

●     If you save the email attachment to a new location or create a copy by using Save As, the 
resulting copy becomes the tracked PDF document, and earlier versions are no longer 
tracked. The Send Comments button doesn't appear on the Commenting toolbar when 
untracked PDF documents are open.

●     If you open the email attachment a second time (by double-clicking the attachment in the 
email), Adobe Reader alerts you that it will open the tracked copy that contains your 
comments, provided you saved the PDF attachment after adding comments. 

●     When you send your comments to the initiator, the tracked PDF document with your 
comments is sent. 

To participate in an email-based review:

1.  Open the PDF attachment in your email application.
2.  Save the PDF document to a reliable location so that you have the option of reviewing the 

document later. This copy is now your tracked copy of the PDF document.
3.  Use the tools on the Commenting toolbar or Drawing Markups toolbar to add notes and 

mark up the document. (See About adding comments.)
4.  When you're finished adding comments, save the document, and then click Send 

Comments in the Commenting toolbar. A PDF document containing your comments is 
attached to an email message that you can send back to the initiator. If you need help 
configuring your email application, see Using email in a review.

5.  If you want to add more comments later, open the document in the Tracker window, add 
or edit your comments, and click the Send Comments button again. The initiator receives 
the new and edited comments. Unedited comments are not duplicated, and deleted 
comments are not deleted in the initiator's document. (See Using the Tracker.)

To reuse the PDF document when the review is completed, hide the Document 
Message Bar by right-clicking (Window) or Control-clicking (Mac OS) between the 
Document Message Bar and the document title bar, and choose Hide Document Message 
Bar from the pop-up menu. Then, save and rename the PDF document.



 

Participating in a browser-based review

When you receive an email message that invites you to participate in a browser-based 
review, opening the FDF attachment opens the online PDF document in your web 
browser. The FDF file also configures your review settings for the session and connects 
you to the online comments repository, which stores all comments for the review. You can 
add comments, upload them for others to see, download other reviewers' comments, and 
change the review status. If you don't want to review the PDF document using your web 
browser, you can save the PDF document for an offline review in Adobe Reader and 
upload your comments later. 

The online comments repository is a server location defined by the review initiator. This 
location is configured automatically when you open the review email attachment. 
However, if you don't have access to this server, you can't participate in the review. Notify 
your review initiator.

You cannot edit or delete another reviewer's comments, but you can add a reply. (See 
Replying to another reviewer's comments.)

To participate in a browser-based review:

1.  Open the FDF attachment in your email application. This configures the review settings, 
opens a copy of the PDF document in your web browser, and makes any comments that 
other reviewers have already added to the document appear. If you want to add comments 
in Adobe Reader instead of in your browser, click Save And Work Offline on the 
Commenting toolbar. (See Working offline in a browser-based review.)

Note: If the PDF document does not appear in your browser, you may not have access to 
the server where the PDF file is located. Contact the review initiator or your system 
administrator.

2.  Use the tools on the Commenting and Drawing Markup toolbars to add comments to the 
PDF document. (See About adding comments.) 

3.  Click the Send And Receive button  in the Commenting toolbar to upload your 
comments. This allows you to view other reviewers' most recent comments and lets others 
see your comments. (See Sending and receiving comments in a browser-based review.)

Note: Be sure to upload your comments before you quit the browser or visit other 
websites, or you lose your comments. 

4.  If you want to add more comments later, open the document in the email application. Or, 
if you saved the document offline, open the saved document, add comments, click Go 
Back Online, and upload your comments.

Related Subtopics:

Sending and receiving comments in a browser-based review
Working offline in a browser-based review



 

Sending and receiving comments in a browser-based 
review

When you add comments in a browser-based review, they remain on your computer until 
you send them by using the Send And Receive button on the Commenting toolbar. (This 
button glows when you have unsent comments.) Until you send and receive comments, 
you may not be able to see other reviewers' most recent comments, and they aren't able to 
see your comments. To send and receive comments, the document must be open within a 
web browser. When you send comments, they upload to the comments repository set up 
by the review initiator. 

If, after sending comments, you decide that a comment no longer applies. When you click 
Send And Receive Comments after deleting comments, your comments are deleted from 
the comments repository. However, you cannot delete or change other reviewers' 
comments. Any comments added to the PDF document before it was uploaded to the 
server are embedded and cannot be deleted online.

Note: Comments automatically upload to the server if you close the browser window or 
navigate to a different web page.

To send and receive comments:

1.  Do one of the following:
●     Open the PDF document in your web browser. 
●     If you are reviewing the document offline, choose Go Back Online.
2.  Do one of the following on the Commenting toolbar.:

●     Click the Send And Receive Comments button . 
●     Choose the Send Comments option  from the Send And Receive Comments menu. 

Your comments are added to the file on the server.
●     Choose the Receive Comments option  from the Send And Receive Comments menu.



 

Working offline in a browser-based review 

If you prefer to work in Adobe Reader, you can review an Adobe PDF document offline. 
You can make your comments to the saved PDF document in Adobe Reader and then go 
back online and send your comments to the server. 

Note: If you change the login for your operating system in the course of reviewing the 
PDF document, comments you add after making the change won't upload to the server. 

To review a document offline:

1.  On the Commenting toolbar in the browser, click the Save And Work Offline button , 
and then specify where you want to save the document.

2.  Open the document in Adobe Reader, and add comments to the file. You can save, close, 
and reopen the file to add additional comments at any time.

3.  Click Go Back Online on the Commenting toolbar. The file opens in your default web 
browser and closes in Adobe Reader.

4.  Click Send And Receive Comments to send your comments to the comments repository 
and view other reviewers' most recent comments.

Note: If you open the online PDF file after you save an offline version of it, Adobe 
Reader automatically uploads any comments you've made to the offline copy.



 

Viewing and reviewing comments 

The most common type of comment is the Note comment, which is like a sticky note 
attached to a paper document. A note comment includes two parts: a note icon, or markup, 
that appears on the page, and a text message, or comment, that appears in a pop-up 
window when you select or place the pointer over the note icon. Other comment types 
appear in the document as scribbles, or highlighted or crossed-out text or images. 

Comments can be in the form of text boxes, audio clips, stamps, and attachment files. (See 
About adding comments.)

Pop-up window of a note comment: A. Indicator of comment type B. Close button C. Options 
menu D. Text message area

 If the notes are difficult to read, you can change the font size. (See Changing the 
appearance of comments.) 

To view and read note comments:

Do any of the following:

●     To open a note, select the Note tool  or the Hand tool , and then click or double-
click the note icon. 

●     To move a note window, drag its title bar.
●     To close a note, click the close box in the upper right corner of the note window, or 

double-click the note icon. 
●     To view a list of comments, click the Comments tab on the left side of the document pane.
●     To change how comments appear in your document, change the Commenting properties. 

(See Changing the appearance of comments.)

Note: Because comments can be placed anywhere within the document frame, you may 
need to scroll or zoom out to see comments that are located off the page.



 

Replying to another reviewer's comments

To respond to other reviewers' comments, use the Reply command from the Options menu in the pop-up note 
window or in the Comments List. Replying to other comments is especially useful in a browser-based review or 
if the review initiator wants to let participants know how their suggestions were implemented. When one or 
more reviewers reply to another message, the set of messages is called a thread. All messages in a thread appear 
in the pop-up window and the Comments List. In the Comments List, replies are indented below the original 
message. (See Using the Comments List.) The number of replies a comment has received appears in a box when 
you place the pointer over the comment.

When you reply to a drawing or highlight markup, a modifier icon appears next to the markup on the page and 
becomes part of the markup. The modifier icon also appears next to a markup when you set the status.

Note: If you use the Reply option to add text to the pop-up window of another reviewer's comment, your text is 
preserved when all comments merge in the original document. Modifying other reviewer's comments may cause 
a warning. 

Replying to review comments A. Reply heading and text in a pop-up window B. Options menu C. Reply command

To reply to another reviewer's comment in the pop-up window:

1.  Using the Hand tool , open the pop-up window for the note. 
2.  Choose Reply from the Options menu.
3.  Type your reply in the text box that appears.

To reply to another reviewer's comment in the Comments List:

1.  Click the Comments tab.
2.  To locate the comment in the Comments List, select the comment in the document pane. The comment appears, 

selected, at the top of the Comments List. 
3.  If you want to reply to a reply for that comment, click the reply in the Comments List. A new, indented text box 

appears for your reply. 

4.  Click the Reply button .
5.  Type your reply in the box that appears.



 

Deleting reply messages

If you delete a comment that has been replied to, only the "parent" comment is deleted. 
Any replies to the deleted comment remain in the document but are no longer part of a 
thread. These comments may become difficult to read because they are stacked. You may 
want to view them in the Comments List. 

In a browser-based review, you can delete your own comments and replies, but you 
cannot delete others' replies, unless you are working offline.

To delete reply messages:

Do one of the following:

●     In the note pop-up window, choose Options > Delete Comment.
●     Select the reply in the Comments List, and then click the Trash icon in the Comments List 

toolbar.



 

Using the Comments List

The Comments List lists the comments in an Adobe PDF document. You can use the 
Comments List to delete comments, change their status, or reply to them. You can sort 
comments in many ways, including by date, author, or page number. Each comment 
displays its associated text next to the comment icon. 

To use the Comments List:

1.  Click the Comments tab in the navigation pane, or choose View > Show Comments List.
2.  Using the options at the top of the Comments List, do any of the following:
●     Expand or collapse the comments. Click Expand All or Collapse All on the Comments 

List toolbar. To expand or collapse individual comments, click the plus and minus signs 
next to the comment.

●     Browse through the comments. Click a comment in the list, or click the Next button  or 

the Previous button  to go to the next or previous comment. (These buttons are 
unavailable if no comment is selected.) The page on which the selected comment is 
located appears in the document pane, and the selected comment scrolls into view. To go 
to the page where another comment is located, simply click the comment in the list.

●     Reply to a comment. Make sure that it's selected, click the Reply button, and then type the 
message in the box. Reply messages are indented in the Comments List. (See Replying to 
another reviewer's comments.)

●     Delete a comment. Click it in the Comments List, and then click the Trash icon  on the 
Comments List toolbar. You can also select and delete multiple comments. 

●     Change the comment's status, or mark comments with a check mark. You can change the 
status of comments to Accepted, Rejected, Cancelled, or Completed.

●     Sort the list of comments. You can sort comments in the Comments List by author, page, 
type, date, color, checked state, or status by author. In a thread of replies, only the first 
message is sorted, and the reply messages are sorted in the same category as the first 
message in the thread.

●     Search for a comment. Search by whole words or case-sensitive words.



 

Approving Adobe PDF Documents Using Digital Identity 
Stamps

About approval workflows
Participating in an approval workflow
Using digital identity stamps



 

About approval workflows

Acrobat 7.0 can send PDF documents as email attachments for others to approve and 
return to the initiator. If Acrobat 7.0 Professional is used to initiate an approval workflow, 
the PDF document may include additional usage rights that allow Adobe Reader users to 
participate. You can apply approval stamps and commenting tools to PDF documents that 
have commenting enabled. (See About Adobe PDF documents with additional usage 
rights.) 

When participants receive an approval request, they can approve the PDF document by 
adding a stamp and then send it to the next approver, or they can return the document to 
the initiator without approval. Participants use a digital identity stamp to indicate their 
approval. (See Using digital identity stamps.) The workflow ends when the final approver 
returns the PDF document to the initiator. If a document is not approved, the approval 
workflow must be reinitiated. Approval workflows are suitable for projects or documents 
that require approval at various levels of an organization. 



 

Participating in an approval workflow

If you're invited to participate in an approval workflow, you receive an email that provides 
step-by-step instructions for approving the attached PDF document. If commenting is 
enabled in the attachment, several items appear when you open the document. The Stamps 
palette and How To window open, and the Document Message Bar appears at the top of 
the PDF document, providing instructions. 

You can select any of the digital identity stamps in the Stamps palette to approve the 
document. Once you've added your stamp to the PDF document, you can send it to the 
next approver. Or, you can reject the document and return it to the approval initiator 
without your stamp. (See Rejecting and returning a PDF document.)

When participating in an approval workflow, be sure to follow the instructions in the 
invitation email. Use only the options provided in the Document Message Bar or in the 
dialog box that appears after you apply your stamp. (See Applying a digital identity 
stamp.)

Important: If you use the Email button  in the toolbar to send the PDF document, the 
document no longer is part of the workflow, and approval options aren't available to the 
recipient of that email message.

Related Subtopics:

Applying a digital identity stamp
Using other stamps and commenting tools
Rejecting and returning a PDF document



 

Applying a digital identity stamp

If commenting is enabled in a PDF document, you can apply a digital identity stamp to 
indicate your approval. Stamps that you apply become part of the document's page 
content. You can delete your own stamp during the approval process; however, once the 
approval process is completed, your stamp is locked. You can't move or delete stamps 
from other participants. Before you can apply a digital identity stamp, you must add your 
identity information to it. (See Adding identity information to a stamp.)

To approve a PDF document:

1.  Open the PDF attachment in the approval invitation email message. The Stamps palette 
appears at the lower left of the document pane, and a stamp is selected by default.

2.  If you want to use a different stamp than the one selected, select the stamp you want in the 
Stamps palette. To view all the stamps in a category, scroll or drag a corner to resize the 
window. (See Using digital identity stamps.)

3.  If you haven't added your identity information to the stamp, you are prompted to do so. 
(See Adding identity information to a stamp.)

4.  Approve or reject the document: 
●     To approve the PDF document, click the appropriate location in the PDF document to 

apply your stamp. The Finished Approving dialog box appears. 
●     To reject the PDF document, click the Reject And Send button in the Document Message 

Bar, and then send the email message that appears to the appropriate person. (See 
Rejecting and returning a PDF document.)

5.  In the Finished Approving dialog box, do one of the following:
●     Select Send To Next Approver to send the document to the next participant in the 

approval process. In the email message that appears, type the email address for the next 
approver in the To box, and then click Send. The Cc box may contain the initiator's email 
address if the initiator chose to be notified of each approval.

●     Select I Am The Final Approver to complete the approval process. Then, select the Print, 
Save A Copy, or Email option for the approved PDF document, or select Cancel to select 
a different option in the Finished Approving dialog box. Selecting Print, Save A Copy, or 
Email locks the stamps and prevents any modifications to them.

●     Select Hold to apply multiple stamps, resize the stamp, add a note in the pop-up window 
or to view the PDF document after you've approved it. To conclude the approval process, 
click the Complete My Approval And Send button in the Document Message Bar, type the 
email address for the next approver or the initiator in the To box, and then click Send. 

●     Select Cancel to delete your stamp or to complete the approval process at a later time.

PDF documents in an approval workflow present instructions and tools.



 

Using other stamps and commenting tools

If commenting is enabled in a PDF document, you can add custom stamps and other 
comments in addition to your approval stamp. Commenting tools let you add many types 
of comments, including note comments, text edits, and file attachments. (See Selecting 
tools to add comments and Creating custom stamps.) 



 

Rejecting and returning a PDF document 

If commenting is enabled in a PDF document that doesn't meet your requirements for 
approval, you can reject the PDF document. Use the options in the Document Message 
Bar to reject the document and return it to the initiator. When a PDF document is rejected, 
the approval workflow must be reinitiated.

To reject a PDF document:

1.  Open the PDF attachment in the email invitation.
2.  In the Document Message Bar, click the Reject And Send button.
3.  In the email message that appears, type the email address of the initiator or other 

appropriate person in the To box. You can include the reason for rejecting the PDF 
document by typing text in the body of the email message, which contains the message 
that the document was not approved.

4.  Click Send.



 

Using digital identity stamps

If commenting is enabled in a PDF document, you can use digital identity stamps to 
approve the document. Digital identity stamps contain information that you provide in the 
Identity preferences, such as your name, title, organization, and email address. When you 
open a PDF document in an approval workflow, Adobe Reader presents several digital 
identity stamps from which to choose. When selected, a digital identity stamp prompts 
you to provide your identity information. (See Adding identity information to a stamp.) 
Digital identity stamps can be used in place of signatures, but are different from digital 
signatures or digital IDs. (See About signing PDF documents.)

Related Subtopics:

Adding identity information to a stamp
Creating custom stamps
Deleting custom stamps



 

Adding identity information to a stamp

To approve a PDF document that includes additional usage rights, you must first add your 
identity information to a stamp. Once you set up a digital identity stamp, that stamp is 
selected by default in subsequent approval workflows.You can change the identity 
information for your stamp at any time in the Identity preferences.

To add identity information to a stamp:

1.  Select the stamp you want in the Stamps palette.
2.  Choose Edit (Windows) or Adobe Reader (Mac OS) > Preferences.
3.  Select Identity from the list on the left. 
4.  Type your name, title, company name, department, and email address in the boxes 

provided, and then click OK.



 

Creating custom stamps 

If commenting is enabled in a PDF document, you can create and apply a custom stamp 
using any PDF file. You can store the custom stamp in an existing stamp category or 
create a new stamp category. If you want to add an image to a PDF document one time 
only, copy the image to the Clipboard and then paste it into the document. Pasted images 
have the same characteristics as other stamp comments; each includes a pop-up window 
and editable properties.

To create a custom stamp:

1.  Choose Show Stamps Palette from the Stamp Tool menu . 
2.  Choose a stamp category from the pop-up menu at the top. 
3.  Click Import, select the file you want to use, and then click Select.
4.  If the file contains more than one page, scroll to the page you want, and then click OK.
5.  Choose a category from the pop-up menu or type a name to create a new category, name 

the custom stamp, and then click OK.

To edit a custom stamp:

1.  Choose Show Stamps Palette from the Stamp Tool menu .
2.  Choose the stamp category, right-click (Windows) or Control-click (Mac OS) the stamp, 

and choose Edit from the pop-up menu.
3.  Edit the category or name of the stamp, or replace the image, and then click OK.



 

Deleting custom stamps

If commenting is enabled in a PDF document, you can delete custom stamps and stamp 
categories from the Stamps palette. (You cannot delete the predefined stamps in the 
Stamps palette.) When you delete a stamp, the stamp is removed from the Stamp Tool 
menu, but the image file is not deleted.

To delete stamps:

1.  Choose Show Stamps Palette from the Stamp Tool menu . 
2.  Choose the stamp category, right-click (Windows) or Control-click (Mac OS) the stamp, 

and choose Delete from the pop-up menu. 



 

SECURITY

About security
Viewing the security settings of PDF documents
Viewing PDF documents with security policies



 

About security

Acrobat security is similar to home security. Just as people lock their doors to prevent 
others from entering their houses without permission, authors may use the various Acrobat 
security features to "lock" PDF documents. For example, authors can add passwords to 
restrict users from opening a PDF document, and they can prevent users from printing or 
editing a document. They can also use digital signatures to certify and encrypt PDF 
documents. A document to which security features have been applied is called a restricted 
document. 

PDF files can take advantage of the security features of Windows XP and a number of 
other security systems:

●     Password-protected documents. When you receive a restricted PDF document, you may 
need to enter a password to open it.

●     Restrictions against copying or printing. Some restricted or certified documents do not 
require a password but still prevent you from copying information or printing the file.

●     Encrypted documents. If a document is encrypted, you may not be able to open it without 
permission from the person who created the document. Documents with special security 
policies applied may require you to log in to a server to open the document. If you're 
having trouble opening a PDF document, or if you're restricted from using certain 
features, contact the PDF document author. 

●     Digital signatures. If the PDF document contains additional usage rights, you may be 
asked to sign or approve a PDF document. (See Signing PDF documents in Adobe 
Reader.)

●     Documents to which a server-based security policy has been applied. (See Viewing PDF 
documents with security policies.)



 

Viewing the security settings of PDF documents

When you receive a restricted PDF document, you may need to enter a password to open 
it. If a document is encrypted, you may not be able to open it without permission from the 
person who created the document. In addition, restricted or certified documents may 
prevent you from printing your files or copying information to another application. If 
you're having trouble opening a PDF document, or if you're restricted from using certain 
features, contact the author of the PDF document.

To view the security settings of a document open in Adobe Reader:

Choose File > Document Properties, and then click the Security tab.

 When a document is restricted or has a special status, icons appear in the lower left 
corner of the document window. Double-click a status icon to view more information.

To view the security settings of a document open in a web browser:

Choose Document Properties from the pop-up menu   above the vertical scroll bar on the 
right side of the document. Then click Security.



 

Viewing PDF documents with security policies

In Adobe Acrobat 7.0, authors can save encryption settings as security policies, which 
capture security settings for reuse. Security policies are stored on Adobe Policy Server to 
be shared by a group. The document to which a security policy is applied may include 
restrictions, such as not allowing printing or copying. 

While security policies are stored on a policy server, the PDF documents are not. You can 
use Adobe Policy Server only if your company has purchased rights and made it available 
to you.

Corporate security policies A. Policies are stored on the server. B. Policies are applied to the PDF 
document. C. Users can open and print the document only if permitted by the policy.



 

Digitally Signing Adobe PDF Documents

About signing PDF documents
Using the Signatures tab
Validating signatures



 

About signing PDF documents 

For particular Adobe PDF documents, authors can let users digitally sign documents 
whether they use Adobe Acrobat or Adobe Reader. If you open a PDF document that 
contains additional usage rights, you can add a digital signature in Reader. (See About 
Adobe PDF documents with additional usage rights.)

A digital signature, like a conventional handwritten signature, identifies the person 
signing a document. Unlike traditional signatures on paper, however, each digital 
signature stores information "behind the scenes" about the person signing a document. 
The first signature in a document is called the author signature. The author signature 
allows for modification detection and prevention (MDP). In other words, the first time a 
PDF document is signed, any change to the document is detected in the Signatures panel, 
and the author can determine which changes can be made. For example, an author may 
want to ensure that a PDF document with company letterhead isn't changed after it's 
signed. Subsequent signatures to the document are called ordinary signatures. 

Related Subtopics:

Signing PDF documents in Adobe Reader
Signing PDF documents in a web browser
Changing signature appearance
Setting up Palm OS appearance files
Clearing a digital signature from a signature field



 

Signing PDF documents in Adobe Reader

You can use Adobe Reader to sign a PDF document only if the document includes 
additional usage rights and an Acrobat digital signature field. When you sign a document, 
your signature and the related information can be stored in a signature field embedded on 
the page. A signature field is an Acrobat form field.

Important: Sign a document only after you make final changes. If you make changes to a 
PDF document after you sign it, the signature may still be valid, but the caution 

triangle  appears in the signature field and in the Signature tab, indicating that changes 
were made after the signature was added. The author of the PDF form can also lock fields 
after the document is signed to prevent additional changes.

To sign a document:

1.  Click the unsigned signature field in the PDF document. (The field must be a signature 
form field, not just a blank box.)

2.  If the document isn't certified, make sure that you received it from a trusted source, and 
then click Continue Signing.

3.  If you have not yet selected a digital ID, select one, and then click OK. (See About digital 
IDs and certification methods.)

4.  In the Apply Signature To Document dialog box, type your password if prompted, and 
specify the reason for signing the document. 

5.  Click Show Options, and do the following:
●     If desired, add contact information for validation purposes.
●     Choose a signature appearance. Standard Text displays a validation icon with the name 

and other information. If you defined a personalized signature, choose it from the menu. 
To preview your signature before signing the document, click Preview. To create a new 
signature appearance, click New, and follow the steps in Changing signature appearance. 

6.  To sign and save the document, do one of the following:
●     Choose Sign And Save As (recommended) to sign the document and save it using a 

different file name. This command lets you make changes to the original PDF document 
without invalidating the signature.

●     Chose Sign And Save if you already saved the document with a different file name. If you 
make changes to the saved PDF document, you may invalidate the signature.



 

Signing PDF documents in a web browser

To sign a PDF document on the web, the document must contain an empty signature field. 
When you click a signature field, a Sign button appears rather than the Sign And Save and 
Sign And Save As buttons, which appear when you sign a document directly in Adobe 
Reader. When you sign a document in a browser, only the incremental portion of the file 
is saved to your hard drive.

To sign a document in a web browser:

1.  From the Sign menu on the Reader toolbar, choose Sign This Document, or click a 
signature field, and then follow the steps described in Signing PDF documents in Adobe 
Reader.

2.  If you want to retain a copy of the signed document, click the Save A Copy button on the 
Reader toolbar. 



 

Changing signature appearance

You can specify how your signature appears in the signature field. For example, you can 
include an image of your company logo. When you use an image in a signature, only the 
image is used, not the white space around it. The image is cropped and scaled to fit in the 
signature field. 

To create a new signature appearance:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
then select Security. 

2.  Click New.
3.  In the Configure Signature Appearance dialog box, type a title for the signature 

appearance. (When you sign a document, you select the signature by its title, so use a 
short title that accurately describes the signature.)

4.  Select one of the following in the Configure Graphic section to define the signature's 
appearance:

●     No Graphic displays only the default digital signature icon and other information specified 
by the Configure Text options.

●     Imported Graphic displays a graphic signature that you specify. Click the File button, 
click the Browse button, choose the graphic file type from the Files Of Type menu, select 
a graphic, click Select, and then click OK (Windows) or Select (Mac OS).

Note: The Palm Organizer button is unavailable unless Palm OS® appearance files are 
detected. (See Setting up Palm OS appearance files.)

●     Name displays only the default digital signature icon and your name as it appears in your 
digital ID file.

5.  In the Configure Text section, select any text items you want to appear in the signature. 
Distinguished Name shows the user attributes defined in your Digital ID, including your 
name, organization, and country.

To edit or delete a signature appearance:

1.  In the Preferences dialog box, select Security on the left. 
2.  Do one of the following:
●     To edit a signature appearance, select its title, and click Edit. 
●     To delete a signature appearance, select its title, and then click Delete.



 

Setting up Palm OS appearance files 

To use a Palm OS appearance file for your digital signature, you must add the Palm OS 

application file to your Palm™ Desktop application: 

●     In Windows, the AcroSign.prc file is in the Program Files/Adobe/Acrobat 7.0/Reader/
PalmPilot folder. 

●     In Mac OS, the AcroSign.prc is inside the Acrobat application. Control-click the Adobe 
Reader 7.0 icon and choose Show Package Contents. Browse to the Palm Pilot folder in 
the Mac OS folder.

For more information on importing images created on Palm OS devices, see the Adobe 
website and your Palm OS documentation.



 

Clearing a digital signature from a signature field

When you clear a signature field, the signature is deleted, but the empty signature field 
remains. You cannot use Adobe Reader to remove signature fields.

To clear all signature fields in a document:

In the Signatures tab, choose Clear All Signature Fields from the Options menu. 



 

Using the Signatures tab

The Signatures tab lists all the signature fields in the current document. Each signature has 
an icon identifying its current verification status. The blue ribbon icon  indicates that the 
certification is valid. The digital signature icon  along with the name of the field in 
the Signatures tab indicates the presence of the empty signature field. The checkmark 

icon  indicates that the signature is valid. The question mark icon  indicates that 

the signature could not be verified. The warning sign icon  indicates that the 
document was modified after the signature was added. 

You can collapse a signature to see only the name, date, and status, or you can expand it to 
see more information.

Icons identifying verification status

To display the Signatures tab:

Choose View > Navigation Tabs > Signatures, or click the Signatures tab in the navigation 
pane. 

You can right-click (Windows) or Control-click (Mac OS) a signature field in the 
Signatures tab to do most signature-related tasks, including signing, clearing, and 
validating signatures. In some cases, however, the signature field may become locked 
after you sign it.

To expand or collapse a signature in the Signatures tab:

Click the plus sign (Windows) or triangle (Mac OS) to the left of the signature to expand 
it. Click the minus sign (Windows) or the rotated triangle (Mac OS) to the left of the 
signature to collapse it.



 

Validating signatures

When you validate a signature, you verify the signer's identity and assess any changes 
made after the document was signed. For an identity to be valid, the signer's certificate, or 
one of its parent certificates that was used to issue the signer's certificate, must be in your 
list of trusted identities, and it must not have expired or been revoked. (See Building a list 
of trusted identities.)

When you open a document, its signatures are validated automatically, unless you turn off 
a preference setting. The verification status appears on the document page and in the 
Signatures tab. If you don't have the signer's certificate, the signature validity is unknown. 
Third-party signature handlers may verify identities using other methods. You can specify 
whether document-specific settings or default settings are used for verifying documents, 
check to see if certification has been revoked, add time stamps to signatures, and change 
other validation settings. (See Setting Digital Signature preferences.)

To validate a signature:

1.  Open the PDF document containing the signature.

2.  In the signature field or in the Signatures tab, check whether the warning sign icon  
appears next to the signature. If this icon appears, the document may have been modified 
after it was signed.

3.  Select the signature in the Signatures tab, and then choose Validate Signature from the 
Options menu. The Signature Validation Status describes the signature status.

4.  Click Legal Notice to learn more about the legal restrictions of this signature, and then 
click OK.

5.  If the status is unknown, click Signature Properties, click the Signer tab, and then click 
Show Certificate to view the details of the certificate. If you're working with self-signed 
digital IDs, confirm that the certificate details are valid. (See Checking information on 
certificates.)

If the document has more than one signature, you can view a copy of the signed version in 
a separate document window. (See Viewing previous versions of a signed document.) 

Related Subtopics:

Viewing previous versions of a signed document
Setting Digital Signature preferences



 

Viewing previous versions of a signed document

If a document is signed more than once, all the signed versions are maintained in a single 
Adobe PDF file. Each version is saved as append-only so that it cannot be modified. All 
signatures and their corresponding versions appear in the Signatures tab.

To view a previous signed version:

Do one of the following:

●     Select the signature in the Signatures tab, and choose View Signed Version from the 
Option menu. 

●     Right-click (Windows) or Control-click (Mac OS) the signature in the Signatures tab or 
document pane, and choose View Signed Version.

The previous version opens in a new Adobe PDF file, with the version information and 
the name of the signer in the title bar. To return to the original document, choose the 
document name from the Window menu.



 

Setting Digital Signature preferences

You can use the Security panel of the Preferences dialog box to change the appearance of 
your signature, specify a default security method, change validation settings, and specify 
other advanced preferences. (See also Changing signature appearance.)

To set advanced digital signature preferences:

1.  In the Preferences dialog box, select Security on the left, and then click Advanced 
Preferences.

2.  To require certificates to be checked against a list of excluded certificates during 
validation, select Require That Certificate Revocation Checking Be Done Whenever 
Possible When Verifying Signatures. The Online Certificate Status Protocol (OCSP) and 
the Certificate Revocation List (CRL) are common schemes that maintain security of a 
network server, containing lists of revoked but unexpired certificates. If this option is not 
selected, the revocation status for nonauthor signatures is ignored.

3.  Under Verification Time, select an option to determine whether the time that appears in 
the digital signature reflects the time the signature was validated (Current Time), the time 
set by the default Time Stamp Server specified in the Security Settings, or the time the 
signature was created. 

4.  Click the Windows Integration tab, and do the following:
●     Specify whether you can import identities from the Windows Certificates feature into the 

list of trusted identities. (See Building a list of trusted identities.)
●     Specify whether to trust all root certificates in the Windows Certificates feature when 

validating signatures. Be aware that selecting this option might compromise security.



 

Digital IDs and Certification Methods

About digital IDs and certification methods
Managing digital ID certificates
Setting Trust Manager preferences



 

About digital IDs and certification methods

PDF authors can use Acrobat to let users sign a PDF document whether they use Adobe 
Acrobat or Adobe Reader. If you open a PDF document with additional usage rights, you 
can add a digital signature, which requires that you use a digital ID. If a PDF document 
does not have additional usage rights, you cannot use digital IDs or add signatures. (See 
About Adobe PDF documents with additional usage rights.)

A digital ID lets you create digital signatures. Digital IDs are also referred to as private 
keys, credentials or profiles. You can get a digital ID from a third-party provider, or you 
can create a self-signed digital ID and share your signature information with others. A 
certificate is a confirmation of your digital ID and contains information used to protect 
data. (See Managing digital ID certificates.)

Related Subtopics:

Obtaining a digital ID from a third party
Creating digital IDs
Finding and adding existing digital IDs
Selecting digital IDs
Using third-party digital IDs



 

Obtaining a digital ID from a third party

In general, digital IDs are issued by a third party for use in any official capacity. The 
provider of digital ID certificates is sometimes called a certificate authority or a signature 
handler. You may want to obtain more than one digital ID if you sign documents in 
different roles or with different certification methods. 

To get information about third party digital IDs:

1.  Choose Document > Security Settings.
2.  Select Digital IDs on the left, and then click Add ID.
3.  Select Get A Third-Party Digital ID, click Next, and follow the instructions on the web 

page that appears.

To specify a default signing method:

1.  Choose Edit > Preferences (Windows) or Reader > Preferences (Mac OS), and then select 
Security on the left.

2.  Click Advanced Preferences, and select the Creation tab.
3.  Choose a signing method from the Default Method To Use When Signing And Encrypting 

Documents menu, such as your third-party provider.



 

Creating digital IDs

If you're not using a third-party digital ID, you can create your own self-signed digital ID. 
The resulting file stores an encrypted private key used for signing or decrypting 
documents, and a public key contained in a certificate, which is used for validating 
signatures and encrypting documents.

You can create either a PKCS#12 digital ID, which is a standard encryption format, or a 
Windows Default Certificate digital ID, which is stored in the Windows Certificate Store. 
PKCS#12 file extensions are .pfx in Windows and .p12 in Mac OS.

To create a self-signed digital ID:

1.  Choose Document > Security Settings.
2.  Select Digital IDs on the left, and then click Add.
3.  Select Create A Self-Signed Digital ID, and then click Next. Click Next again.
4.  Select one of the following to specify where to store your digital ID, and then click Next:
●     New PKCS#12 Digital ID File stores the information in a file that you can send to others. 
●     Windows Certificate Store (Windows only) stores the file where other Windows 

applications can also retrieve it.
5.  Type a name and other personal information for your digital ID. When you certify or sign 

a document, the name appears in the Signatures tab and in the signature field. 
6.  (Optional) To use Unicode values for extended characters, select Enable Unicode Support, 

and then specify Unicode values for the appropriate fields.
7.  Choose a key algorithm from the menu. 2048-bit RSA offers more security than 1024-bit 

RSA, but 1024-bit RSA is more universally compatible.
8.  From the Use Digital ID menu, choose whether you want to use the digital ID for digital 

signature, data encryption, or both. 
9.  Click Next, and specify a a file name and location for the digital ID file. 

10.  Type a password; passwords are case-sensitive, must contain at least six characters, and 
may not contain double quotation marks or the following characters: ! @ # $ % ^ & * , | \ ; 
< > _. Type the same password in both the Choose A Password and Confirm Password 
boxes. Click Next.

11.  Click Finish.

You can export and send your certificate file to those who need to validate your signature. 
(See Managing digital ID certificates.)



 

Finding and adding existing digital IDs

If you created a digital ID file that does not appear in your list of digital IDs, you can 
search for the missing digital ID file and add it to your list. One of the common encryption 
methods that Acrobat uses, PKCS#12, has .pfx file extensions in Windows and .p12 in 
Mac OS. Digital ID files from some earlier versions of Acrobat use an .apf extension. If 
you select an .apf digital ID file, you may be prompted to convert the file to a supported 
file type.

To find and add digital ID files:

1.  Choose Document > Security Settings.
2.  Select Digital IDs on the left, and then click Add ID.
3.  Select Find An Existing Digital ID, and then click Next. 
4.  Click Browse, select a Digital ID, and click Open. 
5.  Type the ID password, and then click Next.
6.  Click Finish.



 

Selecting digital IDs 

Before you sign a PDF document, you may be prompted to select a digital ID file. To 
avoid being prompted repeatedly, you can select a digital ID to use all the time or until 
you quit Adobe Reader. 

To select self-signed digital ID file settings:

1.  Choose Document > Security Settings.
2.  Select a digital ID on the left.
3.  From the Set Default menu, specify that you want to use the digital ID for signing.

If you choose not to be prompted for the digital ID, the pen icon  appears next to the 
selected digital ID.



 

Using third-party digital IDs

When you sign or validate a document, you can use the Default Certificate Security, the 
Windows Certificate Security, or a third-party security method. When you install a third-
party signature provider, new menu commands may appear. Use these commands instead 
of, or in addition to, the Manage Digital IDs commands. In addition, a Third-Party 
Preferences submenu may appear on the Edit menu (Windows) or on the Adobe Reader 
menu (Mac OS) so that you can change the provider's preference settings.

To specify a third-party security method:

1.  If necessary, install a third-party signature provider.
2.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 

then click Security. 
3.  Click Advanced Preferences.
4.  Choose the provider from the Default Method To Use When Signing And Encrypting 

Documents menu, which lists all security methods installed in the Reader Plug-ins folder. 
5.  Click OK.



 

Managing digital ID certificates

A digital ID certificate contains a public key that is used to validate digital signatures and 
to encrypt documents in Adobe Acrobat. You cannot encrypt documents in Adobe Reader. 
Before other users can validate your signature on documents they receive, they must have 
access to your certificate, which you can share with them. Likewise, other users can share 
their certificates with you so that you can build a list of trusted user certificates, called 
trusted identities, for validating signatures. (See Validating signatures.)

Adobe Reader keeps track of the trusted identities that you build. You can also configure 
Windows Certificate Security to trust identities in the common Windows Certificate Store. 
(See Setting Digital Signature preferences.) Third-party providers may validate identities 
using other methods, or these validation methods may be integrated with Adobe Reader.

Related Subtopics:

Sharing your digital ID certificate
Building a list of trusted identities
Checking information on certificates
Determining the trust level of a certificate
Configuring identity search directories



 

Sharing your digital ID certificate

You can share your self-signed digital ID certificate with others by exporting your 
certificate as an FDF file, or you can email your certificate directly. If you use a third-
party security method, you usually don't need to share your certificate with others. See the 
documentation for the third-party provider.

To share your digital ID certificate:

1.  Choose Document > Security Settings. 
2.  Select Digital IDs on the left.
3.  To verify that your certificate information is correct, select the digital ID you want to 

share, and then click Show Certificate Details. Click OK to return to the dialog box.
4.  With the digital ID selected, click Export Certificate.
5.  Do one of the following:
●     Select Email The Data To Someone, and click Next to send your digital ID certificate to 

another user. Specify the email address, click Email, and then send the message in your 
email application, if necessary.

●     Click Save The Data To A File, and click Next to save the digital ID certificate in an FDF 
file. Browse to specify a location for the certificate file, and click Save.



 

Building a list of trusted identities 

You can keep a copy of other users' digital ID certificates in a list of trusted identities. 
Your list of trusted identities is like an address book that stores digital ID certificates. The 
list lets you validate the signatures of these users on any documents you receive.

The preferred method of adding another user's certificate to your list of trusted identities is 
by importing the certificate from an FDF file that the user sends to you. You can also add 
a certificate directly from the PDF document signed by someone who used a self-signed 
digital ID, although this method may not be trustworthy.

To request a certificate from another user:

1.  Choose Document > Trusted Identities. 
2.  Click Request Contact.
3.  Type your name, email address, and contact information. 
4.  To allow other users to add your certificate to their list of trusted identities, select Include 

My Certificates.
5.  Select whether you want to email the request or save it as a file so that you can email it 

later, and then click Next.
6.  Select the digital ID file to use, and then click Select.
7.  Do one of the following:
●     If the Compose Email dialog box appears, type the email address of the person you are 

requesting a certificate from, and type a subject. Click Email. A new email message 
appears in your default email application with the certificate request attached. Send this 
message in your email application.

●     If the Export Data As dialog box appears, choose a location for the certificate file in the 
Save In box, type a file name, click Save, and then click OK.

To add a certificate from email to your list of trusted identities:

1.  After a user sends you certificate information, open the email attachment in Adobe 
Reader, and then click Set Contact Trust in the dialog box that appears.

2.  Select trust settings, and then click OK. Click OK again, and then click Close.

To add a certificate from a file to your list of trusted identities:

1.  If you're using the Certificates feature in Windows to organize certificates, select the 
Enable Import And Use Of Identities From The Windows Certificate Store option in the 
Security preferences. Click the Windows Integration tab in the Digital Signatures 
Advanced Preferences, select the desired options, click OK, and then click OK again. (See 
Setting Digital Signature preferences.) 

2.  Choose Document > Trusted Identities. 
3.  Click Add Contacts.
4.  Do any of the following:
●     If Windows Certificate digital IDs are allowed, select the appropriate directory and group.
●     If you configured an identity search directory, select the appropriate directory and group. 

You can then search for specific digital ID certificates. (See Configuring identity search 
directories.)

●     Click Browse, locate the certificate file, and then click Open.
5.  Click Add To Contacts List. 
6.  Select the added certificate in the Contact To Add list, and then click Details. 
7.  In the Certificate Viewer dialog box, note the MD5 Fingerprint and the SHA-1 Fingerprint 

numbers. Confirm with the certificate's originator that the information is correct. If the 
information isn't correct, the certificate shouldn't be trusted. Click OK.

8.  After you verify that the information is correct, select the certificate, click Trust, specify 
trust options, and then click OK. 

To add a certificate using a signature in a PDF document:

1.  Open the PDF document containing the user's self-signed signature.
2.  Click the signature in the document to check whether it's valid.
3.  Click Signature Properties, and then click Show Certificate.
4.  In the Certificate Attributes dialog box, note the MD5 Fingerprint and the SHA-1 

Fingerprint numbers. Confirm with the certificate's originator that the information is 
correct.

5.  After you verify that the certificate information is correct, click Close, click Trust Identity, 
click OK, specify trust options, and then click Import.

To delete a certificate from the list of trusted certificates:

1.  Choose Document > Trusted Identities.
2.  Select the certificate, and click Delete.



 

Checking information on certificates

The Certificate Attributes dialog box provides user attributes and other information on a 
certificate. When other users import your certificate, they may ask you to check your 
fingerprint information against the information they receive with the certificate. You can 
check certificate information for your own digital ID files or for ID files that you import.

The Certificate Viewer dialog box provides the validation period in which the certificate is 
valid, the certificate's intended usage, and certificate data such as a unique serial number 
and public key method. 

To check information on your own certificate:

1.  Choose Document > Security Settings.
2.  Select Digital IDs on the left, select your digital ID on the right, and then click Certificate 

Details.

To check information on a certificate:

1.  Choose Document > Trusted Identities.
2.  Select the contact, and click Details.
3.  Select the name, and click Show Certificate.



 

Determining the trust level of a certificate

You can change the trust settings of a certificate. For example, if you have confidence in a 
certificate you received from someone else, you can change the settings so that you 
explicitly trust digital signatures and certified documents created with this certificate, and 
you can even trust a certified document's dynamic content and embedded JavaScript. 

To change the trust level of a certificate:

1.  Choose Document > Trusted Identities.
2.  Select the contact on the left, and click Details.
3.  Select the name on the left, and click Edit Trust.
4.  In the Trust Settings tab, select any of the following items to trust this certificate for:
●     Signatures And As a Trusted Root. 
●     Certified Documents. Trusts documents in which the author has certified the document 

with an author signature.
●     Dynamic Content. Trusts buttons, links, movies, and other dynamic elements.
●     Embedded High Privilege JavaScript. Trusts embedded scripts.
5.  Click OK, and then click OK again.



 

Configuring identity search directories

Identity search directories help you locate specific digital ID certificates from network 
servers, including LDAP (Lightweight Directory Access Protocol) servers. By developing 
trusted digital ID certificate storage area, you or a member of your workgroup can 
facilitate the use of encryption in your workgroup. After you locate a digital ID certificate, 
you can add it to your list of trusted identities so that you don't have to look it up again.

To configure an identity search directory:

1.  Choose Document > Security Settings.
2.  Select Directory Servers on the left.
3.  Click New, specify a directory name and server settings, and then click OK. 

For more information on server settings, contact your system administrator.



 

Setting Trust Manager preferences

Use the Trust Manager panel of the Preferences dialog box to change multimedia security 
settings for trusted and nontrusted documents. For example, you can allow multimedia 
files to be played in trusted documents and disallow them to be played in nontrusted 
documents.

A document is trusted if it's added to the list of trusted documents and authors. If a 
document is not trusted, you are prompted to add the document to this list when you try to 
play a media clip in which the permission is set to Prompt. If you decide to add a certified 
document to the list, both the document and the author's certificate are added to the list. 
All documents certified by this author are trusted.

To set Trust Manager preferences:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS), and 
then select Trust Manager on the left. 

2.  From the Display Permissions For menu, choose whether you want to display security 
permissions for trusted documents or nontrusted documents.

3.  Select whether the trusted documents (or nontrusted documents) can open other files or 
launch applications.

4.  Under Multimedia Permission Settings, select Allow Multimedia Operations to allow 
media clips to be played. 

5.  To change the permission settings for a particular multimedia player, select the player in 
the list, and choose one of the following options from the Change Permission For Select 
Multimedia Player To menu:

●     Always to allow the player to be used without prompting.
●     Never to prevent the player from being used.
●     Prompt to ask whether the player can be used. This option lets you decide whether to add 

a nontrusted document to the list of trusted documents when you try to play the media clip 
using the selected player.

6.  To set the media playback options, select any of the following options:
●     Allow Playback In A Floating Window With No Title Bars.
●     Allow Document To Set Title Text In A Floating-playback Window.
●     Allow Playback In Full-screen window.

For information on setting general multimedia preferences, see Setting Multimedia 
preferences.
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About accessibility and Adobe PDF documents

Adobe Reader includes a set of accessibility features that help readers with motion or 
vision limitations navigate and view Adobe PDF documents more easily on Windows and 
Mac OS platforms. Many of these features can be adjusted by using a wizard, the 
Accessibility Setup Assistant. (See Setting accessibility preferences.) 

Note: The Accessibility and Reflow features are available in the full version of Adobe 
Reader, or can be installed as an update. To install the Accessibility update, choose Help > 
Check For Updates Now.

●     Keyboard alternatives to mouse actions. (See Keys for general navigating.)
●     Support for assistive technology (such as screen readers and screen magnifiers) that read 

content and convert it to speech or braille output. (See Using a screen reader and 
Outputting accessible text for a braille printer.)

●     Visibility customization to make text and images easier to view for people with a limited 
range of vision. (See Using high-contrast colors.) 

●     Reflow capability for text, to view at high magnifications or on Portable Device Assistants 
(PDA). (See Reflowing the contents of Adobe PDF documents.)

●     Speech functionality on systems without assistive technology. (See Using the Read Out 
Loud feature.)

●     Navigation through documents using auto-scroll, to reduce required keyboard and actions. 
(See Using keyboard shortcuts for menu commands and navigation.)

For more information about using accessible features in Adobe Reader for PDF 
documents, visit the Adobe website at http://access.adobe.com.



 

Elements of accessible PDF documents

For Adobe PDF documents to be accessed reliably, they should include the following 
elements:

●     Reading order: To effectively read information on a page, a screen reader or Text-to-
Speech requires that content be structured. Tags add a logical structure to an Adobe PDF 
document that organizes the content, such as text blocks and other page elements, and 
defines the intended reading order of the page. To improve the reading order of a PDF 
document, Adobe Reader may temporarily adds tags when you use assistive technology or 
use the Reflow, Save As Text, or Read Out Loud command. Adding permanent tags to a 
PDF file requires Adobe Acrobat 7.0 Professional or Standard.

●     Descriptions for images, form fields, and links: Document features such as illustrations, 
and graphs, and interactive form fields can't be read by a screen reader unless they contain 
alternate text that describes the element. Adobe Acrobat 7.0 Professional can add alternate 
text or tool tips to tagged PDF documents that use audio to describe these features to 
readers with visual or learning disabilities. 

Note: PDF documents that are created by scanning a printed page are inherently 
inaccessible because the document is an image, not text that can be tagged into a logical 
document structure or reading order. Use the Paper Capture feature in Acrobat 7.0 
Professional or Standard to convert scanned PDF documents into searchable text.

●     Navigation: Navigational aids in PDF documents, such as links, bookmarks, and a table of 
contents provide an easy way for users to go directly to the section they want instead of 
reading through a document page by page. 

●     Security: PDF documents can be accessible while restricting users from printing, copying, 
extracting, commenting, or editing text.



 

Checking the accessibility of Adobe PDF documents 

The Accessibility Quick Check feature quickly analyzes an Adobe PDF document for 
accessibility and returns a brief statement of any accessibility issues. This feature 
determines if the PDF document includes tags, if it's a scanned image (and therefore 
inaccessible), or if it includes protection settings that prohibit access. 

To check a PDF document using Accessibility Quick Check:

Choose Document > Accessibility Quick Check.

Note: If the document is unstructured, the checker may suggest that you change the 
reading-order preference. (See Setting Reading preferences.)



 

Understanding Reflow

In Adobe Reader, you can reflow a PDF document to read it on handheld devices, smaller 
displays, or standard monitors at large magnifications, without having to scroll 
horizontally to read each line. Reflow facilitates only the reading of documents; reflowed 
documents can't be printed or saved.

Adobe Reader assigns a temporary tag structure to untagged PDF documents when you 
select Reflow to improve the reading order of the document. (Tagged PDF documents 
already include a tag structure that helps the reading order of reflowed documents.) All 
readable text reflows into the reflowed document in a logical sequential order. Readable 
text includes articles, paragraphs, tables, images, and formatted lists. Text that doesn't 
reflow includes forms, comments, digital signature fields, and page artifacts, such as page 
numbers, headers, and footers. Pages that contain both readable text and form or digital 
signature fields don't reflow. Vertical text reflows horizontally. (See Reflowing the 
contents of Adobe PDF documents.)



 

Reflowing the contents of Adobe PDF documents

Adobe PDF documents reflow one page at a time in the document window. You can't save 
or print documents when they're in a reflowed state. (See Understanding Reflow.)

Note: The process of downloading the file to a handheld device requires Adobe Reader 
for Palm OS, Adobe Reader for PocketPC, or Adobe Reader for Symbian OS. Both Adobe 
Reader for Palm OS and Adobe Reader for PocketPC have two components: the desktop 
program for your computer, and the reader application for your handheld device.

To reflow an Adobe PDF document:

1.  On the status bar or in the View > Page Layout submenu, select either Single Page or 
Continuous.

2.  Choose View > Reflow. 

If you use a standard monitor, increase the magnification to the desired amount.

To return to unreflowed view:

On the toolbar, click the Actual Size button , the Fit Page button , or the Fit Width 

button , or choose a related command from the View menu.
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About accessibility preferences

Adobe Reader provides several settings that make PDF files more accessible for visually-
impaired and motion-impaired users. These settings change how PDF documents appear 
on-screen and are read by a screen reader. They also allow users to navigate documents 
using only keyboard shortcuts. The Accessibility Setup Assistant provides on-screen 
instructions for setting preferences in Adobe Reader. 

You can select all of these settings in the Preferences dialog box, as well as preferences 
that aren't available by using the wizard. Specifically, you can set your Multimedia 
preferences to hear available descriptions for video and audio attachments, and your 
Reading preferences to read form fields out loud. For a list of keyboard shortcuts for 
Adobe Reader, see About keyboard shortcuts. For more information about how users with 
disabilities access PDF documents, visit the Adobe website at http://access.adobe.com.

http://access.adobe.com/


 

Setting accessibility preferences

If you start Adobe Reader for the first time in Windows while a screen reader or screen 
magnifier is running, the Accessibility Setup Assistant, a wizard, starts to help you set 
Adobe Reader preferences for better accessibility. Indicate the type of assistive device that 
you use to present the best options for your system. If you use Mac OS or want to change 
your preferences later, you must start the Accessibility Setup Assistant from the Help 
menu. The wizard presents accessibility preferences that most affect users with screen 
readers and magnifiers. Additional preferences may be set manually in the Accessibility, 
Reading, Forms, and Multimedia panels of the Preferences dialog box. 

To set accessibility preferences with the Accessibility Setup Assistant:

1.  Start the Accessibility Setup Assistant by doing one of the following:
●     Choose Help > Accessibility Setup Assistant.
●     (Windows only) Start Adobe Reader while a screen reader or screen magnifier is running.
2.  Select the option that you prefer:
●     Select Set Options For Screen Readers if you use a device that reads text out loud or sends 

it to a braille output device.
●     Select Set Options For Screen Magnifiers if you use a device that makes text appear larger 

on-screen.
●     Select Set All Accessibility Options if you use a combination of assistive devices.
●     Select Use Recommended Settings And Skip Setup to use the recommended settings for 

accessibility.
3.  Follow the on-screen instructions to select accessibility preferences. (See Accessibility 

options.) If you click Cancel at any point, Adobe Reader uses default settings for 
accessibility (not recommended).

4.  Click Done.

To set additional accessibility preferences in the Preferences dialog box:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS).
2.  Select Accessibility. To improve compatibility with documents that don't specify a tab 

order, select Use Document Structure For Tab Order When No Explicit Tab Order Is 
Specified. Select any other preferences you want. (See Using high-contrast colors.)

3.  Select Forms, and then select background or highlighting colors for form fields.
4.  Select Multimedia, and then select the accessibility preferences that you want.
5.  Select Reading, and select the Read Form Fields option and other appropriate options. 

(See Setting Reading preferences.)

Related Subtopics:

Accessibility options
Using high-contrast colors
Setting Reading preferences
Selecting a reading order
Enabling single key accelerators



 

Accessibility options

The Setup Assistant helps you select several options that improve accessibility in Adobe 
Reader, particularly if you use assistive technologies. You can manually select additional 
options in the Preferences dialog box. The Setup Assistant includes the following options:

Note: Some options may not be available, depending on the type of assistive device you 
specify; the Setup Assistant presents only options that are appropriate for your device.

Use High-Contrast Colors For Document Text

Lets you choose from a list of contrasting color combinations for text and background, or 
create your own. (See Using high-contrast colors.)

Disable Text Smoothing

Makes text sharper and easier to read with a screen magnifier.

Default Display Zoom

Set a percentage value (8.33-6400) to magnify documents on the screen. Allows low-
vision readers to read reflowed PDF documents more easily.

Always Use The Keyboard Selection Cursor 

Keeps the pointer on automatically instead of requiring the user to select the Select tool 
after a PDF document opens. Select this option if you use a screen magnifier.

Reading Order (for untagged documents)

Specifies the reading order of untagged documents. (See Selecting a reading order.)

Override The Reading Order In Tagged Documents

Uses the reading order specified in the Reading Preferences instead of that specified by 
the tag structure of the document. Use only for PDF documents that are poorly tagged. 
(See Selecting a reading order.)

Confirm Before Adding Tags To Document

When selected, Acrobat lets the user confirm the options that will be used before it 
prepares an untagged document for reading by assistive technology. Tagging can be a 
time-consuming procedure, particularly in larger documents.

Deliver Pages Or Document

Deliver Currently Visible Pages opens one page or a few pages at a time (Page Only 
mode); Deliver The Entire Document At Once opens the entire document and may 
negatively affect performance. Deliver All Pages Only For Small Documents lets Adobe 
Reader selectively switch to Page Only mode if the document exceeds the page number 
limit that you set in Maximum Number Of Pages In A Small Document. Page Only mode 
is recommended for use with screen magnifiers but requires that you use keystroke 
commands in Adobe Reader (not in the screen magnifier) to navigate to new pages.

Disable Document Auto-Save

Select to disable the auto-save function. Each time a PDF document is auto-saved, the 
screen reader or magnifier must reload the document.

Reopen Documents To The Last Viewed Page

Allows you to save your place in the document for the next time you open it. 

Display PDF Documents In The Web Browser

Opens PDF documents from the Internet in the web browser instead of a separate Adobe 
Reader window. Deselect for greater control when navigating a document in a screen 
reader.



 

Using high-contrast colors

Adobe Reader provides various options for making text in Adobe PDF documents easier 
to see and read on-screen. You can enlarge small type, and adjust the colors and contrast 
of text and background. Magnify the displayed document by using the Viewing toolbar, 
the Zoom options on the status bar, or the commands on the View menu. (See Magnifying 
and reducing the view.) The Accessibility preferences change only the colors for the page 
background, document text, and line art. Additional color options that affect other areas of 
the on-screen display are located on the Forms, Full Screen, Layout Grid, and Spelling 
panels of the Preferences dialog box.

 You can enlarge or reduce the font size of your bookmarks with the Options menu 
on the Bookmarks tab. You can set the background color of pages and the color of the text 
in the Preferences dialog box. Preferences affect your view of all PDF documents, but 
they do not affect printing or what other users see when they view the same documents on 
another computer.

To change background and text colors:

1.  In the Preferences dialog box, select Accessibility.
2.  Select Replace Document Colors, and do one of the following:
●     Select Use High-Contrast Colors, and then choose a color combination from the pop-up 

menu.
●     Select Custom Color, and then change the Page Background and Document Text colors by 

clicking the color swatch and then clicking a color in the color palette. 
●     (Windows only) Select Use Windows Color Scheme to choose the standard color scheme 

for Windows.

Note: If you do not want to change the color of text that is already colored, select Change 
Only The Color Of Black Text, and then click OK.



 

Setting Reading preferences

You can use the Reading preferences to determine how documents are read by screen 
readers or the Read Out Loud feature, and in what order. Set the volume and speed, and 
choose between voices that come with the system or that are installed with speech engines 
(such as SAPI 4 and SAPI 5 on Windows).

Note: For information on other preferences that affect accessibility, see About 
accessibility preferences.

To set reading preferences:

1.  In the Preferences dialog box, select Reading.
2.  Choose a reading order option, and choose whether to override the reading order in tagged 

documents. (See Selecting a reading order.)
3.  If you use a screen reader, select the options you want. (See Accessibility options.)
4.  If you use Read Out Loud, select the settings you want for Volume, Voice, Pitch, and 

Words Per Minute. Then, select Read Form Fields to have the Read Out Loud feature read 
text fields, check boxes, and radio buttons in fillable forms. 

Note: The Pitch and Words Per Minute options are available only when you deselect Use 
Default Speech Attributes.



 

Selecting a reading order 

On pages with multiple columns or stories, the natural visual progression through blocks 
of text may be complicated, especially if the page design is complex or if the document is 
poorly structured. Choosing a reading order can improve how untagged Adobe PDF 
documents are read, by both screen readers and the Read Out Loud feature. The reading 
order also affects the order of text when you choose File > Save As and select the Text 
(Accessible) *.txt option.

Adobe Reader includes the following reading-order options:

●     Infer Reading Order From Document (recommended) delivers words according to a 
sophisticated structure-inference process that determines the most likely reading order. 
Unless you experience unsatisfactory results with a specific document or have 
performance problems when using this option, leave this option selected. 

●     Left-To-Right, Top-To-Bottom reading order reads the text according to its placement on 
the page and is faster than Infer Reading Order From Document. This option analyzes text 
only; form fields are ignored and tables aren't recognized as such. You may use Document 
mode with this setting, or type a large number for the Minimum Number Of Pages In A 
Large Document setting.

●     Reading Order In Raw Print Stream delivers words in the order in which they were 
recorded in the print stream and reads documents faster than Infer Reading Order From 
Document. This option analyzes text only; form fields are ignored and tables aren't 
recognized as such. You may use Document mode with this setting, or type a large 
number for the Minimum Number Of Pages In A Large Document setting.

●     Override The Reading Order In Tagged Documents. Select this option only if you 
encounter problems reading a tagged document. 



 

Enabling single key accelerators

You can improve the functionality of your keyboard by using single key accelerators. 
Most keyboard shortcuts in Adobe Reader don't require that you enable this option. (See 
Keys for selecting tools.)

To enable single key accelerators:

1.  In the Preferences dialog box, select General.
2.  Select Use Single-Key Accelerators To Access Tools.



 

Using keyboard shortcuts for menu commands and 
navigation

You can navigate by using the keyboard instead of the mouse. See About keyboard 
shortcuts. In Mac OS, several keyboard-access features are available. In Windows, some 
of the keyboard shortcuts used to navigate in Adobe Reader may differ from those used in 
other Windows applications.

Related Subtopics:

Setting up full keyboard access (Mac OS only)
Using shortcuts within web browsers (Windows only)



 

Setting up full keyboard access (Mac OS only)

In Mac OS, you can navigate and interact within the Adobe Reader work area and Adobe 
PDF documents by setting up the appropriate system-level preferences.

To set up full keyboard access: 

1.  On the Apple menu, choose System Preferences, and select Keyboard & Mouse (Mac OS 
10.3) or Keyboard (Mac OS 10.2).

2.  Click the Keyboard Shortcuts tab (Mac OS 10.3) or Full Keyboard Access tab (Mac OS 
10.2).

3.  Select the Turn On Full Keyboard Access option.
4.  Do one of the following:
●     In Mac OS 10.3, choose System Preferences from the Apple menu, select Universal 

Access, and then select either Enable Access For Assistive Devices to use installed screen 
reader technology or Enable Text-To-Speech For Universal Access to use the Mac OS 
speech technology.

●     In Mac OS 10.2, select Any Control and then exit the System Preferences.

When you open Adobe Reader within a web browser, keyboard commands are mapped 
first to the web browser. Consequently, some keyboard shortcuts may not be available for 
Adobe Reader or may not be available until after you shift the focus to the PDF document.



 

Using shortcuts within web browsers (Windows only)

You can use the keyboard to control Adobe Reader within Microsoft® Internet Explorer 
in Windows. At first, the focus is on the PDF document and the Adobe Reader 
application, so navigation and command keystrokes function normally. Pressing Ctrl+Tab 
shifts the focus to the web browser. Pressing the Tab key shifts the focus back to the 
document.



 

Scrolling automatically

The automatic scrolling feature makes it easier to scan through long PDF documents, 
especially reflowed documents. You can scroll through pages without using keystrokes or 
mouse actions. 

To scroll automatically through a document:

1.  Choose View > Automatically Scroll.
2.  Do any of the following:
●     To change the scrolling speed, press a number key (9 is the fastest, and 0 is the slowest), 

or press the Up or Down arrow keys.
●     To reverse the direction of the scrolling, press the hyphen or minus sign key.
●     To jump to the next or previous page, press the Left Arrow or Right Arrow key.

To stop automatic scrolling, press Esc or choose View > Automatically Scroll again.



 

Outputting accessible text for a braille printer

You can save the text in a PDF document to print on a braille printer. Accessible text can 
be imported and printed out as formatted, grade 1 or 2 braille documents by using a braille 
translation application. See the documentation included with the braille translator for more 
information. 

To save a PDF document as accessible text:

1.  Choose File > Save As Text.
2.  Choose Text (Accessible) from the Format pop-up menu, name the file, and then click OK.



 

Using a screen reader

Adobe Reader supports assistive technologies that enable visually impaired users to 
interact with computer applications, such as screen readers and screen magnifiers. When 
assistive technologies are in use, Adobe Reader may add temporary tags to open PDF 
documents to improve their readability. Use the Accessibility Setup Assistant to improve 
how Adobe Reader interacts with the type of assistive technology you use. (See Setting 
accessibility preferences.) You may also change your reading settings for the current 
document when using a screen reader by choosing Document > Change Accessibility 
Reading Options. (See Setting Reading preferences.)

Contact your vendor for more information about using a screen reader or screen magnifier 
with Adobe Reader. 



 

Using the Read Out Loud feature

You can use the Read Out Loud feature to read aloud as many pages of an Adobe PDF 
document as you want. Read Out Loud reads the text in comment pop-ups and alternate 
text descriptions for images and fillable fields. In tagged or structured PDF documents, 
content is read in the order it appears within the logical structure. In unstructured 
documents, the reading order is inferred, unless a reading order is specified with the 
Accessibility Setup Assistant or in the Preferences dialog box. (See Selecting a reading 
order.)

Read Out Loud uses the available voices installed in your system; contact your operating 
system vendor for additional voices on Windows. If you have SAPI 4 or SAPI 5 voices 
installed from text-to-speech or language applications, you can choose them to read your 
PDF documents.

Note: The Read Out Loud feature can read the text of a PDF file out loud, but is not a 
screen reader. Some systems may not support this feature.

To read a document out loud: 

1.  Open an Adobe PDF document.
2.  Navigate to the page you want to read.
3.  Choose one of the following:
●     View > Read Out Loud > Read This Page Only.
●     View > Read Out Loud > Read To End Of Document.

To interrupt the Read Out Loud feature:

Choose one of the following:

●     View > Read Out Loud > Pause.
●     View > Read Out Loud > Stop.

To read form fields out loud:

1.  Make sure that Read Form Fields is selected in the Reading preferences. (See Setting 
Reading preferences.)

2.  In the form, press Tab to select the first form field. A description is read out loud.

Note: When you type text into a text field, Read Out Loud doesn't read the new text until 
you press Tab to exit the text field, and Shift+Tab to reenter the text field.

3.  Make entries and selections as needed. Adobe Reader reads the state of selected check 
boxes and radio buttons.

4.  Press Tab to select each field until you complete the form.



 

ADOBE PDF EDITING

About editing Adobe PDF documents



 

About editing Adobe PDF documents

Adobe Reader lets you open and view Adobe PDF documents. To perform editing tasks 
such as adding bookmarks, links, and headers or footers, you must use Adobe Acrobat. 
However, you can edit and view PDF documents in the following ways:

●     Copy and paste text and images from a PDF document to another application. Use the 
Select tool to select text, tables, or images, and then copy the selection. (See Copying text, 
tables, and images.) 

Note: Secure PDF documents do not permit copying and pasting of page content.

●     Open and view file attachments. Creators of PDF documents can use Adobe Acrobat 7.0 
to attach documents to a PDF document, which is sometimes called an eEnvelope. You 
can open these document attachments in Adobe Reader. (See About file attachments.)

●     Open and view digital media. If you have the appropriate hardware and software, you can 
play movies and sound clips that are embedded in a PDF document. (See Playing movies 
and sound clips.)



 

Copying Content in Adobe PDF Documents

Copying text, tables, and images



 

Copying text, tables, and images

You can use Adobe Reader to select text, a table, or an image in an Adobe PDF document 
and copy it to the Clipboard. You can then paste the copied item into a document in 
another application. In Adobe Reader 7.0, the Select tool lets you select any page item. 

Related Subtopics:

Copying text
Copying tables
Copying images
Copying and pasting a combination of text and images as an image
Saving documents as text



 

Copying text

Use the Select tool to select text or columns of text in an Adobe PDF document. You can 
use the Copy and Paste commands to copy the selected text into another application. Note 
the following:

●     You can specify in the General preferences that whenever the Hand tool is over text in an 
Adobe PDF document, it automatically functions as the Select tool. You can also 
determine whether text is selected before images, or images before text. (See General 
preferences.)

●     If the Cut, Copy, and Paste commands are unavailable when you select text, the author of 
the PDF document may have set restrictions against copying text. (See Viewing document 
properties.)

●     If a font copied from a PDF document is not available on the system displaying the copied 
text, the font cannot be preserved. The missing font is substituted.

●     If the PDF document is tagged properly, you can use the Copy With Formatting 
command, which retains the document's multi-column layout, if any.

●     In some situations, your selection may include unwanted text. For example, while 
selecting text that spans two pages, the text selection may include footer information if the 
document is not properly tagged.

●     If the PDF document was created using a scanner, or if the text is part of an image, the 
text may be recognized as an image, not as characters that you can select. You may want 
to ask the creator of the PDF document to use the Paper Capture command in Adobe 
Acrobat so that text can be selected.

Select text by dragging from an insertion point to an end point or by dragging diagonally over 
text. 

To select characters, spaces, words or lines of text:

1.  Select the Select tool , and do one of the following:
●     Drag from the beginning to end of the text to be selected. (You can also click to create an 

insertion point, and Shift-click to create a second insertion point. The text between the two 
insertion points is selected.)

●     Double-click to select a word.
●     Triple-click to select a line of text.
●     Click four times to select all the text in a page.
2.  If you want to extend the selection letter by letter, press Shift and an arrow key. To extend 

a selection word by word, press Shift+Ctrl (Windows) or Shift+Command (Mac OS) and 
an arrow key. 

You can revert to the Hand tool at any time by pressing Esc. You can switch to the Hand 
tool temporarily by holding down the space bar. If you hold the pointer over the text 
selection, a menu appears that lets you copy, highlight, or underline the text, among other 
options.

To select a column of text:

1.  Select the Select tool , and move the pointer towards the column of text. When the 

pointer changes to the Column-select icon , the Select tool is in column-select mode. 
To force column selection rather than text selection, press Ctrl (Windows) or Command 
(Mac OS).

2.  Do one of the following:

●     Hold the pointer outside the text area so that the pointer changes to the Column icon , 
and drag a box over the block or column of text.

●     Ctrl+Alt-drag (Windows) or Command+Option-drag (Mac OS) a box over the block or 
column of text.

●     To select text in more than one column, drag from the beginning of the text in one column 
to the end of text you want to select.

The sensitivity with which the Select tool changes from text-select mode to column-select 
mode is set in the General preferences. 

To select all the text on a page:

1.  Choose Single Page for the page layout.

2.  Select the Select tool , and do one of the following:
●     Select any amount of text on the page; then press Ctrl+A (Windows) or Command+A 

(Mac OS). 
●     Choose Edit > Select All.
●     Right-click (Windows) or Ctrl-click (Mac OS), and choose Select All from the context 

menu.

Note: If Continuous or Continuous-Facing is selected for the page layout, all the text in 
the document is selected.

●     Click four times in the page. This method selects all the text on the page regardless of the 
page layout.

To copy selected text:

1.  Use the Select tool  to select any amount of text on the page. 
2.  Do one of the following:
●     Choose Edit > Copy to copy the selected text to another application.
●     Right-click (Windows) or Control-click (Mac OS), and choose Copy to Clipboard (or 

Copy With Formatting, if the document is tagged).
●     Hold the pointer over the selection until a menu appears, and then choose Copy to 

Clipboard (or Copy With Formatting, if the document is tagged).



 

Copying tables

You can copy text from a table in a PDF document into another application. You can also 
use the Snapshot tool to copy an image of a table to the Clipboard or into an open 
document in another application.

To copy text from a table:

1.  Use the Select tool  to select text in the table. 
2.  Choose Edit > Copy.
3.  Paste the text into an open document another application.

To copy a table as an image using the Snapshot tool:

1.  Select the Snapshot tool . 
2.  Drag a box around the rows and columns to be copied. Click OK. The selection is copied 

automatically to the Clipboard.
3.  Paste the selection into an open document in another application. 

Note: The table is copied as a bitmap; it is no longer editable.



 

Copying images

You can copy and paste individual images from an Adobe PDF document to the 
Clipboard, to another application, or to a file using the Select tool. When the pointer 

changes to the cross hair  the Select tool is in image selection mode.

Note: If you cannot select an image because of overlapping text, choose the Select Images 
Before Text option in General Preferences.

To copy an image using the Select tool:

1.  Select the Select tool , and place it over the image. When the cross hair  appears, do 
one of the following:

●     To select the image, click it, or drag a box around it.
●     To select a portion of the image, drag a box around the portion.

Note: To deselect an image and start over, click outside the selected image.

2.  Right-click (Windows) or Control-click (Mac OS), and choose Copy Image To Clipboard. 



 

Copying and pasting a combination of text and images as 
an image

You can use the Snapshot tool to copy the contents of the selection (text, an image, or 
both) to the Clipboard or to another application. Both text and images are copied as an 
image.

To copy an image or text in image format using the Snapshot tool:

Select the Snapshot tool , and do one of the following:

●     Click in the page to capture the content displayed on-screen. 
●     Drag a box around the text, images, or a combination of both.
●     Drag a box within an image to copy just a portion of the image.

Colors in the selected area are inverted momentarily to highlight the selection. You can 
open a file in another application and paste the copied selection directly into the target 
document.



 

Saving documents as text

If you have large amounts of text to copy, you can use the Save As Text command instead 
of the Select tool. However, keep in mind that all the text in the document is copied, 
including any headers, footers, captions, and footnotes. After you paste the saved text into 
the new document, make sure that you clean it up, deleting or moving any text that's out of 
place.

To save a document as text:

1.  Choose File > Save As Text.
2.  Specify the name and location of the file, and then choose Save. After you save it, you can 

open it in any text editor or word-processing application to clean up the text.



 

Working with File Attachments

About file attachments
Opening and saving attachments
Adding attachments to PDF documents
Searching in attachments



 

About file attachments

If an Adobe PDF document includes additional usage rights, you can attach PDF and other 
files to the document so that the reader can open it for viewing. If you move the PDF 
document to a new location, the attachments automatically go with it. You can add two 
types of file attachments to PDF documents from the File toolbar: document-level 
attachments and page-level attachments. Document-level attachments are added by using 

the Attach A File tool . Page-level attachments are added as comments by using 
various tools to add sound files and documents. (See Adding attachments as comments.) 

Comment, or page-level, attachments display the File Attachment icon  or the Speaker 

icon  on the page where they're located. 

If a PDF document contains an attachment, the File Attachment icon  appears in the 
status bar. You can view the number of attachments by placing the pointer over the icon. 
The Attachments tab lists all the attachments in the PDF document, including the name, a 
description, the modification date, and the file size. Page-level attachments also include 
the page number of their location.



 

Opening and saving attachments

Opening and saving attachments is simple in Adobe Reader. However, you must have an 
application installed that can handle the file format of the attachment. You can open a 
PDF attachment in Adobe Reader and make changes to it--if you have permissions to do 
so--and your changes are applied to the PDF attachment. When you open a non-PDF 
attachment, you have an option of opening or saving the file; opening the file starts the 
application that handles the file format of the attachment. Any changes you make to a non-
PDF attachment are not applied to the attachment. Instead, save changes to the file, and 
then reattach it to the primary PDF document. (See Saving modified files into the primary 
document.)

To open an attachment:

1.  In the Attachments tab, select the attachment.
2.  Click Open, or choose Open from the Options menu.

To save a copy of one or more attachments:

1.  In the Attachments tab, select one or more attachments.
2.  Click Save, or choose Save from the Options menu.
3.  Save the attachment:
●     To save a single attachment, name the file, specify a location, and then click Save. 
●     To save multiple attachments, specify a location, and then click Save. 

Related Subtopics:

Saving modified files into the primary document



 

Saving modified files into the primary document

If commenting is enabled in a PDF document, you can make changes to attachments in the 
document, depending on the application you choose to open the attachment. If you make 
any changes to the attachment, a new modified date appears in the Attachments tab of the 
PDF document.



 

Adding attachments to PDF documents

If a PDF document includes additional usage rights, you can attach a separate file to it. In 
Adobe Reader, you can attach a PDF file or a file from other applications to the PDF 
document. To attach a file as a comment, see Adding attachments as comments.

To attach a file to a PDF document:

1.  Do one of the following:
●     Choose Document > Attach A File.

●     Click the Attachments tab, and click the Add button .
2.  In the Add Attachment dialog box, select the file you want to attach, and click Open.

You can drag a PDF file to the Attachments tab of an open PDF file to attach it. 



 

Searching in attachments

When searching for specific words or phrases, you can include PDF attachments in your 
search. Use either the Search Documents & Attachments button in the Attachments tab or 
the advanced search options in the Search PDF window. Search results from attachments 
appear in the Results list beneath the attachment file name, which includes the attachment 
icon. Non-PDF attachments are ignored by the search engine. 

Note: Full Search options are available only in the full version of Adobe Reader. 

To search PDF attachments from the Attachments tab:

1.  In the Attachments tab, choose Search Attachments from the Options menu. The Search 
PDF window opens. 

2.  Type the word or phrase that you want to search for, select the results option you want, 
and then click Search Attachments.

To search PDF attachments from the Search PDF window:

1.  Click the Search button  in the toolbar to open the Search PDF window.
2.  Type the word or phrase that you want to search for, and select the results option you 

want. 
3.  Click Use Advanced Search Options at the bottom of the window, and then select Search 

In Attachments.



 

Working with Digital Media in Adobe PDF Documents

Playing movies and sound clips
Setting Multimedia preferences
Interacting with 3D content
Using the Picture Tasks plug-in to work with pictures
Using Photoshop Album Starter Edition to create slide shows



 

Playing movies and sound clips

You can play movies and sound clips that authors have added to PDF documents. A media 
clip may appear directly in the PDF document. In some cases, a media clip plays when 
you click a link or bookmark. To play media clips, you must have the appropriate 
hardware and software installed. (See Setting Multimedia preferences.)

Note: If you have not downloaded the full version of Adobe Reader, you cannot play 
media clips. Choose Help > Check For Updates Now to install the necessary plug-ins. 
You may also need to download a media player.

To play movies or sound clips:

In the PDF document that contains a media clip, click the link, bookmark, or media clip 
poster. If the media clip includes player controls, click the Play button.



 

Setting Multimedia preferences

You can select the preferred media player to play movies and sound clips, determine 
whether the Player Finder dialog box appears, and set multimedia accessibility options for 
visually impaired users. For example, some movie clips include subtitles, dubbed audio, 
or supplemental text captions. You can determine whether these items appear when the 
movie is played in your Adobe PDF document. You cannot add media clips using Adobe 
Reader; Acrobat Professional is required to add movies and sounds to a PDF document.

To change multimedia preferences:

1.  Choose Edit > Preferences (Windows) or Acrobat > Preferences (Mac OS), and then 
select Multimedia from the left side of the dialog box.

2.  From the Preferred Media Player menu, select an option to determine the default player 
that plays media clips.

3.  Under Accessibility Options, select which special features are allowed to play, specify the 
preferred language for the media in case multiple languages are available, and then click 
OK.

(For information on setting multimedia preferences for trusted documents, see Setting 
Trust Manager preferences.)



 

Interacting with 3D content

In Adobe Reader, you can view and interact with high-quality, 3D (three-dimensional) 
content created in professional 3D CAD (Computer Aided Design) or 3D modeling 
programs. 

Note: The full version of Adobe Reader includes 3D support. To add 3D support, choose 
Help > Check For Updates Now and select the 3D package.

3D content may initially appear as a two-dimensional poster image. To interact with the 
3D content, use tools from the 3D toolbar that appears above the enabled 3D content. You 
can also select tools by right-clicking (Windows) or Control-clicking (Mac OS) the 3D 
canvas. 

To navigate in 3D:

Select a tool from the 3D toolbar and then drag in the canvas area:

Note: If the 3D toolbar doesn't appear, you may need to enable the 3D content by clicking 
in the 3D canvas area with the Hand tool. 

●     Rotate lets you orbit around objects in a scene. To increase the orbit distance, hold down 
the Shift key.

●     Navigate lets you advance in any direction. To tilt the view, hold down the Ctrl key 
(Windows) or Command key (Mac OS) key. To move the view, hold down the Shift key.

●     Zoom moves you toward, or away from, objects in the scene.
●     Pan lets you move up, down, or from side to side.



 

Using the Picture Tasks plug-in to work with pictures

The Picture Tasks plug-in lets you extract JPEG images sent to you in an Adobe PDF file 
that was created with Adobe Photoshop® Album, Adobe Photoshop Elements 2.0, or 
Adobe Acrobat. With Picture Tasks, you can export and save the pictures to your local 
computer and edit them using Photoshop or Photoshop Elements. You can also print them 
locally using standard photo-print sizes and layouts, or send them to an online service 
provider and have the prints mailed directly to you.

Note: Picture Tasks does not support JPEG-formatted PDF files created from other 
applications, or Adobe PDF files with ZIP compression created using Photoshop Elements 
2.0.

Related Subtopics:

Installing Picture Tasks and other plug-ins
Using Picture Tasks features
Exporting pictures
Editing pictures
Sharing or ordering prints online (Windows only)
Printing pictures on a local printer



 

Installing Picture Tasks and other plug-ins

If you are not using the full version of Adobe Reader and try to open a Picture Tasks-
enabled Adobe PDF file for the first time, you are prompted to install the Picture Tasks 
plug-in. You can download and install the Picture Tasks plug-in alone, or as a package 
with two other plug-ins: the Image Viewer plug-in and the Multimedia plug-in. The Image 
Viewer plug-in lets you view Adobe PDF multimedia slideshows and eCards (personal 
greetings sent via email) that were created with Adobe Photoshop Album. The Multimedia 
plug-in lets you play sounds and movies. (See Playing movies and sound clips.)

To install the plug-ins prior to opening a file:

1.  Choose Help > Check For Updates Now.
2.  Select Multimedia Package, and click Install. 



 

Using Picture Tasks features

Picture Tasks features are activated in the toolbar every time you open a Picture Tasks-
enabled Adobe PDF file. You can open the Picture Tasks page in the How To window for 
links to key features. 

To open the Picture Tasks page in the How To window:

Do one of the following:

●     Choose Help > How To > Picture Tasks.

●     Click the Picture Tasks button  on the toolbar.

●     Choose How To Picture Tasks from the Picture Tasks pop-up menu .

Note: The Picture Tasks menu is available only if the current document is Picture Tasks-
enabled.

Picture Tasks page in the How To window and Picture Tasks menu (Windows)



 

Exporting pictures 

Use the export function of the Picture Tasks plug-in to save any number of pictures 
contained within an Adobe PDF file to your local machine. You can also export the 
pictures to a slideshow.

To export pictures:

1.  On the toolbar, choose Export Pictures from the Picture Tasks pop-up menu .
2.  In the Export Pictures dialog box, select each picture you want to export, or click Select 

All to export all pictures.
3.  To change the location where the pictures are saved, click Change, select a location, and 

click OK (Windows) or Choose (Mac OS).
4.  In the File Names section, do one of the following:
●     Select Original Names to save the pictures using their original file names.
●     Select Common Base Name, and enter a base file name to save the pictures using a file 

name common to all the pictures. Each picture is saved with the common file name and 
appended with a number to differentiate the pictures. For example, if you choose to export 
three pictures and assign the file name "Sunset," the pictures are saved as Sunset1.jpg, 
Sunset2.jpg, and Sunset3.jpg.

5.  Click Export.

To export pictures to a slideshow:

1.  On the toolbar, choose Export To Slideshow from the Picture Tasks pop-up menu .
2.  In the Export To Slideshow dialog box, select the images you want to include in the 

slideshow, or click Select All to include all pictures.
3.  Select the slideshow preferences you want to use for slide duration, transitions, and music, 

and then click Export.
4.  Name the slideshow, select a location for the file, and then click Save.



 

Editing pictures

You can edit exported pictures on your local machine using Adobe Photoshop, Photoshop 
Elements, or another image-editing application. 

If you use the Export And Edit Pictures command, the pictures are exported, saved, and 
automatically opened in an image-editing application.

Note: When you export pictures from an Adobe PDF file and then edit pictures in an 
image-editing application, the changes you make are not reflected in the PDF file that 
contains the original pictures.

To export and edit pictures:

1.  On the toolbar, choose Export And Edit Pictures from the Picture Tasks pop-up menu .
2.  In the Export And Edit Pictures dialog box, select each picture you want to edit, or click 

Select All to edit all the pictures.
3.  To change the location where the pictures are saved, click Change, select the location, and 

click OK.
4.  In the File Names section, do one of the following:
●     To save the pictures using their original file names, select Original Names.
●     To save the pictures using a name common to all the pictures, select Common Base Name, 

and enter the base file name in the box. Each file name is appended with a number to 
differentiate the pictures. For example, if you choose to export three pictures and assign 
the file name "Sunset," the pictures are saved as Sunset1.jpg, Sunset2.jpg, and Sunset3.jpg.

5.  Select an application to edit the pictures. To change the editing application, click Change, 
locate the new editing application, and click Open.

6.  Click Edit. The editing application launches, opening all the pictures you selected. You 
can then edit and save them separately.



 

Sharing or ordering prints online (Windows only)

Use the Online Services features to send your images to online printing service providers 
to order prints to be sent to you, or to share the images with others online. You can share, 
or order prints from, Adobe PDF files or Adobe PDF project files. (A PDF project file is 
an Adobe PDF file that was created using a specific template in Photoshop Elements 2.0 
or Photoshop Album 1.0, such as a calendar or photo album.) The template you use to 
create the project determines which online service providers are available. 

Once you've uploaded the file, you can view it and select options for sharing, or select 
print options and complete the order process on the online service provider's website. The 
online service list may be updated each time you send images, so check it occasionally for 
new services.

Online Services dialog box 

To order pictures or a project for printing:

1.  On the toolbar, choose Order Pictures Online or Order Project Online from the Picture 

Tasks pop-up menu .

Note: The first time you use an online service, an End User License Agreement appears. 
Click Agree to continue.

2.  Click Next.
3.  Choose a service from the list in the Online Services Wizard, and follow the prompts. If 

you need help, refer to the service provider's customer service or help system.

To share pictures or a project online:

1.  On the toolbar, choose Share Pictures Online or Share Project Online from the Picture 

Tasks pop-up menu .

Note: The first time you use an online service, an End User License Agreement appears. 
Click Agree to continue.

2.  Click Next.
3.  Choose a service from the list in the Online Services Wizard, and follow the prompts. If 

you need help, refer to the service provider's customer service or help system.



 

Printing pictures on a local printer

You can print pictures to a local printer from an Adobe PDF file in just a few steps. Print any number of pictures 
using standard photo print sizes by using the Print dialog box. 

Print Pictures dialog box

To print pictures:

1.  On the toolbar, choose Print Pictures from the Picture Tasks pop-up menu .
2.  In the Select Pictures dialog box, select each picture you want to print, or click Select All to print all pictures.
3.  Click Next.
4.  Specify the desired options, and then click Next:
●     Select a Print Size option to determine the size of the pictures on the page. If you select the Picture Package option, 

click Layout Size to determine the paper size and layout. To change the paper size for all other options, click 
Change Settings under Printer Setup. 

●     Select Print Only One Image Per Page if you want only one picture per page.
●     Select Crop And Rotate To Fit if you want the image to fill the selected print size. This option eliminates any extra 

white space around a picture that may result from the differences between the picture size and the chosen print size.
●     Type a number in the Use Each Image [#] Times box to indicate how many of each picture you want to print.

Note: When you make changes in the Print Pictures dialog box, the changes are applied to all selected pictures.

5.  In the Print dialog box, set the desired options, and click OK. (See Printing Adobe PDF documents.)

Note: If the print layout exceeds the available print area on the paper, you will be prompted to choose another 
option.



 

Using Photoshop Album Starter Edition to create slide 
shows

With Adobe Photoshop Album 2.0 Starter Edition, you can freely explore the basic 
features of Photoshop Album 2.0. Photoshop Album 2.0 Starter Edition makes it easy to 
find, fix, and share your digital photos. You can organize your digital photos in a snap, fix 
photo flaws in just a click or two, easily share your memories in a captioned slide show, or 
email individual photos to family and friends.

If Photoshop Album 1.0 or Photoshop Album 1.0 Starter Edition is already installed on 
your computer, Photoshop Album 2.0 Starter Edition automatically creates a copy of your 
existing catalog. Photoshop Album 2.0 Starter Edition is available as an update by 
choosing Help > Check For Updates Now. 

For information about using Photoshop Album 2.0 Starter Edition, see the Help menu in 
Photoshop Album Starter Edition.
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About searching Adobe PDF documents

Acrobat provides several ways for you to find what you're looking for.

You can search within PDF documents to find a word fragment, word, or phrase. You can 
search the text, comments, bookmarks, and document information (metadata).You can 
search from within Adobe Reader or your web browser. You can search one file or 
multiple files, and you can even search PDF documents without opening them.

To search solely in the document that you have open, use the Find command. You can 
limit your search by matching only whole words or making the search case-sensitive, or 
you can extend the search by searching bookmarks and comments as well as text. (See 
About searching text.)

To extend the search to documents other than the one you have open or to access more 
advanced search features, including the use of Boolean operators such as AND, OR, and 
NOT to further refine your search, use the Search command. (See Searching across 
multiple Adobe PDF documents and Using Boolean queries in multiple-document 
searches.)

If you have the full version of Adobe Reader and if the collection of documents that you 
are searching has been indexed using Acrobat Catalog, you can search the index for a 
word rather than searching each document. A full-text index search is much faster than 
searching all the text in the documents. 

For information on searching non-English language PDF files, see Working with non-
English languages in Adobe PDF files. 



 

About Digital Editions

Adobe Digital Editions (eBooks) are PDF files that have been specially packaged to 
protect the copyright of the author or publisher. Adobe Digital Editions can be purchased 
from retailers, borrowed from libraries, or exchanged among users. You can also obtain 
PDF versions of magazines and periodicals by subscribing to a Digital Editions service. 

As with any Adobe PDF file, Digital Editions can be moved, copied to a folder or a CD, 
posted on the web, or sent as an email attachment. To read a Digital Edition, you must 
have a license to open and read the Digital Edition (generally provided by the seller or 
lender) and you must activate the Reader application. (See Activating Adobe Reader.)



 

Searching for Text in Adobe PDF Documents

About searching text
Searching for words in a PDF document
Searching across multiple Adobe PDF documents
Setting Search preferences



 

About searching text

You can search for specific words in the text of an open Adobe PDF document, a set of 
PDF documents in a specified location, PDF files on the Internet, or a catalog of indexed 
PDF documents. You can search PDF documents for words in the text, layers, form fields, 
digital signatures, comments, bookmarks, attachments, document properties, custom 
document properties, XMP metadata, object data, indexed structure tags, and image XIF 
(extended image file format) metadata. Several of these items are searched by default 
while others require you to select particular options or use a particular search tool.(See 
Searching for words in a PDF document.)



 

Searching for words in a PDF document

You can use either the Find toolbar or the Search PDF window to locate a word, series of 
words, or partial word in the active Adobe PDF document. The Find toolbar provides a 
basic set of options for searching for text in only the current PDF document; the Search 
PDF window searches more PDF areas than the Find toolbar, provides more advanced 
options, and lets you search for text in one or more PDF documents, an index of PDF 
files, or PDF files on the Internet (see Searching Adobe PDF documents on the Internet).

By default, both the Find toolbar and the Search PDF window search the text, layers, form 
fields, and digital signatures in the PDF document; both features also let you include 
bookmarks and comments in the search. By default, the Search PDF window also searches 
object data, and image XIF (extended image file format) metadata; it searches document 
properties and XMP metadata by default but only when searching multiple PDF 
documents or a PDF index; it searches indexed structure tags but only when searching a 
PDF index. In addition, the Search PDF window lets you include attachments in the 
search.

Note: Adobe PDF documents can have multiple layers. If the search results include an 
occurrence on a hidden layer, selecting that occurrence displays an alert that asks if you 
want to make that layer visible.

If you prefer using the Find toolbar, dock the toolbar to the Adobe Reader toolbar 
area to make it always available. (See Customizing the work area.) If you prefer using the 
advanced search options in the Search PDF window, set the Search preference to display 
these options by default. (See Setting Search preferences.)

To search for words in a document using the Find dialog box:

1.  Open the document.
2.  To display the Find toolbar, right-click (Windows) or Ctrl-click (Mac OS) in the toolbar 

area and select Find.
3.  In the Find box, type the word, words, or partial word that you want to search for.

4.  From the Find Options menu  select options as desired. (See Search options.)

5.  To view each search result, click the Find Previous button  or the Find Next button  
to go backward or forward through the document.

If you want to switch to the Search PDF feature for additional search options, choose 
Open Full Reader Search from the Find Options menu in the Find toolbar.

To search for words in a PDF document using the Search PDF window:

1.  Open the document.

2.  Click the Search button  on the File toolbar.
3.  If you want to perform an advanced search, click Use Advanced Search Options. (See 

Advanced search options.)

 You can set a preference to open Advanced Search options instead of Basic Search 
options when you click Search. See Setting Search preferences.

4.  Type the word, words, or part of a word that you want to search for.
5.  Set options as desired. See Search options and Advanced search options.
6.  Click Search. The results appear in page order and, if applicable, show a few words of 

context. Each result displays an icon to identify the type of occurrence: the Bookmark 
Result icon ; the Comment Result icon ; the Layer Result icon ; or the Attachment 
Result icon . All other searchable areas display the Search Result icon .

7.  To display the page that contains a search result, click an item in the Results list. The 
occurrence is highlighted. Choose Edit > Search Results > Next Result or Edit > Search 

Results > Previous Result, or use the Back button  and the Next button  at the top of 
the Search PDF window to move forward and backward through search panes. 

Note: During a search, you can click a result or use keyboard shortcuts to navigate the 
results without interrupting the search. (See Keys for general navigating.) Clicking the 
Stop button under the search-progress bar cancels further searching and limits the results 
to the occurrences already found. It does not close the Search PDF window or delete the 
Results list. To see more results, you must run a new search.

Related Subtopics:

Search options
Advanced search options
Closing the Search PDF window



 

Search options 

The Find toolbar provides the following search options in the toolbar's Find Options 
menu. The Search PDF window provides these options in either the basic or advanced 
search mode:

●     Whole Words Only finds only occurrences of the complete word you enter in the text box. 
For example, if you search for the word stick, the words tick and sticky aren't found.

●     Case-Sensitive finds only occurrences of the words that are in the case that you typed. For 
example, if you search for the word Web, the words web or WEB aren't found.

●     Include Bookmarks searches the text in the Bookmarks tab as well as in the document.
●     Include Comments searches the text in comments and in the document.



 

Advanced search options

The Advanced Search options in the Search PDF window can either broaden or restrict 
your search results. You can view Advanced Search options by clicking Use Advanced 
Search Options at the bottom of the Search PDF window when the window displays Basic 
Search options.

Note: The options Whole Words Only, Case-Sensitive, Include Bookmarks, and Include 
Comments are also available when the window is in basic search mode. For information 
on these options, see Search options.

The Return Results Containing menu lets you restrict your search results according to the 
option you choose:

●     Match Exact Word Or Phrase searches for the entire string of characters, including spaces, 
in the order in which they appear in the text box. For example, if you type Adobe 
Acrobat, the results list only instances of Adobe Acrobat (both words, next to each 
other, and in that order).

●     Match Any Of The Words searches for any instances of at least one of the words typed. 
For example, if you type each of, the results include any instances in which one or 
both of the two words appear: each, of, each of, or of each.

●     Match All Of The Words searches for instances that contain all your search words, but not 
necessarily in the order you type them. For example, if you type of each, the results 
include instances of of each and each of. This option is available only for a search of 
multiple documents or index definition files. 

●     Boolean Query searches for terms or phrases you indicate using Boolean operators. This 
option is available only for searching in a designated location, not for single-document 
searches. (See Using Boolean queries in multiple-document searches.) 

The Look In menu lets you restrict the search to the current document, an index, or a 
location on your computer. If you choose to search an index or a location on your 
computer, additional options appear under Use These Additional Criteria. (For 
information about these additional options, see Using advanced search options for 
multiple-document searches.)

The options under Use These Additional Criteria let you restrict the search parameters 
according to the criteria you specify. The results include instances that match all of the 
selected criteria only. For example, if you select Whole Words Only and Case Sensitive 
for a search of the word Color, the results don't include color or Colors. 

●     Proximity returns documents that contain two or more words that you specify and in 
which the range of words between the specified words is lower than the number specified 
in the Search preferences. For example, if you search for the words Adobe printer and set 
the Proximity preference to 900, the search finds all instances that contain the words 
Adobe and printer, but the number of words between them is not more than 900. This 
option is available only for a search of multiple documents or index definition files, and if 
Match All Of The Words is selected. 

●     Stemming finds words that contain part (the stem) of the specified search word. This 
option applies to single words, and phrases when conducting a search in the current PDF, 
Find In Folder, or Acrobat indexes. For example, in English, stemming finds instances of 
the search word that end in ing, ed, x, ion, and so on, but not er. This option is not 
available in searches for phrases in indexes created with Acrobat 5.0 or earlier. You 
cannot use wildcard characters (*, ?) in stemming searches.

●     Search In Attachments searches all PDF files that are attached to the current PDF 
document. (For information on searching attachments by using the Attachments tab, see 
Searching in attachments.)



 

Closing the Search PDF window

There are several methods of closing the Search PDF window:

●     (Windows Only) Click Hide at the top of the Search PDF window. The document pane 
returns to its larger size. If you accidentally close the Search PDF window, simply reopen 
it to view your most recent search results.

●     If a How To page was open before you started searching, click the Back button  until 
that page reappears.

●     Click Done at the bottom of the Search PDF window. The How To window returns to its 
state before you clicked Search.

If you accidentally close the Search PDF window while reviewing the results of a 

search, you can click the Search button  to display the results. You can also choose 
Edit > Search Results > Next Result or Edit > Search Results > Previous Result. The most 
recent search results remain until you do another search or close Adobe Reader.



 

Searching across multiple Adobe PDF documents

You can use the Search PDF window to find words in Adobe PDF files stored in a specific 
location on your hard disk or network, in prepared Adobe PDF index files, and in Adobe 
PDF files on the Internet.

Note: To search for words in multiple Adobe PDF documents, Adobe PDF indexes, or 
Adobe PDF files on the Internet, open the Adobe Reader application from your desktop 
rather than within your web browser window.

Related Subtopics:

Searching all Adobe PDF files in a specific location
Using advanced search options for multiple-document searches
Refining results of multiple-document searches
Searching Adobe PDF index files
Using Boolean queries in multiple-document searches
Searching Adobe PDF documents on the Internet



 

Searching all Adobe PDF files in a specific location

You can search multiple Adobe PDF files that are in a specific location, such as a folder 
on your hard disk or local network. You do not need to open the files before running your 
search.

Note: If documents are encrypted (have security applied to them), you cannot search them 
as part of a multiple-document file search. You must open those documents first and 
search them one at a time. However, documents encrypted as Digital Editions are an 
exception and can be searched as part of a multiple-document search.

To search Adobe PDF documents in a specific location:

1.  Open Adobe Reader on your desktop (not in a web browser window).

2.  Click the Search button  or choose Edit > Search, and type the word or phrase you 
want to search for.

3.  For the Look In option (Advanced Search) or Where Would You Like To Search option 
(Basic Search), select Browse For Location to find the location you want to search. Or, 
you can select All PDF Documents In (Basic Search) and then select a location from the 
pop-up menu.

4.  Click Search. The results appear nested under the document names and paths. 

To review the results of a multiple-document search:

1.  In the Search PDF window, click the plus sign (+) (Windows) or the triangle  (Mac OS) 
next to a document name to expand the list of results for that document.

2.  Click a result. The document opens to the appropriate page and highlights the occurrence.

You can sort the results of a multiple-document search in a number of ways. Select 
an option from the Sort By menu near the bottom of the Search PDF window. Results can 
be sorted by Relevance Ranking, Date Modified, Filename or Location.



 

Using advanced search options for multiple-document 
searches

When you choose to search multiple PDF documents, three sets of additional search 
criteria are available under Use These Additional Criteria. These options let you restrict 
the results to those that match specified date criteria or that contain additional words in a 
particular document property, including the author, title, subject, file name, keywords, 
bookmarks, comments, image metadata, XMP metadata, object data, and indexed 
structure tags.

You can search just using document characteristics, without entering a search word. 
For example, you could search your local disk for all Adobe PDF documents that you 
created after a certain date.

Searching multiple PDF documents provides additional search criteria.

To add document characteristics to the search criteria:

1.  In the Search PDF window, in Advanced Search options, select the check box adjacent to 
a set of search criteria.

2.  Specify a search criterion: Choose a document property from the first pop-up menu, and 
then choose a value from the adjacent pop-up menu.

3.  In the box, type the value of the criterion. If you choose Date Created or Date Modified in 
step 2, you can also click the pop-up menu to select the date from an interactive pop-up 
calendar. 

4.  If you want to add additional document characteristics to the search criteria, repeat steps 1-
3.



 

Refining results of multiple-document searches

After you search more than one document, you can use the Refine Results pane to reduce 
the number of search results by adding additional criteria. This can save time, because 
only the existing results are searched. For example, you can first search for all documents 
by a specific author and then define a search query for that subset of documents. The 
result is a subset of documents by the specified author and that contain the search string. 

To refine the results of a multiple-document search:

1.  With the results of the first search still listed, click Refine Search Results at the bottom of 
the Search PDF window.

2.  Select the options you want, and click Refine Search Results.

You can continue to refine the results by repeating this procedure.

Note: The Search In Bookmarks and Search In Comments options are not available on the 
refine results pane.



 

Searching Adobe PDF index files

Note: This feature is not available unless you have the full version of Adobe Reader.

An Adobe PDF index is a specially prepared file that catalogs multiple Adobe PDF files 
and is available through Search. If a full-text index is available for a set of Adobe PDF 
documents, you can search the index for a word rather than searching each individual 
document. A full-text index is an alphabetized list of all the words used in a document or, 
more typically, in a collection of documents. 

Searching an index is much faster than searching all the text in the documents. An index 
search produces a results list with links to the occurrences of the indexed documents. 
Selecting the Match Whole Word Only option when searching indexes significantly 
reduces the time taken to return results.

Note: To search an Adobe PDF index, you must open Adobe Reader as a stand-alone 
application, not within your web browser. In Mac OS, indexes created with some older 
versions of Acrobat are not compatible and cannot be searched in Adobe Reader 7.0, 
using the current Search feature, until the indexes are updated.

To search an index:

1.  At the bottom of the Search PDF window, click Use Advanced Search Options.
2.  Type the word you want to find.
3.  For Look In, select Select Index.
4.  If you want to view information about an available index, select the index name, click 

Info, and then click OK. The information includes the title, information provided by the 
builder, location, the build date, creation date, number of documents in the index, and the 
index status.

5.  Select the index you want to use, or click Add, locate the index file (.pdx) you want, and 
then click Open.

6.  In the Index Selection dialog box, click OK, and then proceed with your search. (See 
Advanced search options.)

 Once you've selected an index to search in, you can choose Currently Selected 
Indexes in step 3, instead of the Select Index command, to select that particular index to 
search.



 

Using Boolean queries in multiple-document searches

A Boolean search offers more options for searching for exact phrasing, alternate words, 
and excluded words.

To use a Boolean query with multiple-document searches:

1.  Choose Edit > Search or click the Search button , and click Use Advanced Search 
Options.

2.  For Look In, select the location you want to search.
3.  For Return Results Containing, select Boolean Query.
4.  For the search terms, type the query, using Boolean terms and syntax.
5.  Select any additional criteria you want to use, and then click Search.

In your query, you can use commonly used Boolean operators, including the following 
examples:

●     Use the AND operator between two words to find documents that contain both terms. For 
example, type paris AND france to identify documents that contain both paris and 
france. For simple AND searches, the All Of The Words option produces the same results.

●     Use the NOT operator before a search term to exclude any documents that contain that 
term. For example, type NOT kentucky to find all documents that do not contain the 
word kentucky. Or, type paris NOT kentucky to find all documents that contain 
the word paris and do not contain the word kentucky. 

●     Use the OR operator to search for all occurrences of either term. For example, type 
email OR e-mail to find all documents with occurrences of either spelling. For 
simple OR searches, the Any Of The Words option produces the same results.

●     Use ^ (exclusive OR) to search for all occurrences that have either operator, but not both. 
For example, type cat ^ dog to find all documents with occurrences of cat or dog but 
not both cat and dog.

●     Use parentheses to specify the order of evaluation of terms in a query. For example, type 
white & (whale | ahab). The query processor performs an OR query on whale 
and ahab, and then performs an AND query on the result with white.

To learn more about Boolean queries, syntax, and other Boolean operators that you can 
use in your searches, refer to any standard text, website, or other resource with complete 
Boolean information.

Note: You cannot do wildcard searches using asterisks (*) or question marks (?) when 
searching Acrobat 7.0 indexes.



 

Searching Adobe PDF documents on the Internet

If you have an active Internet connection, you can use the web for Adobe PDF files 
meeting your search criteria.

To search for Adobe PDF documents on the Internet: 

1.  Choose Edit > Search, or click the Search button .
2.  At the bottom of the Search PDF window, click Search PDFs On The Internet.
3.  Type the word or phrase that you want to find.
4.  To limit the search results, select a search criteria option.
5.  Click Search The Internet. After a pause, your default web browser opens to a page of 

results.
6.  Click an item to examine that document. 



 

Setting Search preferences

You can set preferences for the Search feature. Those settings apply to all 
subsequent searches.

To set search preferences:

1.  Choose Edit > Preferences (Windows) or Adobe Reader > Preferences (Mac OS).
2.  Click Search.
3.  Select the options you want, and click OK.

Ignore Asian Character Width

Finds both half-width and full-width instances of the Asian language characters in the 
search text.

Ignore Diacritics And Accents 

Finds both cafe and café when you type cafe as the search text, for example. If this option 
is not selected, typing cafe does not find café.

Always Use Advanced Search Options

Makes the Advanced Search options the default display, and the Basic Search options 
display is not available.

Maximum Number Of Documents Returned In Results

Limits the search results to a specific number of documents. The default value is 100, but 
you can enter any number from 1 to 10,000.

Range Of Words For Proximity Searches

Limits the search results to those in which the number of words between the specified 
words isn't more than the number you specify. You can enter any number from 1 to 
10,000.

Enable Fast Find 

Automatically generates a cache of information from any Adobe PDF file that you search. 
The cache then speeds the search process the next time you search the same file. To avoid 
excessively large caches, which can slow overall performance, don't set the value of the 
Maximum Cache Size option too high. 

Maximum Cache Size 

Limits the temporary cache of search information for the Fast Find option to the specified 
size in megabytes. The default value is 20, but you can enter any number between 5 and 
10,000. When the cache size starts to exceed the size specified, the least-recently used 
cache information is deleted. 

Purge Cache Contents

Deletes the Fast Find option's entire temporary cache of search information. 
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About Digital Editions

Adobe Digital Editions (eBooks) are PDF files that have been packaged by the Adobe 
Content Server to protect the copyright of the author or publisher. Digital Editions are 
typically bought from online bookstores, borrowed from online lenders, or exchanged 
among users. You can also subscribe to periodicals in digital edition format. To read a 
Digital Edition, you must have a license to open and read the Digital Edition (generally 
provided by the seller or lender), you must have the full version of Adobe Reader, and you 
must activate Adobe Reader.



 

Activating Adobe Reader

You must activate Adobe Reader before you can use it to purchase or read Digital 
Editions. Adobe Reader automatically starts an Easy Activation the first time you attempt 
to open a protected Digital Edition. To move documents to other computers, you must 
complete the full activation using an Adobe ID or .NET Passport login.

To read an Adobe Digital Edition on a Palm OS mobile device, download and install 
Adobe Reader for Palm OS or Pocket PC by visiting the Adobe website at www.adobe.
com/products/acrobat/readermain.html.

To activate Adobe Reader for the first time (Easy Activation):

1.  If you're not using the full version of Adobe Reader, you must first install the Digital 
Editions plug-in by choosing Help > Check For Updates Now and select Digital Editions 
and Accessibility Package.

2.  Connect to the Internet.
3.  In Adobe Reader, choose File > Digital Editions > Adobe Digital Media Store, or visit 

http://digitalmediastore.adobe.com if you are using the basic version of Adobe Reader.
4.  On the Welcome To The Digital Media Store web page, click the link that lets you 

download a free Digital Edition.
5.  Follow the on-screen instructions to select a free Digital Edition to download, add the 

Digital Edition to your order, and download it. (The Easy Activation process begins.)

A congratulatory web page prompts you to complete the full activation using an Adobe ID 
or .NET Passport login. 

6.  On the congratulatory web page, click the Sign In And Reactivate button, and follow the 
on-screen prompts to complete the full activation. 

To activate Adobe Reader using an Adobe ID or .NET Passport ID:

1.  While connected to the Internet, do one of the following:
●     If you have just completed an Easy Activation, click the Sign In And Reactivate button on 

the congratulatory page that appears after the Easy Activation process, and follow the on-
screen prompts to complete the full activation.

●     In Adobe Reader, choose File > Digital Editions > Authorize Devices. On the Adobe 
DRM Activator website, sign in using your Adobe ID or .NET Passport ID and follow the 
on-screen instructions to activate Adobe Reader.

●     Go to the Adobe website at http://aractivate.adobe.com, and follow the on-screen prompts.

Note: To activate Adobe Reader, you need your Adobe ID and password or your 
Microsoft .NET Passport ID and password. If you don't have either ID, follow the on-
screen prompts to create an ID and password.

To activate a mobile device:

1.  Place the mobile device in its synchronization cradle.
2.  In Adobe Reader, choose File > Digital Editions > Authorize Devices.

3.  Click the Activate Palm OS Or Pocket PC Device button . 

http://digitalmediastore.adobe.com/


 

Upgrading Digital Editions 

If you owned and read Digital Editions using an earlier version of Adobe Reader, you 
need to migrate these files to Adobe Reader 7.0. The first time you open My Digital 
Editions bookshelf or try to read a Digital Edition using Adobe Reader 7.0, you are 
prompted to migrate files. Follow the on-screen prompts.



 

Obtaining Digital Editions

Adobe Digital Editions can be purchased from retailers, borrowed from libraries, or 
exchanged among users. You can download free Digital Editions from the Adobe Digital 
Media Store at http://digitalmediastore.adobe.com. You can also subscribe to periodicals 
in digital edition format. To display the Adobe Digital Media Store, you can choose 
Adobe Digital Media Store from the File menu or the Digital Editions menu.

To display the Digital Editions task button on the toolbar:

Choose View > Task Buttons > Digital Editions.

Related Subtopics:

Downloading Digital Editions
Subscribing to a Digital Editions service
Sharing Digital Edition subscriptions
Borrowing Digital Editions from an online library
Sending Digital Editions to another device
Sharing Digital Editions with others



 

Downloading Digital Editions

When you first download a Digital Edition, Adobe Reader is automatically activated. To 
be able to read Digital Editions on other mobile devices, you need to activate Adobe 
Reader using an Adobe ID or .NET Passport. (See Activating Adobe Reader.)

To download Digital Editions:

1.  Connect to the Internet.
2.  In Adobe Reader, do one of the following:

●     From the Digital Editions task button , choose Adobe Digital Media Store.
●     Choose File > Digital Editions, and then click the Adobe Digital Media Store button in the 

dialog box.
3.  On the Adobe Digital Media Store website, follow the on-screen links and prompts to buy 

or borrow Digital Editions.

If a download fails, the dialog box times out and you can retry the download later. If a 
Digital Edition downloads partially, a message appears in the thumbnail view of the 
Digital Edition in the My Digital Editions bookshelf, prompting you to finish the 
download. By default, Digital Editions download to the My Documents\My Digital 
Editions folder (Windows) or to the Documents/Digital Editions folder (Mac OS).



 

Subscribing to a Digital Editions service

Websites may offer Digital Edition subscriptions, which allow you to download Digital 
Editions as periodicals--that is, as a set of documents or issues, each of which has an issue 
date. A Digital Edition subscription has a start date and an end date, and you may 
download any issue after the start date if the current date is earlier than the end date. 

When you register to receive a subscription, you receive a first issue. You download this 
issue in the same way you download any other Digital Edition. Activation of Adobe 
Reader is required. (See Activating Adobe Reader.) The subscription issue appears in the 
My Digital Editions bookshelf and has a subscription icon on the issue icon. You can read 
and store issues and exercise any subscription features on any computer activated with the 
same ID.

To specify how to check for new issues:

1.  Click the Subscription icon on the thumbnail of the Digital Edition issue in the My Digital 
Editions bookshelf.

2.  Do any of the following:
●     Select Check Over The Network Every, and enter a number in the Days box to specify 

how often to automatically check for new issues. Checking and downloading of issues 
occurs in the background when Adobe Reader is running.

●     Select Display A Message to open a dialog box from which you can download available 
issues immediately.

●     Select Mark The Digital Edition Thumbnail Only to highlight the Subscription icon in 
yellow whenever a new issue is available.

To check for new issues manually:

1.  Click the Subscription icon on the thumbnail of the Digital Edition issue in the My Digital 
Editions bookshelf.

2.  Click the Check For New Issues button in the Subscription Preferences dialog box.
3.  In the New Issues Available dialog box, click Yes if you want to download a new issue. 

The issue opens automatically after it has downloaded. If you click No, you are asked if 
you want the option to download issues in the future. If you click No again, the issue is 
marked as Refused and is no longer available to you.

To renew or cancel a subscription:

Click the Subscription icon on the thumbnail of the Digital Edition issue in the My Digital 
Editions bookshelf, and click the Visit Subscription Website button in the Subscription 
Preferences dialog box. 



 

Sharing Digital Edition subscriptions

Your Digital Edition issues appear in the My Digital Editions bookshelf with your other 
Digital Editions. You can forward a copy of the PDF file to a friend or you can email a 
copy directly from the My Digital Editions bookshelf. When the recipient tries to open the 
issue, they are directed to the publisher's website to obtain ownership of the document or 
register for a personal subscription.



 

Borrowing Digital Editions from an online library

You can borrow or "check out" Digital Editions from a Digital Editions library in the 
same way that you borrow printed books. Borrowed Digital Editions expire at the end of 
the loan period and are returned or "checked in" automatically, so you never have to worry 
about overdue fees. Because some online libraries limit the number of Digital Editions 
that you can borrow at a time, you may want to return a borrowed Digital Edition before it 
is due. 

The website for each online library provides its own particular instructions for selecting, 
borrowing, and downloading Digital Editions; the My Digital Editions bookshelf doesn't 
automate those processes, but does let you manually return a Digital Edition to the online 
library that lent it to you.

Borrowed Digital Editions appear in the My Digital Editions bookshelf with the 

Time-out icon  next to the thumbnail of the book. You can click the Time-out icon to 
see when the Digital Edition expires.

Note: The Time-out icon also appears on Digital Editions that you have purchased but 
that are packaged with an expiration date.

To return a Digital Edition to an online library:

1.  Connect to the Internet.

2.  Click the Time-out icon  next to the Digital Edition thumbnail, and in the Document 
Expiration dialog box, click Return To Lender.

Note: Digital Editions borrowed from a library generally cannot be sent by email or 
shared with other users. You can send a borrowed Digital Edition to a mobile device; 
however, you can't return the Digital Edition from the mobile device. The Digital Edition 
continues to honor the expiration settings and expires when due.



 

Sending Digital Editions to another device

You can send Digital Editions to any computer or mobile device that has Adobe Reader or 
Acrobat installed and activated. If the devices are activated with the same login, no further 
action is required. If the devices are not activated with the same login or with Easy 
Activation, follow the on-screen instructions to establish ownership of the transferred 
Digital Edition. 

To send a Digital Edition to a mobile device:

1.  Do one of the following:

●     On the toolbar, choose My Digital Editions from the Digital Editions menu  .
●     Choose File > Digital Editions > My Digital Editions.
2.  Do one of the following:

●     In the My Digital Editions bookshelf, click the Send To Mobile Device button . (This 
button is not available if you don't have a PDA activated.)

●     Right-click (Windows) or Control-click (Mac OS), and select Send To Mobile Device.

The procedures that follow step 2 depend on the type of mobile device you have installed. 
Follow the on-screen instructions.

Note: Non-DRM PDF documents can't be sent to a mobile device from the My Digital 
Editions bookshelf. 



 

Sharing Digital Editions with others

You can email a Digital Edition to someone else if it contains a URL for the Digital 
Edition retailer. If the recipient tries to open a Digital Edition for which they don't have a 
license or permission, a dialog box prompts them to obtain the license from the retailer.

To email a Digital Edition:

1.  Select the thumbnail or the book title in the My Digital Editions bookshelf.
2.  Do one of the following:
●     Click the Email button.
●     In the thumbnail view, right-click (Windows) or Control-click (Mac OS) and select Email.
3.  Select the email option you want to use, and click OK.



 

Reading Digital Editions

You read a Digital Edition in much the same way you read any other PDF document. 
While reading a Digital Edition you may want to do the following:

●     Use the Read Out Loud feature if the publisher of the Digital Edition allows this. (See 
Using the Read Out Loud feature.)

●     Smooth text to improve readability. (See Smoothing text for improved readability.)
●     Annotate the Digital Edition by highlighting text, adding notes, and copying text and 

objects. (See About adding comments.)
●     Search the Digital Edition to find a word or phrase. See Searching for words in a PDF 

document.

Related Subtopics:

Opening Digital Editions
Opening Digital Editions that you don't own
Smoothing text for improved readability
Checking the meaning of words in a Digital Edition



 

Opening Digital Editions

You can open a Digital Edition directly from your Digital Editions folder or from the My 
Digital Editions bookshelf. If you close a Digital Edition and reopen it later, it opens at the 
last page you viewed.

To open a Digital Edition:

Do one of the following:

●     Choose File > Open, locate the Digital Edition, and double-click to open the file. 
●     Choose File > Digital Editions, and then double-click the Digital Edition or select the 

Digital Edition and click the Read button .
●     In the Thumbnail view, right-click (Windows) or Control-click (Mac OS) and select Read.



 

Opening Digital Editions that you don't own

If you try to open a Digital Edition that you don't own, the Cannot Open Document dialog 
box appears.

To open a Digital Edition Issue that you don't own:

Do one of the following:

●     Click Someone Else Gave It To Me And I Would Like to Own It, and then click the 
Obtain Ownership button. Adobe Reader opens a dialog box that offers you the 
opportunity to visit the owner's or publisher's website. Click OK and follow the on-screen 
instructions to obtain ownership of the Digital Edition.

●     Click I Own It And I Copied It To This Computer Or Restored It From A Backup, and 
then click the Obtain Ownership button. The Adobe DRM Activator website displays 
instructions on how to reactivate Adobe Reader to allow sharing or restoring of 
documents. 

If the Digital Edition is restricted to one computer, the available options are different.



 

Smoothing text for improved readability

You can set preferences for smoothing text, line art, and images, as well as determining 
whether CoolType is used to improve readability. Smoothing text, line art, and images can 
improve the quality of the display on-screen, especially with larger text sizes, by 
minimizing the contrast between the background and the text or image. 

To set Page Display preferences:

1.  In Adobe Reader, choose Edit > Preferences (Windows) or Adobe Reader > Preferences 
(Mac OS), and select Page Display in the Preferences dialog box.

2.  Select whether to smooth text, line art, or images. The default is to smooth both text and 
images.

3.  Select Use CoolType if you want to adjust Adobe PDF text display to work optimally with 
your monitor. This option is recommended for laptops and mobile devices.

4.  Click OK to apply the settings and close the Preferences dialog box.



 

Checking the meaning of words in a Digital Edition

You can check the meaning of words on the Internet. 

To check the meaning of words:

1.  Use the Select tool  to select the word or phrase you want to check.
2.  Right-click (Windows) or Control-click (Mac OS) the word, and choose Look Up 

[selected word].

Your browser starts automatically and opens Dictionary.com (English only), and the 
selected word or phrase is checked.



 

Using My Digital Editions

You access and manage your Digital Editions, as well as other Adobe PDF files, using the My Digital Editions 
bookshelf.

My Digital Editions bookshelf

To open the My Digital Editions bookshelf:

Choose File > Digital Editions > My Digital Editions.

To close the My Digital Editions bookshelf:

Click the Close button.

Related Subtopics:

Viewing the contents of My Digital Editions
Viewing permissions for a Digital Edition
Adding Adobe PDF documents to My Digital Editions
Organizing Digital Editions
Backing up Digital Editions on your computer



 

Viewing the contents of My Digital Editions

The contents of your library appear in the My Digital Editions bookshelf as a series of 
thumbnails or as a list of book titles with author, access, and category information. When you 
select a Digital Edition, information such as the author, title, publisher, and number of pages 
appears at the bottom of the My Digital Editions bookshelf.

To change the display of the library contents:

Do one of the following:

●     Click the Thumbnail View  button  to display thumbnails of all the books in the library. 

●     Click the Detail View button   to list the title, author, access information, and category of all 
books in the library.

Library contents A. Detail View B. Thumbnail View

To sort the library contents in Detail View:

Select the column heading to sort the Digital Editions by title, author, date last accessed, or 
category in ascending or descending order.



 

Viewing permissions for a Digital Edition

All Digital Editions contain permissions set by the publisher that specify how many times 
you can print and copy a Digital Edition, whether the document can be read aloud by 
Acrobat, and when the document expires. These permissions are saved with the document 
and downloaded when you borrow or purchase a Digital Edition.

To view permissions settings:

1.  Open a Digital Edition.
2.  Choose File > Document Properties, and then click the Security tab.
3.  In the Document Security section of the Document Properties dialog box, click Show 

Details.

Note: You cannot change the Security Method or Security Settings for Adobe DRM 
documents.



 

Adding Adobe PDF documents to My Digital Editions

You can also add PDF documents to the My Digital Editions bookshelf. For example, you 
might want to include technical papers in Adobe PDF in your library. You can open and 
manage these PDF documents in the same way as you open and manage Digital Editions.

To add a PDF document to the My Digital Editions bookshelf:

1.  In My Digital Editions, click Add File.
2.  In the Add File dialog box, locate and select the PDF document, and then click Add.



 

Organizing Digital Editions

You can organize your Digital Editions into categories to make them easier to manage. 
You can use the predefined categories or define your own. Digital Editions can be 
assigned one or two categories. For example, a Digital Edition on resolving conflict might 
be stored under "Business" and "Self-improvement."

Category menu in My Digital Editions

To add or edit categories:

1.  Choose File > Digital Editions > My Digital Editions, and then choose Edit Categories 
from the category menu at the top of the My Digital Editions bookshelf. You may need to 
scroll down the menu.

2.  In the Digital Editions Categories dialog box, do one of the following, and then click OK:
●     To add a new category, type its name in the text box and click Add.
●     To delete a category, select it, and click Delete.

To assign categories:

1.  Choose File > Digital Editions > My Digital Editions.
2.  Select a Digital Edition.
3.  Do one of the following:
●     To assign the Digital Edition to one category, select a category from the Category 1 menu.
●     To assign the Digital Edition to a second category, select a category from the Category 2 

menu.



 

Backing up Digital Editions on your computer

It is a good idea to create backup copies of Digital Editions and other Adobe PDF files to 
protect against accidental deletion, hardware failures, and other losses. You can back up 
any of the Digital Editions you have stored in the My Digital Editions bookshelf.

To back up Digital Editions:

1.  Choose File > Digital Editions > My Digital Editions.
2.  Click the Backup button, and from the Backup menu, choose whether to back up all 

Digital Editions, all documents, or specific categories. 
3.  Select Include User Comments And Markup if you want to save comments and markups 

that you have made in the Digital Editions.
4.  Click OK, and browse to choose a location in which to store the backed up library.

Note: Adobe Reader must be activated before you can back up or restore the library.

To restore a Digital Edition:

1.  Choose File > Digital Editions > My Digital Editions.
2.  Click the Backup button, and then select Restore. 
3.  Select Include User Comments And Markup if you want to restore the comments and 

markups that you have stored in the Digital Edition.
4.  Locate the folder that contains the content you want to restore, and then click OK.

To save a copy of an individual Digital Edition: 

1.  In the My Digital Editions bookshelf, select the icon or title of the Digital Edition.

2.  Click the Save A Copy button .
3.  In the Save Copy dialog box, select the folder in which you want to save the Digital 

Edition, and click Save.

To remove a Digital Edition:

1.  In My Digital Editions bookshelf, right-click (Windows) or Control-click (Mac OS) the 
Digital Edition, and select Remove.

2.  In the confirmation dialog box, verify that you want to remove the Digital Edition from 
your bookshelf. Note that the Digital Edition is not deleted from the My Digital Editions 
folder on your disk. 



 

Keyboard Shortcuts

About keyboard shortcuts
Keys for selecting tools
Keys for editing
Keys for working with comments
Keys for moving through a document
Keys for general navigating
Keys for working with navigation tabs
Keys for navigating the Help window
Keys for navigating the How To window



 

About keyboard shortcuts

Many keyboard shortcuts appear next to the command names in menus. If you can't find 
the shortcut you're looking for in this section, look in the menus.

Note: To use these shortcuts, you must select the Use Single-Key Accelerators To Access 
Tools option in the General panel of the Preferences dialog box.



 

Keys for selecting tools

Tool Windows Action Mac OS Action

Hand tool H H

Temporarily select Hand tool Spacebar Spacebar

Current selection tool V V

Snapshot tool G G

Cycle through zoom tools: Zoom In, Zoom Out, 
Dynamic Zoom

Shift+Z Shift+Z

Current zoom tool Z Z

Temporarily select Zoom In tool Ctrl+Spacebar Command+Spacebar

Temporarily select Dynamic Zoom tool (when 
Zoom In or Zoom Out is selected)

Shift Shift



 

Keys for editing

Result Windows Action Mac OS Action

Select all content Ctrl+A Command+A

Deselect all content Ctrl+Shift+A Command+Shift+A

Browse for a folder Ctrl+9 Command+9

Fit page Ctrl+0 Command+0

Move focus to status tray when focus is in document 
pane

Shift+F5 Shift+F5



 

Keys for working with comments

Note: Commenting tools are only available in Adobe Reader if the Comments feature is 
enabled in the Adobe PDF document.

Result Window Actions Mac OS Action

Note tool S S

Stamp tool K K

Current highlighting tool U U

Cycle through highlighting tools: Highlighter, Cross-
Out Text, Underline Text

Shift+U Shift+U 

Attach File tool J J

Move focus to comment Tab Tab

Move focus to text in comment F2

Move focus to next comment Shift+Tab Shift+Tab

Open pop-up window for comment that has focus Spacebar Spacebar



 

Keys for moving through a document

Result Windows Action Mac OS Action

Previous screen Page Up Page Up

Next screen Page Down Page Down

First page Home or Shift+Ctrl+Page 
Up or Shift+Ctrl+Up Arrow

Home or Shift+Command
+Page Up or Command+Shift
+Up Arrow

Last page End or Shift+Ctrl+Page 
Down or Shift+Ctrl+Down 
Arrow

End or Shift+Command
+Page Down or Command
+Shift+Down Arrow

Previous page Left arrow or Ctrl+Page Up Left arrow or Command
+Page Up

Next page Right arrow or Ctrl+Page 
Down

Right arrow or Command
+Page Down

Previous view Alt+Left arrow Option+Left arrow

Next view Alt+Right arrow Option+Right arrow

Previous document Alt+Shift+Left arrow Option+Shift+Left arrow

Next document Alt+Shift+Right arrow Option+Shift+Right arrow

Scroll up Up Arrow Up Arrow

Scroll down Down Arrow Down Arrow

Scroll (when Hand tool is 
selected)

Spacebar

Zoom in Ctrl+equal sign Command+equal sign

Zoom out Ctrl+hyphen Command+hyphen

Zoom in temporarily Ctrl+Spacebar, then click Command+Spacebar, then 
click

Zoom out temporarily Ctrl+Shift+Spacebar Command+Shift+Spacebar

Zoom to Ctrl+M Command+M



 

Keys for general navigating

Result Windows Action Mac OS Action

Show/hide menu bar F9 Shift+Command+M

Move focus to menus F10 F10

Move focus to toolbar in 
browser

Shift+F8 Shift+F8

Open Properties toolbar Ctrl+E Command+E

Activate selected tool, item 
(such as a movie or 
bookmark), or command

Spacebar or Enter Spacebar or Enter

Open context menu Shift+F10 Control+click

Close context menu F10

Return to Hand tool. Move 
focus to document pane.

Esc Esc

Move to next open document 
(when focus is on document 
pane)

Ctrl+F6 Command+ ~ (tilde)

Move to previous open 
document (when focus is on 
document pane)

Ctrl+Shift+F6 Command+Shift+F6

Close current document Ctrl+F4 Command+F4

Close all open windows Ctrl+Shift+W Command+Shift+W

Move focus to document pane F5 F5

Move focus to next pane or 
panel

F6 F6

Move focus to previous pane 
or panel

Shift+F6 Shift+F6

Move focus to next tab in a 
tabbed dialog box

Ctrl+Tab

Move to next search result 
and highlight it in the 
document

F3 F3

Select text (when Select tool 
is selected)

Shift+arrow keys Shift+arrow keys

Select next word or deselect 
previous word (when Select 
tool is selected)

Shift+Ctrl+Right Arrow 
or Left Arrow

Shift+Command+Right 
Arrow or Left Arrow 

Move cursor to next/previous 
word (when Select tool is 
selected)

Ctrl+Right Arrow or Left 
Arrow

Command+Right Arrow or 
Left Arrow 

Move focus to status bar 
when focus is in document 
pane

Shift+F5



 

Keys for working with navigation tabs

Result Windows Action Mac OS Action

Open/close navigation pane F4 F4

Open and move focus to 
navigation pane

Ctrl+Shift+F5 Command+Shift+F5

Move focus among the areas 
of the document: document, 
yellow Document Message 
bar, navigation panes, and 
How To window

F6

Move focus to next element of 
the active navigation tab: 
Options menu, Close box, tab 
contents, and tab

Tab Tab

Move to next navigation tab 
and make it active (when focus 
is on the tab)

Up Arrow or Down Arrow Up Arrow or Down Arrow

Move to next navigation tab 
and make it active (when focus 
is anywhere in the navigation 
pane)

Ctrl+Tab Option+Tab

Expand the current bookmark 
(focus on Bookmarks tab)

Right Arrow or Shift+plus 
sign

Right Arrow or Shift+plus 
sign

Collapse the current bookmark 
(focus on Bookmarks tab)

Left Arrow or minus sign Left Arrow or minus sign 

Expand all bookmarks Shift+* Shift+*

Collapse selected bookmark Forward Slash (/) Forward Slash (/)

Move focus to next item in a 
navigation tab

Down Arrow Down Arrow

Move focus to previous item 
in a navigation tab

Up Arrow Up Arrow



 

Keys for navigating the Help window

Result Windows Action Mac OS Action

Open Help window F1 Command+?

Close Help window Ctrl+W or Alt+F4 Command+W

Move focus among tabs: 
Contents, Search, Index. If 
necessary, press Ctrl+Tab or 
Shift+Tab to move the focus to 
the navigation pane

Right Arrow or Left Arrow Right Arrow or Left Arrow

Toggle focus between active tab 
and tab contents

Tab Tab

Move to next element in active 
tab

Up Arrow or Down Arrow Up Arrow or Down Arrow



 

Keys for navigating the How To window

Result Windows Action Mac OS Action

Open/close How To window Shift+F4 Shift+F4

Open and move focus to How To window Shift+F1 Shift+F1

Close the How To window Esc

Go to How To home page Home Home

Move focus between the elements of the 
How To window and the header of the 
How To window

Ctrl+Tab or Ctrl+Shift+Tab

Move focus down through the elements of 
the How To window

Tab Tab

Move focus up through the elements of the 
How To window

Shift+Tab Shift+Tab

Go to next page in How To window Right Arrow

Go to previous page in How To window Left Arrow
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